Search:

Type: Posts; User: fibo112358; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: no compiz in 9.04 upgrade with other problems

    They really ought to test this stuff first before releasing it. A little bird whispered the following code into my ear:

    sudo dpkg -reconfigure -phigh xserver -xorg

    i don't know what this does,...
  2. [ubuntu] no compiz in 9.04 upgrade with other problems

    Hi everyone,

    I noticed that I could update to 9.04 in the update manager, so I did.

    When I rebooted, my usual desktop tried to load but compiz couldn't run. Usually AWN, the dock at the bottom...
  3. [ubuntu] trying to add samba shared printer from ubuntu to ubuntu

    Hello,

    I have a printer connected to my desktop shared with Samba. My wife's Vista laptop can access and print to the printer fine, so I know it's working. I have a laptop running Ubuntu 8.10, and...
  4. [ubuntu] Re: Intrepid + ndiswrapper + TEW-643PI + wicd (cannot get Trendnet drivers working)

    Hi,

    I never got this card to work using the above tools. I had it working briefly when I changed to WPA encryption, but it never connected afterwards so now I can only use the card in XP. I...
  5. [ubuntu] creating partition for windows storage on external hd

    Hi all,

    I have Ubuntu 8.10 installed on a 160G external hard drive. At install, I allocated all 160G to Ubuntu. Now I would like to recover about 20G on this device to use as a storage medium for...
  6. [ubuntu] Re: help! changing back to wireless usb adapter

    Just got it working.
  7. [ubuntu] help! changing back to wireless usb adapter

    Hi!

    To make a long story short, I have been trying to get an unsupported pci wireless adapter to work using Wicd with WPA encryption. I had it connected today, but lost it and cannot get it...
  8. [ubuntu] Re: help! ndiswrapper + wep not working

    Ok, I connected with wpa! Thanks for suggesting this, you saved my card I was about to send back.
  9. [ubuntu] Re: help! ndiswrapper + wep not working

    on wicd, i also noticed that there are two wpa options

    1/2 wpa (passphrase)
    1/2 wpa (preshared key)

    now does psk on my router stand for preshared key? i assume that i will choose 1/2 wpa...
  10. [ubuntu] Re: help! ndiswrapper + wep not working

    I know it's more secure and I've no problem with it, except that when I saw the wpa option and configuration, it didn't look straightforward. It has the following parameters:

    group key interval:...
  11. [ubuntu] Re: help! ndiswrapper + wep not working

    Ok, I installed wicd and here is the latest:

    1. I can connect with my wired eth0 connection.

    2. I can connect wirelessly when I disable WEP.

    3. I reenabled WEP with a new 128bit hex key, so...
  12. Replies
    3
    Views
    255

    [ubuntu] forum not responding!????

    Hello,

    I've posted some threads about my not being able to connect my wireless card, but nobody is replying.

    http://ubuntuforums.org/showthread.php?t=1032671

    Can someone at least look at my...
  13. [ubuntu] [SOLVED] help! ndiswrapper + wep not working

    Hi,

    I installed my new wireless pci card, and the driver I installed using ndiswrapper. The driver/card is working, and I can connect through Ubuntu when WEP is turned off. However, when I try to...
  14. Replies
    12
    Views
    12,323

    [ubuntu] Re: trendnet tew-643pi wireless card not working

    this is fibo coming to you wireless...

    so after reading someone else's thread http://ubuntuforums.org/showthread.php?t=1025208, I disabled WEP and now have a strong wireless connection. Just to...
  15. [ubuntu] Re: Wireless pci card not working with encryption

    Ok that makes two of us...disabled WEP and am now connected. I was/am using ndiswrapper to run the latest driver from www.trendnet.com (its called net8190p.inf I believe). Maybe a different type of...
  16. [ubuntu] Re: Wireless pci card not working with encryption

    Hi,

    I just bought the same card and was up til 2 last night trying to get it to work...

    http://ubuntuforums.org/showthread.php?t=1031999&highlight=trendnet

    so you disabled WEP, ultimately...
  17. Replies
    12
    Views
    12,323

    [ubuntu] Re: trendnet tew-643pi wireless card not working

    ...anybody out there? I'm dying here.
  18. Replies
    12
    Views
    12,323

    [ubuntu] Re: trendnet tew-643pi wireless card not working

    Here is some more info about my situ:


    lspci -nn
    01:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. Device [10ec:8190]


    (there are more pci devices of course, but this is my...
  19. Replies
    12
    Views
    12,323

    [ubuntu] trendnet tew-643pi wireless card not working

    Hi Forum!

    I just installed my new wireless pci adapter, but it is not connecting to my wireless network. I installed the card, then booted into XP and the driver is installed there and the card...
  20. [ubuntu] Re: update manager...do i install everything?

    I'll check (in the description box, right?)...the wife and I are sharing the only working wireless adapter in the house. Hence the late hour.
  21. [ubuntu] Re: update manager...do i install everything?

    Thank you for your answer...I will leave all items checked and update.

    Are there usually this many items in the repository to be updated, or is it because this is the first time for my...
  22. [ubuntu] update manager...do i install everything?

    Hi!

    I just installed Ubuntu 8.10, and am a new user...

    I am in the setting up and configuring stage, and the Update Manager came up with all of these updates. There are 214.1 MB of these, and...
  23. Replies
    0
    Views
    304

    ram issue [solved]

    Hi!

    Several days ago, I had a problem with installing/trying Ubuntu from the live cd, and I first tried to use Wubi. The install worked, and then after rebooting, the desktop wouldn't load. It...
  24. Re: help with wubi...stops at brown leather screen

    Well, I don't know if anyone is reading this thread any longer. Just thought I would give some feedback on my progress to install/try Ubuntu...

    I installed an additional 512 mb of ram, so with my...
  25. Re: help with wubi...stops at brown leather screen

    I just tried this Xubuntu...didn't work either. I tried the live cd mode, and then it automatically logged me in and tried to load the desktop. This is where it freezes. I get a blue Xubuntu desktop,...
Results 1 to 25 of 31
Page 1 of 2 1 2