Search:

Type: Posts; User: Leu8; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Re: Teamviewer 7 installation

    For me, this is sufficient:

    sudo apt-get install libxtst6:i386
    Works fine. Thanks a lot!

    By the way: I got the same error-report using ubuntu 12.04 and teamviewer 6!
  2. [SOLVED] Re: Teamviewer 7 installation

    Hi!
    Maybe this link could help us out?
    http://silviumc.wordpress.com/2012/03/05/installing-teamviewer-7-on-opensuse-12-1/

    It says:"Even if you got the 64 bit package, it appears it’s not all-64,...
  3. Replies
    11
    Views
    24,913

    Re: Invalid Environment Block solution

    Hi rocksas,
    use the live-cd of your karmic-installation and boot from it. Mount your harddrive, type in the terminal "sudo su" and follow the commands the first poster gave us.
  4. Replies
    22
    Views
    3,032

    [ubuntu] Re: openoffice 3 intrepid missing from ppa

    That was a misunderstanding. I know that the new packages were buggy, but the previous ones on ppa were ok. So maybe someone still has the previous packages and it is possible to get them.
  5. Replies
    22
    Views
    3,032

    [ubuntu] Re: openoffice 3 intrepid missing from ppa

    Where can I get the old OOo3 packages? They could have reuploaded the previous ones.
Results 1 to 5 of 5