Search:

Type: Posts; User: daitheflu08; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    12
    Views
    5,228

    Re: Warcraft 3 - xinit black screen

    I fixed it in tha past but now I've reloaded it and I dont know what to do. And no I never had to disable the moveis.

    I disable the movies and everythign runs completely slow and the graphics are...
  2. [ubuntu] I want to compile several AVIs into one

    What program do I need?
  3. Replies
    0
    Views
    359

    [ubuntu] DVD will not play

    I have been getting several different messages as errors, but I'll list the main one I'm working on now...

    When I run totem-xine I get this message:

    Failed to find mountpoint for /dev/scd0
  4. Replies
    10
    Views
    745

    [ubuntu] Re: ./configure not working

    Okay ran that command, installing build-essential right now...

    very very sweet,. Thanks to both of you.
  5. Replies
    10
    Views
    745

    [ubuntu] Re: ./configure not working

    Tried to install build essential and this is the message I got:

    E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
    E: _cache->open() failed, please...
  6. Replies
    10
    Views
    745

    [ubuntu] ./configure not working

    Everytime I try to configure a program this is what happens:

    daniel@daniel-desktop:~/Desktop/alsa-driver-rt20080527-5.04$ ./configure
    checking for gcc... gcc
    checking for C compiler default...
  7. Replies
    8
    Views
    7,754

    [ubuntu] Re: Alsa Surround Sound - Realtek ALC883

    I'm using the digital out and before I formatted the HD SOMEHOW I got surround sound out of my speakers. Now I'm at a loss as to how the hell I did that.

    It's tricky but doable, I think.
    ...
  8. Thread: Envy

    by daitheflu08
    Replies
    2
    Views
    2,199

    [ubuntu] Re: Envy

    I'm sorry that was the wrong copy and paste try this one:
    root@daniel-desktop:/home/daniel# envyng
    ERROR: you need to provide a parameter:
    "-t" for the textual interface
    "-g" for the GTK...
  9. Thread: Envy

    by daitheflu08
    Replies
    2
    Views
    2,199

    [ubuntu] Envy

    Okay somehow my envy installation has become completely fouled up.

    When I run envy this is the message I get:

    envyng-gtk
    /usr/bin/envyng: line 11: cd: /usr/share/envy: No such file or...
  10. Replies
    65
    Views
    8,501

    [ubuntu] Re: sudo nautilus

    Okay back to the solution to his original question.

    I came across this error but ONLY when the system was unable to read from a particular device. In this case, I was burning a DVD. As soon as...
  11. [ubuntu] ACIDRIP - 5.1 DVD to 5.1 AVI possible?

    Okay I'm using AcidRip to rip a DVD into 2 channel stereo, but is there a way to rip into 5.1 surround sound AVI?
  12. Re: Warcraft II (Battle net edition) using wine (SOLVED)

    I solved it by changing the WINE settings to emulate a virtual desktop at 800x600
  13. [SOLVED] Re: bit of a tutorial on getting dvdfab running / working / copying

    Great forum, thank you very much, now I have one question: Can we turn the ISO into AVI or the DVD files into AVI instead of copying. And how would we do this?
  14. Replies
    16
    Views
    3,137

    Re: Glest is not in full window mode

    That fixed it for me, thanks.
  15. Replies
    16
    Views
    3,137

    Re: Glest is not in full window mode

    Here is how my glest.ini looks right now:

    ; === Properties File ===

    AiLog=0
    AiRedir=0
    CheckGlCaps=1
    ColorBits=32
    ConsoleMaxLines=10
    ConsoleTimeout=1
  16. Replies
    16
    Views
    3,137

    Re: Glest is not in full window mode

    This game looks great but I can't get it in fullscreen mode. If I hit alt+enter it flashes to full screen and then back again. I tried changing the windowed=0 and that has absolutely no effect at...
  17. [SOLVED] Warcraft II (Battle net edition) using wine

    I just installed old school WC2 using wine. When I run it though I get a blank screen and my monitor tells me that Signal is Over Range.

    I can hear music but I can't see anything, to play the...
  18. Replies
    12
    Views
    5,228

    Re: Warcraft 3 - xinit black screen

    I'm sorry I don't have the same problem exactly ours are different. Mine fails when I open WC3 with wine.
  19. Replies
    12
    Views
    5,228

    Re: Warcraft 3 - xinit black screen

    I'm having the same problem, ever since I upgraded from 7.10 to 8.04 my warcraft 3 gives me a black screen when I start it up using Wine. Once I get a blank screen I can't get out of it by any...
Results 1 to 19 of 19