Search:

Type: Forum Threads; User: Murdoc_of_puts; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Intermitant wireless after upgrade gnome 14.04 beta

    Started by Murdoc_of_puts, March 19th, 2014 06:27 PM
    14.04, gnome, toshiba, wireless 1 Attachment(s)
    • Replies: 7
    • Views: 992
    Last Post: March 21st, 2014 03:55 PM
    by varunendra  Go to last post
  2. [ubuntu] atheros 9462 hard blocked

    Started by Murdoc_of_puts, August 9th, 2013 02:04 AM
    2 Pages
    1 2
    atheros 9462, hard blocked, toshiba a665d, wifi
    • Replies: 10
    • Views: 1,216
    Last Post: August 9th, 2013 06:00 PM
    by chili555  Go to last post

    Forum:
    Hardware

  3. [SOLVED] make problems

    Started by Murdoc_of_puts, July 20th, 2013 04:37 AM
    • Replies: 3
    • Views: 648
    Last Post: August 9th, 2013 02:25 AM
    by Murdoc_of_puts  Go to last post
  4. [SOLVED] Problem installing module

    Started by Murdoc_of_puts, August 3rd, 2013 01:44 AM
    kernel 3.2.0-51, modules, toshiba a665, wistron_btns
    • Replies: 4
    • Views: 508
    Last Post: August 5th, 2013 02:24 PM
    by Murdoc_of_puts  Go to last post

    Forum:
    Hardware

  5. [ubuntu] Workspaces are not working properly

    Started by Murdoc_of_puts, November 30th, 2012 05:44 PM
    12.04 64bit, compiz, workspace changing
    • Replies: 1
    • Views: 450
    Last Post: November 30th, 2012 06:01 PM
    by Murdoc_of_puts  Go to last post
  6. [SOLVED] Deluge died of mysterious causes

    Started by Murdoc_of_puts, September 21st, 2011 03:43 AM
    • Replies: 5
    • Views: 421
    Last Post: September 25th, 2011 08:50 PM
    by Murdoc_of_puts  Go to last post

    Forum:
    General Help

  7. [SOLVED] Video on top problem

    Started by Murdoc_of_puts, July 23rd, 2011 12:08 AM
    ghosting, output, video, video hiding menus
    • Replies: 2
    • Views: 260
    Last Post: August 16th, 2011 02:05 AM
    by Murdoc_of_puts  Go to last post
  8. [ubuntu] Attention Toshiba Users

    Started by Murdoc_of_puts, January 24th, 2011 12:37 AM
    laptop, led, problems, toshiba
    • Replies: 0
    • Views: 507
    Last Post: January 24th, 2011 12:37 AM
    by Murdoc_of_puts  Go to last post

    Forum:
    Hardware

  9. [ubuntu] Seagate 2tb Freeagent logout

    Started by Murdoc_of_puts, December 31st, 2010 05:21 PM
    external hard disk, logout problem., seagate, ubunut 9.10
    • Replies: 0
    • Views: 488
    Last Post: December 31st, 2010 05:21 PM
    by Murdoc_of_puts  Go to last post

    Forum:
    Hardware

  10. [ubuntu] actively track a user

    Started by Murdoc_of_puts, August 20th, 2010 10:52 PM
    administration, key logger, record activities
    • Replies: 4
    • Views: 626
    Last Post: August 21st, 2010 01:59 PM
    by OpSecShellshock  Go to last post
  11. [gnome] caffenine and VLC

    Started by Murdoc_of_puts, August 20th, 2010 10:56 PM
    • Replies: 0
    • Views: 206
    Last Post: August 20th, 2010 10:56 PM
    by Murdoc_of_puts  Go to last post
  12. Wireless works/ wireless doesn't

    Started by Murdoc_of_puts, July 6th, 2010 02:46 AM
    • Replies: 4
    • Views: 539
    Last Post: July 7th, 2010 01:38 AM
    by Iowan  Go to last post
  13. [ubuntu] problem making avi's with cinelerra

    Started by Murdoc_of_puts, November 2nd, 2009 12:19 PM
    avi, cinelerra, ffmpeg, saving, video
    • Replies: 0
    • Views: 551
    Last Post: November 2nd, 2009 12:19 PM
    by Murdoc_of_puts  Go to last post
  14. [ubuntu] Network manager won't connect to WEP in 9.04

    Started by Murdoc_of_puts, September 16th, 2009 03:47 AM
    • Replies: 2
    • Views: 736
    Last Post: September 30th, 2009 09:26 PM
    by Murdoc_of_puts  Go to last post
  15. [SOLVED] Annoying Gedit problem

    Started by Murdoc_of_puts, September 13th, 2009 02:38 AM
    • Replies: 3
    • Views: 485
    Last Post: September 13th, 2009 02:49 AM
    by Murdoc_of_puts  Go to last post

    Forum:
    General Help

  16. [SOLVED] Error using make

    Started by Murdoc_of_puts, September 3rd, 2009 09:07 AM
    • Replies: 9
    • Views: 732
    Last Post: September 11th, 2009 09:18 PM
    by Murdoc_of_puts  Go to last post

    Forum:
    General Help

  17. [SOLVED] Odd problem trying to cat files

    Started by Murdoc_of_puts, August 31st, 2009 04:41 AM
    • Replies: 7
    • Views: 475
    Last Post: September 2nd, 2009 10:35 PM
    by Murdoc_of_puts  Go to last post

    Forum:
    General Help

  18. [xubuntu] [SOLVED] ufo's stole my pannel!

    Started by Murdoc_of_puts, October 24th, 2008 02:05 AM
    display, missing app bar, panel, solved, xubuntu
    • Replies: 3
    • Views: 515
    Last Post: October 28th, 2008 09:38 PM
    by Murdoc_of_puts  Go to last post
Results 1 to 18 of 18