Search:

Type: Posts; User: iggybeans; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    1,232
    Views
    535,397

    [other] Re: Linux on 7" mini netbook ARM-VT8500 ?

    I have a friend who has a functioning Debian distro that uses an Android kernel.
    He's supposed to send me a copy of his SD card.
  2. [kubuntu] Re: Problem with login after installin Kubuntu 9.10

    I have no idea how I got this to work, but I'm posting this message under Kubuntu 9.10. The battery replacement corrected the login problem, but I couldn't get OSX or Kubuntu to recognize my Comcast...
  3. [kubuntu] Re: Problem with login after installin Kubuntu 9.10

    [QUOTE=linuxopjemac;8976618]I looked at the specs for a PowerMac Quicksilver. They were not equipped with a lot of RAM by default. I would recommend to have at least 512 Mb there, otherwise you won't...
  4. [kubuntu] Re: Problem with login after installin Kubuntu 9.10

    OK, tried to install Debian (which uses very similar net detection).
    Debian finds the port, but like Kubuntu (and probably Ubuntu), my Comcast internet connection (which should support DHCP) isn't...
  5. [kubuntu] Re: Problem with login after installin Kubuntu 9.10

    Thanks, I'll check it out.
    I didn't mean to sound negative, the forum has provided useful information.
    It's just been a few years since I've had to struggle to get an OS set up.
  6. [kubuntu] Re: wrong username and password but I know its right??

    Just dealt with that too. A new battery will solve it (it did for me). Still trying to figure out how to get it connected to the internet, though.
    If your install correctly recognizes your internet...
  7. [kubuntu] Re: Problem with login after installin Kubuntu 9.10

    OK, new battery in place and Kubuntu 9.10 installs correctly (sort of). Still can't get the network setup. Like any other OS (supporting DHCP), my internet connection (via Comcast) should just work...
  8. [kubuntu] Re: Problem with login after installin Kubuntu 9.10

    Thanks, I've been at my wits end. I should be able to login and start using it, but it won't recognize my login and password. I'll try your idea next. Thanks again.
  9. [kubuntu] Re: Problem with login after installin Kubuntu 9.10

    Tried what your reference mentioned (I replaced the clock battery, started the machine, and using the O F Apple Option keys, I entered the correct time and date).
    The system still won't let me log...
  10. [kubuntu] Problem with login after installin Kubuntu 9.10

    Hi, I'm new to this and I may be doing something stupid, but I need help.
    I'm installing Kubuntu 9.10 on my Powermac Quicksilver. During instillation I enter a name for my account and a password,...
Results 1 to 10 of 10