Search:

Type: Posts; User: droople; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    12,140

    [ubuntu] Re: Eclipse helios?

    just curious, why no Eclipse in repositories?
  2. [ubuntu] Re: All sound gone from my 10.04 on X201i

    bump
  3. [ubuntu] All sound gone from my 10.04 on X201i

    Hi

    I install 10.04 by wubi on my X201i, everything worked fine, until today I realised that there's no sound anymore :(, it was there.

    Nothing is muted.

    I can't remember this happened after...
  4. [ubuntu] Re: how to find out second fastest repository server

    The main server is slow, and I don't want to use the server in my territory :(
  5. [ubuntu] how to find out second fastest repository server

    Hi

    I'm just wondering that how to find out second fastest repository server.

    I know ubuntu will choose the best server for you by ping value, but it's not give you the ping value list.

    For...
  6. [ubuntu] Re: unable to complete the boot process even in recovery mode

    delete everything to the right of "loop=/ubuntu/disks/root.disk ro" works

    Thank you so much. :)

    Now I uninstalled the startupmanager.
  7. [ubuntu] Re: unable to complete the boot process even in recovery mode

    I don't think I changed anything.

    The grub entry is as follows

    insmod ntfs
    set root='(hd0,2)'
    search --no-floppy --fs-uuid --set 62f4cc0df4cbe201
    loopback loop- /ubuntu/disks/root.disk
    set...
  8. [ubuntu] [10.04]unable to complete the boot process even in recovery mode

    Hi All

    I installed ubuntu 10.04 by wubi. It works perfect until I installed and ran "startupmanager".

    I find that I can't enter ubuntu, even in recovery mode.

    The screen keeps showing...
  9. [wubi] Re: Can I move Ubuntu in Wubi to a real partition?

    Thank you guys, I will have a try.

    Cheers
  10. [wubi] Can I move Ubuntu in Wubi to a real partition?

    Hi

    I have installed Ubuntu in Wubi on my D drive, it works find and I changed some settings and installed some applications in it.

    I'm wondering that could I move Ubuntu from Wubi to a real...
  11. Replies
    32
    Views
    11,335

    [all variants] Re: ubuntu refuses to install on thinkpad X201

    I got the same issue, add the code, and Caps LED blinking :(


    Anyone can help?
  12. Replies
    3
    Views
    3,542

    [ubuntu] Re: Lenovo X201 workaround that works

    Nope, it seems step 2 sometimes working, sometimes not :(
  13. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    thanks a lot Reevine
  14. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    thanks a lot.

    You mean different distibution using different GRUB entry, and GRUB still can recognise it?

    huh....

    Cheers
  15. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    Hi Reevine

    Could you tell me what does (0x80) mean? (hd0)?

    Cheers
    Jason
  16. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    An update, I installed Debian, Ubuntu, OpenSuse, Slackware, Mandriva on my external disk.

    Only Mandriva can automatically put linux root as hd0, and windows root as hd1.....

    And only Mandriva...
  17. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    I connected my external disk to other computer, also cannot boot their XP. So, is all XP boot.ini or MBR broken?

    find /boot/grub/stage1
    return (hd1,0)

    I'm not going to run setup (hd1) as this...
  18. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    It's an 2.5' IDE External Disk, connect to my laptop by USB 2.0 cable.
  19. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    I can boot into XP without any problem if I remove that external disk, so I think no problem in boot.ini.
  20. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    If (hd1,0), then freezing at "starting up"...

    My GRUB is on external disk, not internal disk.
  21. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    My Grub is on the MBR of external disk, not internal disk.
  22. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    Because I have two disks.

    No, if it's hd(0,0) it shows error 13, Invalid or Unsupported executiable format, as hd(0,0) is where GRUB installed, sdb, Windos XP is on sda.

    If it's hd(1,0), then...
  23. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    bump
  24. Replies
    30
    Views
    1,177

    [ubuntu] Re: unable to start XP from GRUB

    Ok, finally, i can go into the graphic.

    blkid:

    /dev/loop0: TYPE="squashfs"
    /dev/sda1: UUID="ACD40AEBD40AB79A" TYPE="ntfs"
    /dev/sda5: UUID="36E00432E003F741" TYPE="ntfs"
    /dev/sda6:...
  25. Replies
    10
    Views
    451

    [ubuntu] Re: Unable to enter graphic longin screen

    Hi Legace

    I don't know why, but I did what you told me in the last previouse post to remove that driver, and now it's working.

    Thank you very much.

    Cheers


    The manual driver not support...
Results 1 to 25 of 36
Page 1 of 2 1 2