Search:

User: DC80; Keyword(s):

Search: Search took 0.01 seconds.

  1. Wrong download

    Started by DC80, April 11th, 2013 08:58 PM
    • Replies: 3
    • Views: 153
    Last Post: April 13th, 2013 01:13 AM
    by gordintoronto  Go to last post

    Forum:
    General Help

    • Replies: 0
    • Views: 206
    Last Post: April 1st, 2013 05:09 PM
    by DC80  Go to last post
  2. [ubuntu] No remote connection (RDP) on bridge

    Started by DC80, October 10th, 2012 10:22 PM
    • Replies: 1
    • Views: 412
    Last Post: March 5th, 2013 06:12 PM
    by daz1uk  Go to last post
  3. [SOLVED] Ubuntu one on android won't login

    Started by DC80, September 12th, 2011 03:25 PM
    • Replies: 9
    • Views: 2,396
    Last Post: January 3rd, 2013 05:50 PM
    by TRPrecht  Go to last post

    Forum:
    Ubuntu One

  4. [other] Ubuntu server and cloud for the internet

    Started by DC80, September 25th, 2012 02:47 PM
    • Replies: 0
    • Views: 247
    Last Post: September 25th, 2012 02:47 PM
    by DC80  Go to last post
  5. [kubuntu] installer crash while partitioning

    Started by DC80, October 27th, 2011 10:03 AM
    • Replies: 7
    • Views: 964
    Last Post: October 29th, 2011 11:56 AM
    by DC80  Go to last post
  6. [all variants] Progress/statusbar on ubuntu one

    Started by DC80, September 13th, 2011 02:05 PM
    • Replies: 0
    • Views: 290
    Last Post: September 13th, 2011 02:05 PM
    by DC80  Go to last post

    Forum:
    Ubuntu One

  7. [ubuntu] How to configure the systray

    Started by DC80, September 4th, 2011 12:13 PM
    • Replies: 4
    • Views: 460
    Last Post: September 5th, 2011 08:54 AM
    by DC80  Go to last post
  8. [ubuntu] Getting a .phtml file while accessing webserver through firefox

    Started by DC80, April 27th, 2010 07:57 PM
    • Replies: 5
    • Views: 2,135
    Last Post: August 28th, 2011 04:58 PM
    by arestivo  Go to last post
  9. [ubuntu] Wireless connection, no internet

    Started by DC80, June 10th, 2011 08:39 AM
    • Replies: 4
    • Views: 236
    Last Post: June 10th, 2011 12:49 PM
    by DC80  Go to last post
  10. [SOLVED] No wireless connection

    Started by DC80, June 5th, 2011 02:52 PM
    • Replies: 9
    • Views: 396
    Last Post: June 7th, 2011 03:30 AM
    by dmizer  Go to last post

    Forum:
    Hardware

  11. [kubuntu] Location of MySQL server

    Started by DC80, October 24th, 2010 01:16 PM
    • Replies: 0
    • Views: 338
    Last Post: October 24th, 2010 01:16 PM
    by DC80  Go to last post
  12. [kubuntu] Can i place an existing installation in a new hardware enviorment?

    Started by DC80, October 15th, 2010 12:59 PM
    • Replies: 4
    • Views: 380
    Last Post: October 15th, 2010 03:23 PM
    by ....  Go to last post

    Forum:
    Hardware

  13. [kubuntu] KDE won't load with new user

    Started by DC80, September 25th, 2010 05:43 PM
    • Replies: 0
    • Views: 256
    Last Post: September 25th, 2010 05:43 PM
    by DC80  Go to last post
  14. [kubuntu] I lost KDE4, how to get it back?

    Started by DC80, May 7th, 2010 03:51 PM
    • Replies: 2
    • Views: 275
    Last Post: May 7th, 2010 04:22 PM
    by DC80  Go to last post
  15. [ubuntu] Gnome quick launchers?

    Started by DC80, May 2nd, 2010 01:15 PM
    • Replies: 3
    • Views: 375
    Last Post: May 2nd, 2010 02:20 PM
    by DC80  Go to last post
  16. [ubuntu] Just starting and already problems (download)

    Started by DC80, April 22nd, 2010 06:15 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 688
    Last Post: April 23rd, 2010 10:52 AM
    by coffeecat  Go to last post
  17. [ubuntu] Boot files on backup disk

    Started by DC80, April 22nd, 2010 10:56 PM
    • Replies: 5
    • Views: 340
    Last Post: April 23rd, 2010 09:51 AM
    by DC80  Go to last post
Results 1 to 18 of 18