Search:

Type: Posts; User: Darris; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    989

    [ubuntu] Re: GNU GRUB version 1.99-21ubuntu3.4

    Same thing just happened to me
    Was it working for you before?
  2. Replies
    5
    Views
    1,842

    [ubuntu] Re: Samsung + Sandy Bridge + HDMI TV + Overscan

    What video card do you have?
  3. Replies
    3
    Views
    602

    [ubuntu] Re: Where is 1366*768 resolution?

    Are you using a TV instead of a monitor?
    Some TVs only work with 1366x768. That's not possible, at least with Nvidia cards because they need resolution to be divisible by 8. That's why you don't...
  4. Replies
    3
    Views
    755

    [SOLVED] Re: Intentionally corrput LUKS key

    I know it's late, but that was very helpful, thank you.
  5. Replies
    3
    Views
    755

    [SOLVED] Re: Intentionally corrput LUKS key

    bump
  6. Replies
    3
    Views
    755

    [SOLVED] Intentionally corrput LUKS key

    I've had a LUKS system corrupt on me once (no biggie, I had everything backed up), it just happened when my battery died and when I turned it back on, my password wouldn't work.
    I don't know whether...
  7. Replies
    3
    Views
    695

    Re: Wine command help

    oooh, sorry, I didn't even know there was an area just for wine.
  8. Poll: Re: How many Computers do you have and what OS is on each one ?

    2 desktops. One runs a naked ubuntu as an FTP server and the other dual boots between windows for gaming and ubuntu for everything else.

    4 laptops. One runs XBMC linux-style that I use as a media...
  9. Thread: Didn't I hear?

    by Darris
    Replies
    10
    Views
    538

    Didn't I hear?

    I remember a post from an admin that said they were changing the look and system of this forum and it seems to be exactly the same and this must have been a year ago.
    Does anyone else remember this...
  10. Replies
    3
    Views
    695

    Wine command help

    I installed Microsoft Office through playonlinux (now I never have any reason to ever go to windows for anything but gaming lol) and I moved it onto my dock, Avant Window Navigator with the command
    ...
  11. Replies
    1
    Views
    361

    [SOLVED] Right Click and HDMI

    I have two problems.
    One: Every time I right click, the application on which I right clicked goes grey- I don't believe it's the hardware because meanwhile everything else is running just as fast....
  12. Thread: XMBC console

    by Darris
    Replies
    3
    Views
    385

    [ubuntu] Re: XMBC console

    No I did not, but it was xbmc-live, I just installed it to the hard drive.

    Edit:
    I don't recall there being an option to install any of the things on this wiki :(
  13. Thread: XMBC console

    by Darris
    Replies
    3
    Views
    385

    [ubuntu] Re: XMBC console

    UPDATE:
    I just managed to get back in, but now there's an x in the middle of my screen lol

    I don't know what it is.
  14. Thread: XMBC console

    by Darris
    Replies
    3
    Views
    385

    [ubuntu] XMBC console

    I think XMBC is based on ubuntu, but if not, you guys can probably still help me.


    I press ctrl alt f1 to install stuff but, ctrl alt f7 does not return me to the gui.

    Instead it puts me in...
  15. Replies
    4
    Views
    392

    [ubuntu] Re: Problems Changing Splash Screen

    bump
  16. Replies
    4
    Views
    392

    [ubuntu] Re: Problems Changing Splash Screen

    No, I did that.
  17. Replies
    4
    Views
    392

    [ubuntu] Problems Changing Splash Screen

    I followed this guide:
    http://jechem.blogspot.com/2010/10/how-to-change-splash-screen-in-ubuntu.html

    But after completing it, my "ubuntu" splash screen, which was an ugly purpley color, is now a...
  18. Replies
    26
    Views
    1,556

    [SOLVED] Re: My computer boots fine in safemode

    I'm sorry I can't tell you exactly how I fixed it :(
    I accidentally had to reboot, because I was in the ctrl+alt+f1 screen to log in, so when I pressed ctrl+alt+f7, it brought me back to the screen...
  19. Replies
    26
    Views
    1,556

    [SOLVED] Re: My computer boots fine in safemode

    Also, I don't believe the xserver is running, because if I use the command
    grandr
    In the gui, it says X Server at the top left, but when I change the resolution nothing happens.
    I attempted to...
  20. Replies
    26
    Views
    1,556

    [SOLVED] Re: My computer boots fine in safemode

    Okay, it was NOT the "acpi=off" thing that did it, because I have removed that and the resolution is still painful to the eyes.
    Is there anyway to change the resolution from the command line?
  21. Replies
    26
    Views
    1,556

    [SOLVED] New developments!

    So I tried to start gdm for a completely unrelated task and it gave me an error

    ** (gdm-binary:2883): WARNING **: Failed to acquire org.gnome.DisplayManager: Connection ":1.34" is not allowed...
  22. Replies
    26
    Views
    1,556

    [SOLVED] Re: My computer boots fine in safemode

    Is it important to mention I use openbox and tint2?
    I was trying to make this ubuntu into an ubuntu-lite
    kind of like #!
  23. Replies
    26
    Views
    1,556

    [SOLVED] Re: My computer boots fine in safemode

    I've done all of those. It doesn't change anything.
    I'll try again tomorrow though. This day has been way to long to troubleshoot lol
    I'm going to bed
  24. Replies
    26
    Views
    1,556

    [SOLVED] Re: My computer boots fine in safemode

    I did the commands listed under
    Problem: Need to fully remove -fglrx and reinstall -ati from scratch
  25. Replies
    26
    Views
    1,556

    [SOLVED] Re: My computer boots fine in safemode

    That's where it stops.
Results 1 to 25 of 89
Page 1 of 4 1 2 3 4