Search:

Type: Posts; User: ubu-for; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    7
    Views
    2,189

    [ubuntu] Re: VLC - GPU Video Decoding (Intel HD 4000)

    You're right! After some testing with my downloaded reference video (1080p), the fan does no longer speed up during playback and afterwards it turns higher and higher but not as high as before and...
  2. Replies
    7
    Views
    2,189

    [ubuntu] Re: VLC - GPU Video Decoding (Intel HD 4000)

    Ok, overlay was marked by default, output was set to default and now to OpenGL GLX video output (XCB).

    Input/Codecs / Videocodes / FFmpeg / "hardware decoding" wasn't marked, now marked, if I got...
  3. [ubuntu] Re: Firefox "print to file" cannot choose target folder.

    Try PrintPDF instead. Works fine :)
  4. Replies
    7
    Views
    2,189

    [ubuntu] Re: VLC - GPU Video Decoding (Intel HD 4000)

    I thought the CPU is not as powerful as the GPU to decode videos, so the CPU workload produces lots of heat and the fan speeds up.

    Yesterday I've tried to enable SNA with this HowTo but after...
  5. Replies
    28
    Views
    1,873

    Re: Call for Testing: Mesa 9.1

    Thanks for all your quick answers! Thanks VinDSL for the script!

    I've opened a new thread to avoid further off topic posts.
  6. Replies
    7
    Views
    2,189

    [ubuntu] VLC - GPU Video Decoding (Intel HD 4000)

    I would like to use VLC to play high res videos but it looks like the CPU does all the decoding, despite the fact that overlay is marked by default.

    Every hint to keep the fan speed low would be...
  7. Replies
    28
    Views
    1,873

    Re: Call for Testing: Mesa 9.1

    I thought VLC 2.0.6 uses the GPU instead of the CPU. Tried VLC on MacOS X and the fan didn't turn up. What would you recommend?
  8. Replies
    28
    Views
    1,873

    Re: Call for Testing: Mesa 9.1

    After few more tests, I have to say that high res videos still bring my notebook fan to max speed.

    Any ideas how to reduce heat/fan speed or does my CPU and not the GPU all the work?
  9. Replies
    28
    Views
    1,873

    Re: Call for Testing: Mesa 9.1

    If I remove the Ubuntu-X-Swat PPA, I only get Mesa 9.0.3.

    Edit:

    After reboot, my mouse is no longer slow-acting and idle! Thanks again!
  10. Replies
    28
    Views
    1,873

    Re: Call for Testing: Mesa 9.1

    Thank you very much Gyokuro!

    Do I need any further driver updates i.e. Xserver, Xf86 or Vaapi drivers here from the Intel website?
  11. Replies
    28
    Views
    1,873

    Re: Call for Testing: Mesa 9.1

    The fan in my MacBook Pro turns up very often, if play high res videos or flash videos on websites, so I would love to test the newest GPU drivers for my Intel HD 4000. MacOS X keeps the fan silent....
  12. Re: 13.04 slow & resource hungry after clean install

    Would it be possible to turn off Compiz (3D) or do I have to install Gnome Classic (2D) instead to reduce the need for resources?

    My Intel HD 4000 is connected to a Thunderbolt Display with a...
  13. [all variants] Re: Ubuntu 13.04 (Raring Ringtail) Beta 2 released

    Ubuntu (raring-desktop-amd64+mac.iso) daily build 2nd April 2013 does not boot after installation. Same result with earlier builds with online update option.
    Ubuntu (raring-desktop-amd64+mac.iso)...
  14. Replies
    1
    Views
    2,668

    [ubuntu] Sync Blackberry Z10 with Ubuntu

    Is it possible to sync the new Blackberry Z10 (fotos, music, videos) with Ubuntu?

    Thanks for your help!
  15. [ubuntu] Re: please help - can't decrypt my home directory - ICE login error

    Thanks to clivejo I can decrypt my data again!

    http://ubuntuforums.org/showpost.php?p=10208094&postcount=15
  16. Replies
    18
    Views
    8,030

    [ubuntu] Re: How to decrypt encrypted home folder?

    Thank you so much!
  17. [ubuntu] please help - can't decrypt my home directory - ICE login error

    I know some people here in the forum had already similar problems and got some promising hints but I'm trying to get my system working since 2 weeks and have no further clue.

    I've changed my...
  18. Replies
    6
    Views
    2,514

    [ubuntu] Re: Virtualbox Ose USB connection problem

    You'll probably need the closed source version.

    http://www.virtualbox.org/wiki/Editions
  19. Replies
    21
    Views
    8,623

    [ubuntu] Re: VirtualBox xVM how do I get USB to work

    After one day reading and testing USB works with MacOS as host and Ubuntu as guest with VirtualBox 3.0.12, VBoxGuestAdditions from VirtualBox 3.0.10 and adding a new empty USB 2.0 filter for my guest...
  20. Replies
    21
    Views
    8,623

    [ubuntu] Re: VirtualBox xVM how do I get USB to work

    The bug is now mentioned at the official forum.

    http://forums.virtualbox.org/viewtopic.php?f=8&t=25474&sid=a363a4663669cfb5abff35d7d2e5793c

    And here is some more.
    ...
  21. Replies
    21
    Views
    8,623

    [ubuntu] Re: VirtualBox xVM how do I get USB to work

    Now, I've found the following thread and they could solve the problem because the host OS was Ubuntu and they changed the properties for vboxusers.
    ...
  22. Replies
    21
    Views
    8,623

    [ubuntu] Re: VirtualBox xVM how do I get USB to work

    Same here!

    My USB devices are greyed out even though the VirtualBox USB filter says 2 devices, my USB hard disk (ext3) and my USB stick (fat), are active.

    Now, I've unplugged the USB stick in...
  23. Replies
    5
    Views
    4,990

    [ubuntu] Re: Extremely slow VirtualBox guest performance

    Which Ubuntu version did you choose? 32bit or 64bit?
  24. [ubuntu] Re: How To Automount Shared Folder xp host ubuntu guest

    Thanks!

    But does anybody know, how I get write permissions as user?

    If I try to change the preferences as root with Nautilus, nothing changes.
  25. [ubuntu] Re: My Ubuntu Guest wont let me mount shared folders!!!!!

    Today I had the same problem with a different folder name, but solved it!

    You have to create the folder "/home/russell/desktop" at first, because the default name is "Desktop" and not "desktop".
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4