Search:

Type: Posts; User: snevs; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    2,012

    [ubuntu] Re: Mate: no window title bar using compiz

    Good hint, man. Thanks. ](*,)
  2. Replies
    2
    Views
    682

    [ubuntu] Re: Not enough memory to download?

    I'm having the same issue. I still cannot figure out how to fix this.
  3. Replies
    2
    Views
    661

    [ubuntu] Re: Ubuntu Live Usb Freezes and crashes

    I agree.
    Just useUbuntu Netbook Remix 10.04 LTS. It should be working fine and less buggier.

    Given the USB performance against a hard disk, it is a normal thing to experience freezes.
    The...
  4. [all variants] Re: Youtube Fullscreen is Windowboxed. Black bars on all four sides.

    Fixed in:
    11.0.1.129-0ubuntu0~sevenmachines1
  5. Replies
    5
    Views
    2,126

    [ubuntu] Re: Dual Screen Adobe Flash FullScreen YouTube

    I'm facing the same issue.
    No resolution found yet.
  6. [ubuntu] Re: Cannot see any partitions during install on Dell E5410 / Corrupt GPT

    Thank you for the detailed description.

    I'll keep this thread as a reference for future cases when I'll be put into the situation of installing multiple OSes on a computer with EFI boot options. ...
  7. [ubuntu] Re: Cannot see any partitions during install on Dell E5410 / Corrupt GPT

    I've installed gdisk_0.6.14-1_i386.deb, then

    # fdisk -l /dev/sdato list the partition table.

    # gdisk /dev/sdaoption #2 for GPT

    then w for saving data and in ther end I've used the zap...
  8. [ubuntu] Re: Cannot see any partitions during install on Dell E5410 / Corrupt GPT

    Hi,

    Sorry for not answering till now.

    The solution didn't work.
    In fact, it erased all the hard drive but I'm lucky I created a data backup.

    I had to reset the BIOS, the I repartitioned...
  9. [ubuntu] Re: Cannot see any partitions during install on Dell E5410 / Corrupt GPT

    Hello Rod,

    I'd like to thank you for the reply and for writing that page as well.
    As from that page, it looks like you had the time to answer all the questions that one could have.

    I will...
  10. [ubuntu] Re: Cannot see any partitions during install on Dell E5410 / Corrupt GPT

    Thank you for the recommendation.
    From that post I've found other related resources which all point to the EFI boot options.

    Sincerely, it didn't even cross my mind to swtich to EFI at the boot...
  11. [ubuntu] Re: Cannot see any partitions during install on Dell E5410 / Corrupt GPT

    ubuntu@ubuntu:~$ cd Desktop/
    ubuntu@ubuntu:~/Desktop$ sudo sh boot_info_script055.sh
    ubuntu@ubuntu:~/Desktop$ sudo bash boot_info_script055.sh
    Identifying MBRs...
    Computing Partition Table of...
  12. [ubuntu] Re: Cannot see any partitions during install on Dell E5410 / Corrupt GPT

    Thank you, jerrrys, I will do some research.

    @Quackers: No, I only did a fresh windows install, then created other NTFS partitions.
    There are 2 primary partitions, 2 logical and 40 Gb...
  13. [ubuntu] Cannot see any partitions during install on Dell E5410 / Corrupt GPT

    Hey guys,

    I' trying to install 10.10 Desktop from a CD onto a Dell E5410 notebook with Windows 7 installed.

    The problem is that during the installation, the installer doesn't see the Windows...
  14. Replies
    4
    Views
    2,280

    [ubuntu] Re: 10.10 64bit latitude E5410

    Hey guys,

    Did anyone managed to dual boot with windows 7?

    I do not intend to remove windows7 completely due to some business applications that won't run on Linux.

    The problem is that the...
  15. [ubuntu] Re: Attention to anyone who installs Ubuntu 10.04 via USB stick!

    Confirmed.

    I was struggling for almost 8 hours to figure out a way to install Ubuntu 10.04 from a USB stick onto a Toshiba T110-10x (Windows 7 pre-installed).

    First I was getting kernel panics...
  16. Replies
    19
    Views
    4,879

    Re: Nvidia FX5200 and ubuntu 10.04

    Thank you. I was trying to set this up in Fedora 12 and ended with Ubuntu 8.04 > 9.04 > 9.10 and now 10.04 and finally managed to set it up properly.
Results 1 to 16 of 16