Search:

User: jonas2012; Keyword(s):

Search: Search took 0.00 seconds.

  1. [SOLVED] Wireless not working on MacBook Pro

    Started by jonas2012, June 11th, 2012 02:31 AM
    connect issue, macbook (pro 5-3), w-lan
    • Replies: 1
    • Views: 772
    Last Post: June 12th, 2012 06:36 PM
    by Ashtechsmith  Go to last post
  2. [SOLVED] 12.04 “Try Ubuntu without installing” results in graphical artifacts on MacBookPro 5,

    Started by jonas2012, June 8th, 2012 01:39 PM
    2 Pages
    1 2
    12.04, error, installation, nvidia
    • Replies: 16
    • Views: 1,637
    Last Post: June 10th, 2012 12:59 PM
    by jonas2012  Go to last post
  3. [ubuntu] Issues with installing Linux on a Macbook

    Started by jonas2012, June 9th, 2012 11:09 PM
    • Replies: 0
    • Views: 205
    Last Post: June 9th, 2012 11:09 PM
    by jonas2012  Go to last post
  4. First Time Ubuntu User Experience

    Started by jonas2012, June 9th, 2012 06:49 PM
    • Replies: 2
    • Views: 1,134
    Last Post: June 9th, 2012 09:49 PM
    by jonas2012  Go to last post
  5. [ubuntu] Help needed: How to turn aspci back on?

    Started by jonas2012, June 9th, 2012 06:06 PM
    • Replies: 0
    • Views: 202
    Last Post: June 9th, 2012 06:06 PM
    by jonas2012  Go to last post
  6. 12.04 “Try Ubuntu without installing” results in graphical artifacts on MacBookPro 5

    Started by jonas2012, June 8th, 2012 01:52 PM
    error, installation, mbp, nvidia
    • Replies: 0
    • Views: 359
    Last Post: June 8th, 2012 01:52 PM
    by jonas2012  Go to last post
Results 1 to 6 of 6