Search:

User: inhumangeek; Keyword(s):

Search: Search took 0.02 seconds.

  1. [lubuntu] USB stick auto-mounts for wrong user

    Started by inhumangeek, January 17th, 2015 03:39 PM
    automount, mount, usb, user account
    • Replies: 5
    • Views: 465
    Last Post: January 18th, 2015 08:10 PM
    by yancek  Go to last post
  2. [SOLVED] Logitech Wireless Keyboard and Mouse no longer working

    Started by inhumangeek, January 12th, 2014 10:41 PM
    keyboard and mouse, logitech, ubuntu
    • Replies: 1
    • Views: 2,582
    Last Post: January 12th, 2014 11:58 PM
    by inhumangeek  Go to last post

    Forum:
    Hardware

  3. [SOLVED] Partitioning for EFI

    Started by inhumangeek, January 9th, 2014 11:30 PM
    • Replies: 4
    • Views: 484
    Last Post: January 12th, 2014 10:45 PM
    by inhumangeek  Go to last post
  4. [SOLVED] NX Server Web Player

    Started by inhumangeek, November 23rd, 2011 10:24 PM
    ssh, ubuntu 1 Attachment(s)
    • Replies: 5
    • Views: 3,733
    Last Post: January 18th, 2013 03:04 AM
    by Loan_Refi  Go to last post

    Forum:
    General Help

  5. [SOLVED] Geary integration with the messaging indicator

    Started by inhumangeek, November 30th, 2012 10:02 PM
    geary, messaging applet, messaging-menu
    • Replies: 1
    • Views: 1,324
    Last Post: December 1st, 2012 08:57 AM
    by inhumangeek  Go to last post

    Forum:
    General Help

  6. [SOLVED] Clean upgrade but keep home area

    Started by inhumangeek, November 12th, 2012 10:11 PM
    install
    • Replies: 6
    • Views: 559
    Last Post: November 13th, 2012 12:05 AM
    by inhumangeek  Go to last post
  7. [SOLVED] Unity wireless icon - how to change for wired?

    Started by inhumangeek, October 20th, 2012 07:43 AM
    2 Pages
    1 2
    indication area, unity
    • Replies: 12
    • Views: 888
    Last Post: October 28th, 2012 06:57 AM
    by inhumangeek  Go to last post
  8. [ubuntu] Gnome etc: lots of questions!

    Started by inhumangeek, October 19th, 2012 07:38 PM
    • Replies: 0
    • Views: 199
    Last Post: October 19th, 2012 07:38 PM
    by inhumangeek  Go to last post
  9. [ubuntu] gvfs and Windows permissions

    Started by inhumangeek, September 16th, 2012 09:06 PM
    • Replies: 9
    • Views: 587
    Last Post: September 19th, 2012 06:24 AM
    by inhumangeek  Go to last post
  10. [SOLVED] Network issues after power cut.

    Started by inhumangeek, November 17th, 2011 10:04 PM
    2 Pages
    1 2
    network, ubuntu 19 Attachment(s)
    • Replies: 16
    • Views: 1,256
    Last Post: September 18th, 2012 05:17 AM
    by mdwy62  Go to last post
  11. [SOLVED] Mounting WIndows share not using fstab...

    Started by inhumangeek, September 15th, 2012 09:36 PM
    • Replies: 3
    • Views: 1,177
    Last Post: September 16th, 2012 08:41 PM
    by inhumangeek  Go to last post
  12. [SOLVED] Slow motion video

    Started by inhumangeek, June 25th, 2012 09:56 PM
    • Replies: 2
    • Views: 1,277
    Last Post: June 29th, 2012 08:19 PM
    by inhumangeek  Go to last post

    Forum:
    Multimedia

  13. [SOLVED] Command line syntax

    Started by inhumangeek, January 15th, 2012 10:06 PM
    linux commands line
    • Replies: 2
    • Views: 241
    Last Post: January 16th, 2012 09:56 AM
    by inhumangeek  Go to last post

    Forum:
    General Help

  14. [SOLVED] Ubuntu Places Menu

    Started by inhumangeek, January 5th, 2012 09:29 PM
    gnome, nautilus, places, shortcuts
    • Replies: 2
    • Views: 1,753
    Last Post: January 7th, 2012 09:37 AM
    by inhumangeek  Go to last post

    Forum:
    General Help

  15. [SOLVED] Intermittent / low bandwidth networking

    Started by inhumangeek, November 21st, 2011 08:51 PM
    • Replies: 5
    • Views: 666
    Last Post: November 22nd, 2011 12:53 AM
    by praseodym  Go to last post
  16. [SOLVED] Question about installation

    Started by inhumangeek, November 21st, 2011 09:18 PM
    install, mounting, partitions, ubuntu
    • Replies: 3
    • Views: 319
    Last Post: November 21st, 2011 09:34 PM
    by inhumangeek  Go to last post
  17. [SOLVED] Reinstalling Components

    Started by inhumangeek, November 20th, 2011 02:12 PM
    • Replies: 3
    • Views: 263
    Last Post: November 20th, 2011 06:56 PM
    by inhumangeek  Go to last post

    Forum:
    General Help

  18. [SOLVED] Broken my USB?!

    Started by inhumangeek, July 16th, 2011 12:38 AM
    iphone, ubuntu
    • Replies: 1
    • Views: 351
    Last Post: July 16th, 2011 07:10 PM
    by inhumangeek  Go to last post
  19. [SOLVED] Missing entry in "Places" to RAID array

    Started by inhumangeek, June 7th, 2011 10:19 PM
    raid 0, ubuntu
    • Replies: 5
    • Views: 588
    Last Post: July 16th, 2011 12:49 AM
    by inhumangeek  Go to last post

    Forum:
    General Help

  20. [SOLVED] Ubuntu fails to boot

    Started by inhumangeek, July 13th, 2011 08:19 AM
    natty 11.04, ubuntu
    • Replies: 3
    • Views: 307
    Last Post: July 13th, 2011 08:09 PM
    by inhumangeek  Go to last post

    Forum:
    General Help

Results 1 to 20 of 20