Search:

User: RJARRRPCGP; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. How's the weather in fall of 2013?

    Started by RJARRRPCGP, October 16th, 2013 10:54 PM
    2 Pages
    1 2
    • Replies: 18
    • Views: 1,484
    Last Post: October 19th, 2013 09:56 PM
    by Habitual  Go to last post

    Forum:
    The Cafe

  2. [other] Anyone having problems with The Weather Channel Social Twitter interface?

    Started by RJARRRPCGP, October 28th, 2012 02:46 AM
    error, firefox, network
    • Replies: 0
    • Views: 386
    Last Post: October 28th, 2012 02:46 AM
    by RJARRRPCGP  Go to last post
  3. RapidShare files getting falsely flagged!

    Started by RJARRRPCGP, September 11th, 2012 01:48 AM
    • Replies: 1
    • Views: 1,526
    Last Post: September 11th, 2012 02:02 AM
    by oldos2er  Go to last post

    Forum:
    The Cafe

  4. [ubuntu] Brasero gave this error after the burn completed

    Started by RJARRRPCGP, November 6th, 2010 03:30 AM
    • Replies: 2
    • Views: 397
    Last Post: November 6th, 2010 03:39 AM
    by pcdude2143  Go to last post

    Forum:
    General Help

  5. [ubuntu] Alternate installer is broken, FYI

    Started by RJARRRPCGP, October 17th, 2010 04:35 AM
    alternate install cd, boot flag
    • Replies: 2
    • Views: 368
    Last Post: October 17th, 2010 10:29 PM
    by RJARRRPCGP  Go to last post
  6. Heads up! GPU acceleration support in trouble!

    Started by RJARRRPCGP, October 13th, 2010 05:39 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 729
    Last Post: October 13th, 2010 10:12 AM
    by cascade9  Go to last post

    Forum:
    The Cafe

  7. Uhh! Bleepin YouTube!

    Started by RJARRRPCGP, July 1st, 2010 02:07 AM
    • Replies: 3
    • Views: 242
    Last Post: July 1st, 2010 07:39 PM
    by Lucradia  Go to last post

    Forum:
    The Cafe

  8. [ubuntu] Anyone else having this glitch?

    Started by RJARRRPCGP, June 28th, 2010 10:14 PM
    • Replies: 5
    • Views: 387
    Last Post: June 29th, 2010 10:58 PM
    by RJARRRPCGP  Go to last post
  9. [ubuntu] Dell M992 monitor (CRT)

    Started by RJARRRPCGP, May 11th, 2010 11:14 PM
    • Replies: 0
    • Views: 502
    Last Post: May 11th, 2010 11:14 PM
    by RJARRRPCGP  Go to last post

    Forum:
    Hardware

  10. [ubuntu] My Ubuntu minimal installation!

    Started by RJARRRPCGP, February 19th, 2010 11:24 PM
    • Replies: 1
    • Views: 391
    Last Post: February 20th, 2010 01:39 AM
    by mkvnmtr  Go to last post
  11. [ubuntu] Changing to OSS4 broke my audio! (HDA Intel) (Realtek)

    Started by RJARRRPCGP, September 9th, 2009 11:19 PM
    • Replies: 0
    • Views: 637
    Last Post: September 9th, 2009 11:19 PM
    by RJARRRPCGP  Go to last post

    Forum:
    Multimedia

  12. [other] Round off checking with mprime torture test

    Started by RJARRRPCGP, August 23rd, 2009 10:42 PM
    • Replies: 0
    • Views: 690
    Last Post: August 23rd, 2009 10:42 PM
    by RJARRRPCGP  Go to last post
    • Replies: 7
    • Views: 848
    Last Post: August 10th, 2009 12:26 AM
    by juancarlospaco  Go to last post

    Forum:
    The Cafe

  13. [other] Problem with xorg.conf when used with nvidia-settings

    Started by RJARRRPCGP, July 9th, 2009 03:15 AM
    • Replies: 1
    • Views: 265
    Last Post: July 9th, 2009 07:58 AM
    by shatterblast  Go to last post

    Forum:
    Hardware

    • Replies: 3
    • Views: 525
    Last Post: July 7th, 2009 09:52 PM
    by RJARRRPCGP  Go to last post
  14. [ubuntu] Installing to a LVM2 stripe

    Started by RJARRRPCGP, July 2nd, 2009 01:28 AM
    • Replies: 1
    • Views: 890
    Last Post: July 3rd, 2009 05:42 PM
    by RJARRRPCGP  Go to last post
  15. Request for VDrift

    Started by RJARRRPCGP, November 25th, 2006 08:34 PM
    • Replies: 3
    • Views: 5,682
    Last Post: January 26th, 2009 12:44 AM
    by Berduchwal  Go to last post
  16. Is Xara dead?

    Started by RJARRRPCGP, January 21st, 2009 01:18 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 669
    Last Post: January 23rd, 2009 12:34 AM
    by bruce89  Go to last post

    Forum:
    The Cafe

    • Replies: 0
    • Views: 274
    Last Post: January 16th, 2009 09:22 PM
    by RJARRRPCGP  Go to last post
  17. [other] FYI, I found a bug, but applies to Nvidia only

    Started by RJARRRPCGP, December 25th, 2008 05:02 AM
    • Replies: 2
    • Views: 319
    Last Post: December 26th, 2008 04:59 AM
    by RJARRRPCGP  Go to last post

    Forum:
    Hardware

  18. [other] Attempted customized Ubuntu with IceWM

    Started by RJARRRPCGP, December 22nd, 2008 04:10 AM
    • Replies: 2
    • Views: 403
    Last Post: December 24th, 2008 02:18 AM
    by kerry_s  Go to last post
  19. [kubuntu] Problems with the GeForce 9500 GT and Asus P5QL Pro

    Started by RJARRRPCGP, November 12th, 2008 12:37 AM
    • Replies: 0
    • Views: 884
    Last Post: November 12th, 2008 12:37 AM
    by RJARRRPCGP  Go to last post

    Forum:
    Multimedia

  20. [other] It appears that the GeForce 9500 GT temp sensor isn't supported

    Started by RJARRRPCGP, November 11th, 2008 03:59 AM
    • Replies: 1
    • Views: 595
    Last Post: November 12th, 2008 12:27 AM
    by RJARRRPCGP  Go to last post

    Forum:
    Multimedia

  21. [ubuntu] I found this in the system log

    Started by RJARRRPCGP, September 7th, 2008 06:25 PM
    • Replies: 0
    • Views: 278
    Last Post: September 7th, 2008 06:25 PM
    by RJARRRPCGP  Go to last post
    • Replies: 0
    • Views: 572
    Last Post: May 12th, 2008 12:25 AM
    by RJARRRPCGP  Go to last post
Results 1 to 25 of 54
Page 1 of 3 1 2 3