Search:

User: MR2Quick; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] USB not recognized by Maverick, but XP can?

    Started by MR2Quick, February 18th, 2011 09:06 PM
    • Replies: 5
    • Views: 1,146
    Last Post: March 4th, 2011 09:20 PM
    by coffeecat  Go to last post

    Forum:
    Hardware

  2. [ubuntu] 4.9ghz PCMCIA card support

    Started by MR2Quick, September 8th, 2009 05:57 PM
    4.9ghz, emergency band, kismet, pcmcia
    • Replies: 0
    • Views: 521
    Last Post: September 8th, 2009 05:57 PM
    by MR2Quick  Go to last post
  3. [ubuntu] Modify multiple partition size

    Started by MR2Quick, May 22nd, 2009 03:35 PM
    partition, resize, ubuntu, vista
    • Replies: 3
    • Views: 682
    Last Post: May 22nd, 2009 04:51 PM
    by MR2Quick  Go to last post
  4. [ubuntu] No sound Intrepid, got sound jaunty, lost sound after reboot

    Started by MR2Quick, May 3rd, 2009 01:31 PM
    alc660-vd, asus, f8sn, jaunty, lost sound
    • Replies: 3
    • Views: 944
    Last Post: May 20th, 2009 11:22 PM
    by JV.com  Go to last post
  5. [ubuntu] Knoppix desktop effects, possible in Ubuntu?

    Started by MR2Quick, March 25th, 2009 06:01 PM
    • Replies: 3
    • Views: 1,180
    Last Post: April 3rd, 2009 10:24 PM
    by UbuntuNerd  Go to last post
  6. [ubuntu] Add program to Main Menu?

    Started by MR2Quick, February 6th, 2009 09:30 PM
    • Replies: 2
    • Views: 703
    Last Post: February 7th, 2009 12:45 AM
    by arvevans  Go to last post
  7. [ubuntu] ExpressCard 54 WiFi & "Master Mode" card?

    Started by MR2Quick, July 21st, 2008 04:34 PM
    • Replies: 2
    • Views: 1,740
    Last Post: January 19th, 2009 06:55 AM
    by diablo75  Go to last post
  8. [ubuntu] Sound/No Sound issues

    Started by MR2Quick, December 23rd, 2008 08:45 PM
    asus f8sn, intel oss, no sound
    • Replies: 6
    • Views: 893
    Last Post: December 27th, 2008 12:51 PM
    by jfmxl  Go to last post

    Forum:
    Hardware

  9. [ubuntu] Ettercap and ARP poisoning / DNS Spoofing... not working?

    Started by MR2Quick, December 20th, 2008 06:28 AM
    • Replies: 1
    • Views: 4,583
    Last Post: December 20th, 2008 05:39 PM
    by bodhi.zazen  Go to last post
  10. [ubuntu] [SOLVED] Centrino T9300 and Kismet

    Started by MR2Quick, July 18th, 2008 03:01 AM
    • Replies: 2
    • Views: 990
    Last Post: July 21st, 2008 03:17 PM
    by MR2Quick  Go to last post
  11. [ubuntu] [SOLVED] Justify Icons in Panel?

    Started by MR2Quick, July 17th, 2008 09:36 PM
    • Replies: 3
    • Views: 400
    Last Post: July 18th, 2008 02:56 AM
    by MR2Quick  Go to last post

    Forum:
    General Help

Results 1 to 11 of 11