Search:

User: smooth_jamie; Keyword(s):

Search: Search took 0.01 seconds.

  1. Username Change

    Started by smooth_jamie, August 16th, 2013 01:11 PM
    done !
    • Replies: 1
    • Views: 224
    Last Post: August 16th, 2013 01:24 PM
    by Elfy  Go to last post
  2. [ubuntu] Ubuntu One doesnt start

    Started by smooth_jamie, July 30th, 2011 01:56 PM
    not starting, not syncing, ubuntuone
    • Replies: 4
    • Views: 1,472
    Last Post: December 25th, 2012 08:03 PM
    by exfrank  Go to last post
  3. [ubuntu] Cannot turn off overscan/xorg.conf

    Started by smooth_jamie, January 21st, 2012 01:17 PM
    overscan, xorg
    • Replies: 3
    • Views: 1,334
    Last Post: June 30th, 2012 11:01 PM
    by ruinairas  Go to last post

    Forum:
    General Help

  4. [ubuntu] Upgrade to 12.04 broke my XBMC

    Started by smooth_jamie, May 5th, 2012 02:22 PM
    12.04 64bit, geforce 6150 le, nvidia, precise, xbmc
    • Replies: 8
    • Views: 4,230
    Last Post: May 24th, 2012 05:52 PM
    by mistergoomba  Go to last post

    Forum:
    General Help

  5. [SOLVED] Epson DX7450 stopped working after 12.04 upgrade

    Started by smooth_jamie, April 28th, 2012 11:55 AM
    12.04, epson dx7400, not printing, upgrade
    • Replies: 1
    • Views: 451
    Last Post: April 28th, 2012 12:22 PM
    by smooth_jamie  Go to last post

    Forum:
    General Help

  6. [all variants] Which distro for XBMC HTPC (lightning boot time)

    Started by smooth_jamie, March 11th, 2011 04:34 PM
    2 Pages
    1 2
    boot, distro, fast, lightning, xbmc
    • Replies: 11
    • Views: 12,750
    Last Post: January 3rd, 2012 05:17 PM
    by tkoopa  Go to last post

    Forum:
    Multimedia

  7. [ubuntu] Known problems with Ubuntu 11.10?

    Started by smooth_jamie, November 26th, 2011 11:18 AM
    11.10, lirc, problems, remote, xbmc
    • Replies: 1
    • Views: 684
    Last Post: November 26th, 2011 05:19 PM
    by hwttdz  Go to last post

    Forum:
    General Help

  8. [ubuntu] Dell D600 Downgrade to Xorg 7/Dapper no flash

    Started by smooth_jamie, September 7th, 2011 09:18 PM
    dapper, dell d600, firefox 1.5.0, flash, xorg 7
    • Replies: 0
    • Views: 348
    Last Post: September 7th, 2011 09:18 PM
    by smooth_jamie  Go to last post
  9. Recycling old computers

    Started by smooth_jamie, July 22nd, 2011 09:19 PM
    charity, re use, recycle
    • Replies: 5
    • Views: 448
    Last Post: July 22nd, 2011 10:46 PM
    by Frogs Hair  Go to last post

    Forum:
    The Cafe

  10. [SOLVED] API Mismatch NVIDIA DRIVERS NO GUI

    Started by smooth_jamie, March 21st, 2011 12:40 PM
    api, gui, kernel, mismatch, nvidia
    • Replies: 6
    • Views: 3,257
    Last Post: April 1st, 2011 06:22 PM
    by t.rei  Go to last post

    Forum:
    General Help

  11. [SOLVED] IRSEND not blasting signal

    Started by smooth_jamie, March 26th, 2011 01:40 PM
    irsend, irsend: command failed, irsend: unkown remote, lirc
    • Replies: 2
    • Views: 364
    Last Post: March 29th, 2011 11:17 AM
    by smooth_jamie  Go to last post

    Forum:
    General Help

  12. [SOLVED] Request for a noob LIRC HOWTO on Ubuntu Lucid

    Started by smooth_jamie, November 20th, 2010 07:20 PM
    harmony, howto, lirc, mce, xbmc
    • Replies: 2
    • Views: 1,417
    Last Post: December 18th, 2010 02:14 PM
    by smooth_jamie  Go to last post

    Forum:
    Multimedia

  13. Acer A0751h Display is half black and half OK

    Started by smooth_jamie, November 14th, 2010 07:00 PM
    acer a0751h notebook bios
    • Replies: 9
    • Views: 4,479
    Last Post: November 21st, 2010 06:21 AM
    by Windows Nerd  Go to last post

    Forum:
    The Cafe

  14. [SOLVED] NVIDIA 7300LE. No GUI. Terminal Screen

    Started by smooth_jamie, August 31st, 2010 07:44 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 12,241
    Last Post: September 7th, 2010 12:27 PM
    by realzippy  Go to last post
Results 1 to 14 of 16