Search:

Type: Posts; User: krizanand; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    11
    Views
    1,023

    [ubuntu] Re: Couldn't install .deb packages using Gdebi.

    I'm now using 11.10, I can't change my profile info as a I haven't crossed 50 posts. Lzma compression could be the only reason as I did a fresh install but don't know how it got installed,...
  2. Replies
    11
    Views
    1,023

    [ubuntu] Re: Couldn't install .deb packages using Gdebi.

    Thanks for your helpful responses guys, I'm quite baffled here Chrome got installed inspite of those dependency errors but not sure how?. I'm learning stuff in Ubuntu day by day by visiting this...
  3. Replies
    11
    Views
    1,023

    [ubuntu] Re: Couldn't install .deb packages using Gdebi.

    I downloaded Opera and Google chrome .deb packages from official links. Before I installed Gdebi package installer I was getting an option to open via Ubuntu software center which throws up errors,...
  4. Replies
    11
    Views
    1,023

    [ubuntu] Couldn't install .deb packages using Gdebi.

    As the title goes, a new problem with Oneiric that I couldn't install .deb packages. I get a message that 'package could be corrupted/ you don't have permissions'..... Digging deep on this forum I...
  5. Re: Accounts

    Yes I did read it but not fully, later found out I can get it done from Mods. I will, later. Thanks
  6. Replies
    13
    Views
    434

    Re: windows can't detect a partition

    Windows 7 Ultimate :)
  7. Replies
    13
    Views
    434

    Re: windows can't detect a partition

    Got it sorted gentlemen, In windows disk management I was able to see the partition just gave it a drive letter E: and voila it got mounted. At times you miss out checking simple things first,...
  8. Replies
    13
    Views
    434

    Re: windows can't detect a partition

    @oldfred
    -------------------------------------------------------------------------------------------------------
    Disk /dev/sda: 320.1 GB, 320072933376 bytes
    255 heads, 63 sectors/track, 38913...
  9. Re: Accounts

    I was about to start a thread but read this thread before. Now how am I supposed to change Ubuntu version information and others?. I installed Oneiric yesterday wanted to change my profille info to...
  10. Replies
    13
    Views
    434

    Re: windows can't detect a partition

    I need to login to Windows for that, I will be back in few minutes, haven't checked windows disk management yet :)
  11. Replies
    13
    Views
    434

    Re: windows can't detect a partition

    Partition is NTFS only. Still can't figure out what is wrong.

    Thanks.
  12. Replies
    13
    Views
    434

    windows can't detect a partition

    Hi all,

    This may sound odd as I'm posting it on a Ubuntu forum, reason I'm posting is to make myself sure that its not a problem with Ubuntu. My laptop(Acer4736Z) has 320Gb HDD and I've...
  13. Replies
    29
    Views
    26,356

    [ubuntu] Re: Ubuntu 10.10 - Slow Internet

    I've the same problem as well, connection is very slow and page loading times are worse compared to Lucid 10.04. I think there is some problem with the network manager in10.10. In addition to that...
  14. Replies
    28
    Views
    2,298

    [ubuntu] Re: installing software in terminal

    @mikewhatever Thanks! a lot, was scratching my head on this, I didn't know it would be this simple. Directly opened the firefox executable file, voila! it prompted me to "open in terminal" and...
  15. Replies
    28
    Views
    2,298

    [ubuntu] Re: installing software in terminal

    Sorry guys to poke into this thread, I am having a problem installing tar.bz2, application I am trying to install is Firefox 4.1 beta, I unpacked it got into the terminal cd to that path and typed...
  16. [ubuntu] ccd2iso " Unrecognized sector mode (c9) at sector 0! "

    Hello guys good day.
    Title says it all, I get that "un..." when trying to convert an .img file to .iso, am I doing anything wrong here?. Any help would be much appreciated as I...
  17. [ubuntu] Re: No sound output when using headphones or Speakers

    @pizack

    I have no idea either about ndiswrapper, I will search this forum later for that. Thanks for your time and response.
  18. [ubuntu] Re: No sound output when using headphones or Speakers

    @Pizack
    Ok then do I need a special driver to get sound output through enhancement ?, that sounds interesting. If possible can you please guide me in right direction so that I can download it. My...
  19. [ubuntu] Re: No sound output when using headphones or Speakers

    Hi Jkid Thanks for your reply :-)

    I have tried that by enabling the speakers and Line in volume no matter what I do there is no sound coming out from my headphones,...
  20. [ubuntu] No sound output when using headphones or Speakers

    Hello people, Good day.:)

    This is my first post and I am new to this forum, so, apologies if this is not posted in the right place. My problem is, if I connect my...
  21. Replies
    1,009
    Views
    285,115

    Re: Free Beginners Guide

    Hi Ubuntu Users, greetings from Krishna from India, Andhra pradesh, Hyderabad. I am a new to Ubuntu, honestly the OS blew me away so started to know some things about it and ended up here and just...
Results 1 to 21 of 21