Search:

Type: Posts; User: linuxdatabase; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] It asks for 'libgtk-1.2.so.0', when I run LDOCE (= Longman Dictionary)

    Guys! I get an error when I try to run the "Longman Dictionary of Contemporary English: LDOCE1; 2005". The error is this:

    ./ldoce4-bin: error while loading shared libraries: libgtk-1.2.so.0: ...
  2. Replies
    8
    Views
    1,017

    Re: hey all you guys, good evening.

    Guys! I also have the same Err:


    ./ldoce4-bin: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory



    How should I install GTK...
Results 1 to 2 of 2