Search:

Type: Posts; User: jive-any; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    14
    Views
    2,458

    Re: Can no longer install libc6-amd64:i386 on 12.04

    Pretty much anything in WINE
  2. Replies
    14
    Views
    2,458

    Re: Can no longer install libc6-amd64:i386 on 12.04

    Try running anything in 32-bit wine and tell me if you get sound distortion, I don't know of anything else that this affects at the moment Steam games which are 32-bit seem to work fine.

    Also, I...
  3. Replies
    14
    Views
    2,458

    Re: Can no longer install libc6-amd64:i386 on 12.04

    Well whatever that reason may be, they've broken large parts of 32-bit compatibility on the most recent LTS release, a major screw up when you consider that a large number of high-end cloud servers...
  4. Replies
    14
    Views
    2,458

    Re: Can no longer install libc6-amd64:i386 on 12.04

    It's no longer available in the repos for 12.04 but I've downloaded from 1 archive that still has it:

    sudo dpkg -i Downloads/libc6-amd64_2.15-0ubuntu10.4_i386.deb
    dpkg: regarding...
  5. Replies
    14
    Views
    2,458

    Re: libc6-dev-amd64: Unmet dependencies

    I've just filed a bug report for all those affected with this issue:

    https://bugs.launchpad.net/ubuntu/+source/eglibc/+bug/1227318
  6. Replies
    14
    Views
    2,458

    Re: libc6-dev-amd64: Unmet dependencies

    I'm having exactly this same issue with Elementary OS Luna which is 12.04 based, I thought it was just my install. This issue must be very common therefore somebody must have an answer?
  7. Replies
    14
    Views
    2,458

    Can no longer install libc6-amd64:i386 on 12.04

    I can no longer install libc6-amd64:i386 on 12.04 well Elementary OS Luna to be precise ;) this package is needed for most of multi-lib so it breaks 32-bit compatibility packages for alsa which cause...
Results 1 to 7 of 7