Search:

Type: Posts; User: daz0001; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    2
    Views
    1,841

    Re: problem initializing SD card

    Nevermind. I upgraded to 2.6.29-020629-generic and it seems to have fixed the problem.

    Guess I'll use this for now until ubuntu catches up to that level.
  2. Replies
    2
    Views
    1,841

    problem initializing SD card

    I have a Dell mini9, and bought a kingston SDHC card.

    The card worked great with the ubuntu that shipped with it, but I reinstalled the OS to Ubuntu 9.04 Netbook Remix.

    Now the card does not...
  3. Replies
    1
    Views
    245

    [ubuntu] Re: Timing issue during bootup?

    I think it might be related to this: https://bugs.launchpad.net/ubuntu/+bug/272059

    I upgraded from ubuntu 8.04 to 8.10 and the issue seems to have been resolved?
  4. Replies
    1
    Views
    245

    [ubuntu] Timing issue during bootup?

    I have a GF7025-M2 motherboard with on-board ethernet:



    00:0a.0 Ethernet controller: nVidia Corporation MCP67 Ethernet (rev a2)
    Subsystem: Biostar Microtech Int'l Corp Unknown device 2507...
  5. Thread: Compiling Alsa

    by daz0001
    Replies
    3
    Views
    598

    [ubuntu] Re: Compiling Alsa

    ok, well I have a Thinpad T61, with sound device:
    00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

    Installed Ubuntu 8.04.1 desktop, everything worked...
  6. Thread: Compiling Alsa

    by daz0001
    Replies
    3
    Views
    598

    [ubuntu] Compiling Alsa

    Should the Alsa build process copy its modules under the /lib/modules/`uname -r` directory?

    It didn't seem to?

    I only got my sound card to work by manually copying the files across?
  7. Replies
    1
    Views
    558

    [ubuntu] Re: no sound modules loaded?

    I should mention that I an running a custom kernel 2.6.26.
  8. Replies
    1
    Views
    558

    [ubuntu] no sound modules loaded?

    I'm trying to get my card up and running:
    Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

    I followed these instructions:
    https://help.ubuntu.com/community/HdaIntelSoundHowto...
  9. [ubuntu] Sound not working after installing custom kernel?

    I installed ubuntu 8.04.1 desktop, and sound works fine:
    00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 03)

    For educational purposes, I downloaded, built...
Results 1 to 9 of 9