Search:

User: darco; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.05 seconds.

  1. Replies
    15
    Views
    858

    Re: I am so screwed....

    Does that old rule apply still about when installing a 2nd drive it should be at least the same mfg as the 1st drive? I have a WD Sata 3.0 and thinking of buying anything but a WD...
    thxs
  2. Replies
    15
    Views
    858

    Re: I am so screwed....

    I think its a crapshoot w/any HDD you buy...reading reviews on Newegg, it seems all drives have issues.....some more than others...
    ready to roll the dice...
  3. Replies
    15
    Views
    858

    Re: I am so screwed....

    I am looking on Newegg and see a SG 1.5tb drive for 79 bucks but these huge drives are a pain. When my WD started to go, I ran a 3rd party disc check and after 8hrs, it barely covered 25%. I guess...
  4. Replies
    15
    Views
    858

    I am so screwed....

    First my barely 2yr old internal WD Sata backup drive quits on me..not a problem as my external WD hdd is the backup to the backup. Now w/o ANY warning at all my external hdd is giving me the click...
  5. Replies
    4
    Views
    1,989

    [ubuntu] Re: Error trying to scan

    Try seeing if you have permission set....

    Administration/User Groups/Manage Groups/

    add saned if not listed

    good luck

    darco
  6. Replies
    10
    Views
    1,691

    [ubuntu] Re: Installing Nvidia driver 256.35

    I added the ppa and it handled everything for me....

    http://ubuntuforums.org/showpost.php?p=9417716&postcount=1306
  7. Replies
    1,444
    Views
    508,683

    Re: nVidia latest Drivers - How to install - (180.xx - 185.xx - 190.xx)

    thxs...this worked perfectly on .21....
  8. Replies
    49
    Views
    19,186

    [ubuntu] Re: AWLL6075 installation problem

    Thanks this worked for me too..except I had too upgrade to the .34 kernel and dmesg reports the device is found..
    How do I disable the previous wl driver (iwl3945)?

    thxs
  9. Replies
    97
    Views
    56,473

    [ubuntu] Re: Running Magic jack!!!

    Question: I need a data jack only to upload information from a hand held scanner that my company requires me to do each nite.
    With MJ, I am assuming I would just plug in the phone line from the...
  10. Replies
    28
    Views
    4,114

    Re: is penumbra too scary ?

    Never played this game but I remember playing Doom3 purposely in the dark and it was way funner!
  11. Thread: hosed grub2

    by darco
    Replies
    1
    Views
    355

    [SOLVED] Re: hosed grub2

    ok, I fixed it myself...I deleted the second core.img and now know to mount sda2 not sda4!

    Grub 2 is installed in the boot sector of sda4 and
    looks at sector 554882835 of...
  12. Thread: hosed grub2

    by darco
    Replies
    1
    Views
    355

    [SOLVED] hosed grub2

    dont ask how.... :)


    Anyways I was getting the sh:<grub error message on boot up.
    Also I disconnected my second hdd because it has its own grub menu...

    I chrooted from a livecd and mounted...
  13. Replies
    60
    Views
    2,370

    Re: What were you doing on New Year's Eve 2000?

    Working at my Companys helpdesk in California...I remember that when it hit midnite in the USSR and no Russian ballistic missiles were launched, I knew then it would be a peaceful nite :)
  14. Replies
    11
    Views
    2,743

    [SOLVED] Re: tom.swartz07 Custom Conky Desktop!

    the wallpaper gets dumped in the ' ~/.gnome2/' per the script.
  15. Replies
    490
    Views
    598,535

    Re: Grub/XP/Vista Bootloader

    Yes...sorry
  16. Replies
    490
    Views
    598,535

    Re: Grub/XP/Vista Bootloader

    I used this guide today after I re-installed my Win 7 OS. I am currently running Mint8 x64 with grub2. After running the commands in the livecd, grub came up fine. When I chose Win7, I received this:...
  17. Replies
    10
    Views
    867

    Re: A&E TV on Linux [Any Distro]

    Im on Linux Mint, tried Opera 10.5, Chromium and Namoroka and none were able to play these vids....that sad.
  18. Replies
    21
    Views
    1,615

    [ubuntu] Re: 64 bit Flash. Firefox. Karmic. HOW.

    yes, that script works perfect. I have used it a few times. When a new version of flash comes out, you just have to edit the script to point to the new version. Its a keeper!
  19. Replies
    4
    Views
    1,402

    [ubuntu] Re: trying to install adobe flash plugin

    this should do it...very simple;
    http://ubuntuforums.org/showthread.php?t=1358591
  20. Replies
    4
    Views
    1,047

    [ubuntu] Re: installing kernel 2.6.33 rc6?

    I just posted this link in another thread a few mins ago....
    go here for instructions:

    http://www.ramoonus.nl/2009/06/10/linux-kernel-2-6-30-installation-guide-for-ubuntu-and-debian-linux/
    ...
  21. Replies
    3
    Views
    602

    Re: Opera 10.50 Pre-Alpha for Linux released.

    Thanks for the heads up.The previous build always crashed so Ill give this one a try
  22. Replies
    17
    Views
    973

    Re: BIOS update from Toshiba broke laptop

    Tell him what happened. If he really feels it was not your fault, then he may pay. If you may lose his friendship, then you pay. Compromise and pay half?

    What a perfect excuse to go buy the...
  23. Replies
    813
    Views
    334,207

    Re: Firefox optimization and troubleshooting thread

    Any profile related command brings up the profile mngr, but once I choose a profile, same error as before. I think you are right that its not shutting down correctly because I added another profile,...
  24. Replies
    813
    Views
    334,207

    Re: Firefox optimization and troubleshooting thread

    Ran the command, Namoroka 3.61pre popped up, created a profile. Closed browser, tried to restart via menu, nothing, tried via command line, profile mngr popped up, chose profile, same error as above....
  25. Replies
    813
    Views
    334,207

    Re: Firefox optimization and troubleshooting thread

    No, I ran the command correctly. That was the response.....
    I already checked sys monitor and it only shows a zombie running.....
    Also synaptic does not show appamour installed
    thxs
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4