Search:

User: David1000; Keyword(s):

Search: Search took 0.00 seconds.

  1. digiKam - lost menu and tool bar

    Started by David1000, April 22nd, 2008 05:28 AM
    • Replies: 2
    • Views: 2,648
    Last Post: September 25th, 2011 10:38 PM
    by mark.0  Go to last post
  2. [ubuntu] Is mounting a partition on a partition unstable?

    Started by David1000, January 20th, 2011 02:52 AM
    mount, partition, unstable
    • Replies: 4
    • Views: 647
    Last Post: January 21st, 2011 10:51 PM
    by srs5694  Go to last post

    Forum:
    General Help

  3. [ubuntu] Wired LAN, computer 2 will not connect to computer 1

    Started by David1000, August 9th, 2009 02:01 AM
    • Replies: 6
    • Views: 644
    Last Post: August 13th, 2009 03:14 PM
    by Iowan  Go to last post
  4. [ubuntu] Partitioning and installation

    Started by David1000, August 18th, 2008 11:13 PM
    • Replies: 2
    • Views: 313
    Last Post: August 20th, 2008 12:32 AM
    by ggaaron  Go to last post
  5. [ubuntu] wicd Has anyone tried it with Heron

    Started by David1000, July 30th, 2008 06:51 AM
    • Replies: 9
    • Views: 539
    Last Post: August 18th, 2008 01:36 AM
    by imdano  Go to last post
  6. [ubuntu] Wired network connection failed

    Started by David1000, July 28th, 2008 01:13 AM
    • Replies: 1
    • Views: 404
    Last Post: July 28th, 2008 04:08 AM
    by David1000  Go to last post
  7. [ubuntu] Mounting Dos partitions with owner "User"

    Started by David1000, June 2nd, 2008 07:04 AM
    • Replies: 3
    • Views: 337
    Last Post: June 3rd, 2008 11:39 PM
    by David1000  Go to last post

    Forum:
    General Help

  8. Printing problems - Open Office only works

    Started by David1000, April 22nd, 2008 05:38 AM
    • Replies: 1
    • Views: 474
    Last Post: May 15th, 2008 05:26 PM
    by alexandremrj  Go to last post
  9. [ubuntu] Wine v0.9.55 Missing dependency

    Started by David1000, May 12th, 2008 02:35 AM
    • Replies: 2
    • Views: 400
    Last Post: May 12th, 2008 03:54 AM
    by David1000  Go to last post
  10. [ubuntu] Installing 8.04 - Fat directories not mounted

    Started by David1000, May 3rd, 2008 09:25 AM
    • Replies: 2
    • Views: 273
    Last Post: May 4th, 2008 03:45 AM
    by David1000  Go to last post
  11. [ubuntu] Rinstall and retain settings

    Started by David1000, May 3rd, 2008 02:22 AM
    • Replies: 2
    • Views: 320
    Last Post: May 3rd, 2008 08:38 AM
    by Paqman  Go to last post
  12. [ubuntu] fsck died on boot Ubuntu 8.04

    Started by David1000, April 30th, 2008 06:50 AM
    • Replies: 0
    • Views: 465
    Last Post: April 30th, 2008 06:50 AM
    by David1000  Go to last post
  13. [ubuntu] DigiKam - uninstalling

    Started by David1000, April 28th, 2008 05:00 AM
    • Replies: 7
    • Views: 835
    Last Post: April 28th, 2008 10:24 AM
    by David1000  Go to last post
Results 1 to 13 of 13