Search:

Type: Posts; User: packman1234; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Booting hangs unless pressing keys after 8.10 upgrade

    I have Ubuntu Studio that shows when booting and I also have to press keys to make the system boot up.. How do we fix this??
  2. Replies
    1
    Views
    338

    [ubuntu] Re: Synaptics Keyboard on HP Laptop

    I fixed it!!
  3. Replies
    1
    Views
    338

    [ubuntu] Synaptics Keyboard on HP Laptop

    Hi

    I keep trying to edit my Xorg.Conf file to get the Synaptics to work(Mainly the vertical scroll). Everytime I edit the file and restart, I get an error that the xserver is not configured...
  4. Replies
    0
    Views
    277

    [ubuntu] Vertical Scroll Not Working

    Hi
    Before I added the newest Nvidia driver, my synaptics touchpad scroll worked. I cant get it to work now..
    Here is the ouput of cat /etc/X11/xorg.conf


    bob@bob-laptop:~$ cat...
  5. Replies
    6
    Views
    623

    [ubuntu] Re: No Wireless on HP laptop

    If you have the atheros chipset...go here..... http://ubuntuforums.org/showthread.php?t=795984. Especially if the HP laptop is new!!
  6. [ubuntu] Re: Test If Your Laptop Drive Is Going To Die Prematurely - Please Read All Laptop Us

    my laptop has the problem also 33 cycles in 15 mins
    HP DV6810us

    Will this fix affect my system if I dual boot into Vista? I basically use it for Ubuntu only and I unplug it at night and turn it...
  7. [all variants] Re: Madwifi Atheros Improved kismet launching script and script to revert to managed

    Worked like a champ!! I had to go back into WICD Manager and log back in--but way better than a reboot!
    Thanks Nicedude for all the valuable help here.Your time is appreciated by all.

    Bob
  8. [ubuntu] Re: AR5007 Atheros Madwifi Hardy 8.04 32BIT I386 INSTALL INSTRUCTIONS STEP BY STEP

    Nicedude knows what he is talking about and he is willing to help!!
    I rant because of all the hours I spent working on the wireless and it is indeed frustrating. Mine is working perfectly now thanks...
  9. [ubuntu] Re: AR5007 Atheros Madwifi Hardy 8.04 32BIT I386 INSTALL INSTRUCTIONS STEP BY STEP

    Now everything is very slow and WICD does not work.. And I get a box saying There was an error starting the Gnome Settings Daemon!

    Bob
  10. [ubuntu] Re: AR5007 Atheros Madwifi Hardy 8.04 32BIT I386 INSTALL INSTRUCTIONS STEP BY STEP

    Wow!!
    Much better but still having some problems..
    It is showing my network in WICD but when i click connect, it tries but cant do it.In Preferences the WPA Supplicant Driver is WEXT and the...
  11. Replies
    5
    Views
    617

    [ubuntu] Re: atheros help please

    I have the exact same card and problem!!
    Please let me know if someone figures it out..

    Thanks
    Bob
  12. Replies
    0
    Views
    298

    [ubuntu] [SOLVED] Atheros Help

    Hi

    Been working on this for weeks and STILL having problems
    Connection icon shows I'm connected.
    iwconfig shows my wireless as ath0 with ESSID: ""
    Nickname:""
    Mode: Managed
    Access Point: Not...
  13. Replies
    3
    Views
    961

    [ubuntu] Re: Atheros Wifi Failure.

    When I do lshw -C network, its showing my wireless as wifi0.
    Configuration: Broadcast=yes
    driver=ath_pci
    latency=0


    I'll do whatever you suggest!!

    Bob
  14. Replies
    3
    Views
    961

    [ubuntu] Re: Atheros Wifi Failure.

    Hi

    I'm still having major issues for the last 2 weeks. My wireless is showing that I'm connected, but no internet. In ifconfig, it is showing ath0--IEEE 802.11g ESSID:"" Nickname Mode: Managed...
Results 1 to 14 of 16