Search:

Type: Posts; User: Burillo; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    7
    Views
    421

    [kubuntu] Re: Duplicate packages after upgrade

    i *think* it might be due to the fact that i used a lot of PPA's (including testing and experimental) and these are the natty dependencies that are somehow still surviving updates (that could explain...
  2. Replies
    7
    Views
    421

    [kubuntu] Re: Duplicate packages after upgrade

    up?
  3. Replies
    7
    Views
    421

    [kubuntu] Duplicate packages after upgrade

    Basically, after upgrade i have a lot of duplicate packages.

    Symptoms? Basically, this:

    http://ubuntuforums.org/attachment.php?attachmentid=204552&stc=1&d=1318799372

    I have a lot of these....
  4. Replies
    0
    Views
    157

    Packing headers?

    How do i go about packaging a few header files? They aren't going to be compiled or anything, they're just arch-independent header files.
  5. Replies
    11
    Views
    757

    [kubuntu] Re: Enable plymouth

    I've played a bit with BURG's GRUB_GFXPAYLOAD setting and checked hwinfo to see which framebuffer modes are supported by my hardware. Turns out that i was trying to set an incorrect framebuffer mode,...
  6. Replies
    11
    Views
    757

    [kubuntu] Re: Enable plymouth

    I have reinstalled natty (crashed my root partition) but for some reason there's still no plymouth.

    I am using nouveau. It worked when booting from LiveCD. It didn't work on the first boot. It...
  7. Thread: Hidden user?

    by Burillo
    Replies
    7
    Views
    327

    [all variants] Re: Hidden user?

    I want it to be there but:
    a) not showing up on login screen
    b) not showing up on kdesudo and the like but still being able to administer the machine
    c) (optionally) not being visible as a user...
  8. Thread: Hidden user?

    by Burillo
    Replies
    7
    Views
    327

    [all variants] Hidden user?

    Is it possible to set up a user in such a way that other users wouldn't be aware of his existence?
  9. Replies
    11
    Views
    757

    [kubuntu] Re: Enable plymouth

    strange thing - i upgraded to KDE 4.7 via Kubuntu backports PPA, and i saw a splash screen. it happened only once (on first boot into KDE 4.7). any ideas?
  10. Replies
    140
    Views
    12,658

    Re: KDE 4.7 Released!

    ah, thanks for the clarification, i suspected something like that. are those planned to be introduced in backports or i'm better off waiting for oneiric/using alpha?
  11. Replies
    140
    Views
    12,658

    Re: KDE 4.7 Released!

    i've updated through backports ppa. everything seems to be fine except for nouveau having a bug that prevents KWin from using OpenGL (running on XRender and noaccel right now). It's been reported...
  12. Replies
    11
    Views
    757

    [kubuntu] Re: Enable plymouth

    ooops sorry for doublepost
  13. Replies
    11
    Views
    757

    [kubuntu] Re: Enable plymouth

    buuump?
    i reeeeeely don't want to install everything from scratch... I think i'll wait for oneiric then
  14. Replies
    11
    Views
    757

    [kubuntu] Re: Enable plymouth

    nope, didn't help

    still "quiet" console output only
  15. Replies
    11
    Views
    757

    [kubuntu] Re: Enable plymouth

    buuuump
  16. Replies
    11
    Views
    757

    [kubuntu] Re: Enable plymouth

    bump
  17. Replies
    11
    Views
    757

    [kubuntu] Re: Enable plymouth

    bump
  18. Replies
    11
    Views
    757

    [kubuntu] Re: Enable plymouth

    bump
  19. Replies
    11
    Views
    757

    [kubuntu] Enable plymouth

    Hi all

    A little background - my machine has nVidia GT 230M so plymouth never really worked with nVidia's binary driver. i remember going great lengths (but don't actually recall which exactly) to...
  20. Replies
    2
    Views
    271

    [other] Re: Ekiga configuration?

    up
  21. Replies
    0
    Views
    150

    [kubuntu] Strange "snow" problem

    Yesterday after a series of updates a strange problem occurred - the display is as if it's covered in some sort of snow that scatters pixels around. I'll attach a screenshot. The screenshot is a mild...
  22. Replies
    2
    Views
    271

    [other] Re: Ekiga configuration?

    Up?
  23. Replies
    2
    Views
    271

    [other] Ekiga configuration?

    Hi all

    Not sure this is the right section so apologies if it isn't.

    Long story short - i am trying to ditch Skype in favor of free VoIP phones, but one thing that have always kept me on Skype...
  24. Thread: skype aborted

    by Burillo
    Replies
    29
    Views
    4,567

    [SOLVED] Re: skype aborted

    yesterday it worked fine, today (i think i had a few updates, but they were firefox-related) it worked for a while and then same error. i just removed the whole .Skype folder and all works (for...
  25. [all variants] Re: PXE booting does not work with older versions

    up
Results 1 to 25 of 90
Page 1 of 4 1 2 3 4