Search:

Type: Posts; User: TomyVk; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    477
    Views
    838,321

    Re: HOW TO: Install and configure lm-sensors

    all i got from sensors is this:

    acpitz-virtual-0
    Adapter: Virtual device
    temp1: +40.0C (crit = +95.0C)

    k8temp-pci-00c3
    Adapter: PCI adapter
    Core0 Temp: +39.0C ...
  2. Thread: Grub 2 problems

    by TomyVk
    Replies
    12
    Views
    962

    Re: Grub 2 problems

    Bump
  3. Replies
    23
    Views
    15,824

    [ubuntu] Re: Problems showing content in zynga poker

    You also can try this

    http://ubuntuforums.org/showthread.php?t=1406683
  4. Petition for a World of Warcraft linux client

    I think its really time to get as many sigs as possible for this, everyone who would like a native wow client please sign it.

    http://www.petitiononline.com/wowlin/petition.html
  5. Replies
    4
    Views
    280

    Re: Help with xorg.conf

    Well, everything is working well, i'm just trying to improve my opengl performance if its even possible.
    i'm using the proprietary ATI driver, so i was asking if i'm missing something. And its not a...
  6. Replies
    4
    Views
    280

    Re: Help with xorg.conf

    Bump
  7. Replies
    4
    Views
    280

    Help with xorg.conf

    Well i have a ati radeon hd 4650 and ive kinda altered my xorg.conf
    The thing i want to know if i should do more tweaking in the xorg.conf
    I'm kinda new to this so any help would be nice.

    i'm...
  8. Replies
    3
    Views
    2,308

    Seamonkey/firefox/opera Flash Plugin [Facebook Poker]

    Well, i think that some people might want to play the facebook poker, but its kinda not working well.

    I was browsing some posts and guides and got it to work on seamonkey.

    I'll post a small...
  9. Replies
    6
    Views
    1,587

    Re: Realtek ACL662 rev.1 5.1 Surround

    Bump
  10. Thread: Grub 2 problems

    by TomyVk
    Replies
    12
    Views
    962

    Re: Grub 2 problems

    Nope, i have only this hdd installed.
  11. Thread: Grub 2 problems

    by TomyVk
    Replies
    12
    Views
    962

    Re: Grub 2 problems

    i have a 100mb xfs /Boot partition its even too much for it.
    I used the same on the old grub.
    Problem is that grub seems not to recognize the device ID.
    Ive tried all options you get when you...
  12. Thread: Grub 2 problems

    by TomyVk
    Replies
    12
    Views
    962

    Re: Grub 2 problems

    Well, i wont try it now. I have 9.10 running on the old grub loader. Hope the next version wont mess it up :)

    I didn't see any "Legacy IDE" option in my bios tho....
  13. Replies
    65
    Views
    2,299

    Re: Alright, that's it Ati, I'm sick of you.

    You can also check codeweavers.com and get their crossover games pack.

    My games work well on a ati radeon hd 4650.
  14. Replies
    6
    Views
    1,587

    Re: Realtek ACL662 rev.1 5.1 Surround

    Bump
  15. Thread: Grub 2 problems

    by TomyVk
    Replies
    12
    Views
    962

    Re: Grub 2 problems

    It just throws out a error. Says cant install grub. Like it cant find my HDD partition.
    Everything else in the instalation goes well.

    Weird is that the old grub has no problems....
  16. Thread: Grub 2 problems

    by TomyVk
    Replies
    12
    Views
    962

    Re: Grub 2 problems

    Bump
  17. [ubuntu] Re: Ubuntu server 9.10 gets stuck on grub install on a raid volume

    I had the same problems with my desktop version of ubuntu, grub2 just wont install.
    The best way atm is to install 9.04 and just to upgrade....
  18. Replies
    6
    Views
    1,587

    Re: Realtek ACL662 rev.1 5.1 Surround

    I don't know if its worth it to do it.

    Anyone has maybe the sound card and got it working?
  19. Replies
    6
    Views
    1,587

    Re: Realtek ACL662 rev.1 5.1 Surround

    My sound is ok, but i get only the front speakers to work. None of the guides on the forums here worked.

    And i have updated alsa already.
  20. Thread: ATi Drivers

    by TomyVk
    Replies
    21
    Views
    3,962

    [xfce] Re: ATi Drivers

    Nope. But i dont think there should be problems.
  21. Thread: ATi Drivers

    by TomyVk
    Replies
    21
    Views
    3,962

    [xfce] Re: ATi Drivers

    It did work for me without problems, but i'm using the 64 bit version tho.
  22. Thread: ATi Drivers

    by TomyVk
    Replies
    21
    Views
    3,962

    [xfce] Re: ATi Drivers

    Go to http://support.amd.com/us/gpudownload/linux/Legacy/Pages/radeon_linux.aspx?type=2.7&product=2.7.4.3.3.3.1&lang=English

    Download the .run file

    Open the konsole and cd to your desktop or...
  23. Thread: ATi Drivers

    by TomyVk
    Replies
    21
    Views
    3,962

    [xfce] Re: ATi Drivers

    I had no problem installing the driver manually.

    You have to unpack the driver from the .tar.gz first

    open a terminal and cd to the location where youve downloaded the driver.
    Then type
    ...
  24. Thread: Grub 2 problems

    by TomyVk
    Replies
    12
    Views
    962

    Grub 2 problems

    I had problems with the ubuntu 9.10 installation. Everything was ok till the setup was installing grub2. Ive tried it several times and no success.

    After several failed installations ive just...
  25. Replies
    6
    Views
    1,587

    Realtek ACL662 rev.1 5.1 Surround

    I have a Realtek ACL662 rev.1 (integrated) on a Biostar MCP6PB M2+ mainboard.

    Ive tried the guides on these forums and various other, and non of them helped me.

    Does anyone maybe have some...
Results 1 to 25 of 25