Search:

User: Jethro_uk; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.03 seconds.

  1. [ubuntu] x2go refuses to run some apps in 12.04

    Started by Jethro_uk, April 26th, 2013 05:40 PM
    • Replies: 0
    • Views: 199
    Last Post: April 26th, 2013 05:40 PM
    by Jethro_uk  Go to last post
  2. [SOLVED] NX Server, policykit, remote privileges

    Started by Jethro_uk, November 8th, 2010 11:37 AM
    • Replies: 7
    • Views: 5,921
    Last Post: February 21st, 2013 12:59 AM
    by Wild Man  Go to last post
  3. [ubuntu] 10.04->12.10. Upgrade via x2go/Gnome ?

    Started by Jethro_uk, January 22nd, 2013 06:44 PM
    gnome., lucid, upgrade
    • Replies: 0
    • Views: 670
    Last Post: January 22nd, 2013 06:44 PM
    by Jethro_uk  Go to last post
  4. [all variants] PAN newsreader - view all scoring rules

    Started by Jethro_uk, November 8th, 2012 05:11 PM
    • Replies: 2
    • Views: 571
    Last Post: November 12th, 2012 12:10 PM
    by Jethro_uk  Go to last post

    Forum:
    General Help

  5. [SOLVED] x2go upgrade trashes gnome-panel

    Started by Jethro_uk, September 16th, 2012 03:47 PM
    • Replies: 1
    • Views: 499
    Last Post: September 25th, 2012 02:35 PM
    by Jethro_uk  Go to last post
  6. [ubuntu] Schedule bleachbit ? Options from GUI ?

    Started by Jethro_uk, August 9th, 2012 04:58 PM
    bleachbit, cli, cron
    • Replies: 2
    • Views: 666
    Last Post: August 16th, 2012 05:24 AM
    by Andrew.Z  Go to last post

    Forum:
    General Help

  7. [ubuntu] compat-wireless rt61pci driver flaky

    Started by Jethro_uk, August 7th, 2012 01:10 PM
    • Replies: 0
    • Views: 235
    Last Post: August 7th, 2012 01:10 PM
    by Jethro_uk  Go to last post
  8. [ubuntu] samba problems after reboot

    Started by Jethro_uk, July 23rd, 2012 04:22 PM
    • Replies: 0
    • Views: 166
    Last Post: July 23rd, 2012 04:22 PM
    by Jethro_uk  Go to last post

    Forum:
    General Help

  9. [ubuntu] bluetooth demon will not start - no log msgs

    Started by Jethro_uk, July 19th, 2012 05:32 PM
    • Replies: 0
    • Views: 230
    Last Post: July 19th, 2012 05:32 PM
    by Jethro_uk  Go to last post

    Forum:
    General Help

  10. What on earth has happened to the styling ?

    Started by Jethro_uk, June 14th, 2012 03:37 PM
    • Replies: 9
    • Views: 753
    Last Post: June 15th, 2012 04:22 PM
    by coffeecat  Go to last post
  11. [lubuntu] Fallback internet connection ?

    Started by Jethro_uk, December 30th, 2011 09:41 PM
    • Replies: 1
    • Views: 370
    Last Post: May 17th, 2012 07:16 PM
    by JLouie  Go to last post
  12. [ubuntu] Very weird problem with mouse not raising focus

    Started by Jethro_uk, November 6th, 2009 12:09 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 3,363
    Last Post: May 8th, 2012 08:17 PM
    by mateolan  Go to last post
  13. [SOLVED] Slightly OT:H264 problem

    Started by Jethro_uk, April 26th, 2012 10:45 AM
    avidemux, green screen, h264
    • Replies: 9
    • Views: 1,595
    Last Post: April 28th, 2012 09:46 PM
    by BicyclerBoy  Go to last post

    Forum:
    Multimedia

  14. [ubuntu] Wireless connection become flaky

    Started by Jethro_uk, March 19th, 2012 02:01 PM
    lucid, wifi
    • Replies: 0
    • Views: 375
    Last Post: March 19th, 2012 02:01 PM
    by Jethro_uk  Go to last post
  15. [ubuntu] What on earth is polkit doing ?????

    Started by Jethro_uk, March 18th, 2012 05:34 PM
    lucid, polkit, resource consumption
    • Replies: 2
    • Views: 701
    Last Post: March 18th, 2012 07:24 PM
    by Helen McCall  Go to last post

    Forum:
    General Help

  16. [ubuntu] Diagnosing stuttering video

    Started by Jethro_uk, November 21st, 2011 12:34 PM
    • Replies: 8
    • Views: 452
    Last Post: December 23rd, 2011 03:22 PM
    by BHEJU  Go to last post

    Forum:
    Multimedia

  17. [all variants] Access unix media box over network

    Started by Jethro_uk, December 16th, 2011 05:47 PM
    • Replies: 4
    • Views: 323
    Last Post: December 21st, 2011 04:28 PM
    by Jethro_uk  Go to last post

    Forum:
    General Help

  18. [all variants] SAMBA: Command line to share/unshare folders ?

    Started by Jethro_uk, December 12th, 2011 12:03 PM
    • Replies: 2
    • Views: 6,349
    Last Post: December 12th, 2011 02:49 PM
    by Jethro_uk  Go to last post
  19. [ubuntu] Strange crash, now NUT not working

    Started by Jethro_uk, November 21st, 2011 01:11 PM
    • Replies: 0
    • Views: 205
    Last Post: November 21st, 2011 01:11 PM
    by Jethro_uk  Go to last post

    Forum:
    Hardware

  20. Possibly OT ... PolicyKit

    Started by Jethro_uk, November 10th, 2011 05:36 PM
    • Replies: 0
    • Views: 157
    Last Post: November 10th, 2011 05:36 PM
    by Jethro_uk  Go to last post
  21. [SOLVED] nm-applet missing when using NX desktop

    Started by Jethro_uk, November 8th, 2011 06:55 PM
    disabled, nm-applet, not showing, nx protocol, polkit
    • Replies: 0
    • Views: 1,323
    Last Post: November 8th, 2011 06:55 PM
    by Jethro_uk  Go to last post
  22. [lubuntu] 2-stage CD ripping ?

    Started by Jethro_uk, November 7th, 2011 11:13 AM
    • Replies: 3
    • Views: 387
    Last Post: November 7th, 2011 02:23 PM
    by nothingspecial  Go to last post

    Forum:
    Multimedia

  23. [SOLVED] Lucid - flaky wireless: how to dig further

    Started by Jethro_uk, November 3rd, 2011 03:05 PM
    intermittent problems, lucid, wireless
    • Replies: 2
    • Views: 264
    Last Post: November 3rd, 2011 06:54 PM
    by Jethro_uk  Go to last post
  24. [SOLVED] USB device not showing

    Started by Jethro_uk, November 1st, 2011 03:55 PM
    lucid, usb
    • Replies: 4
    • Views: 484
    Last Post: November 2nd, 2011 11:37 AM
    by Jethro_uk  Go to last post

    Forum:
    Hardware

  25. [ubuntu] transferring installation to new machine

    Started by Jethro_uk, October 20th, 2011 02:19 PM
    rebuild, transfer
    • Replies: 4
    • Views: 256
    Last Post: October 20th, 2011 03:23 PM
    by Jethro_uk  Go to last post
Results 1 to 25 of 99
Page 1 of 4 1 2 3 4