Search:

Type: Posts; User: clucas; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Re: Video OK with daily build but not with 12.10?

    A follow up:

    I've tried different desktops and this is the situation:

    Cinnamon - not choppy in Youtube - lousy otherwise (menu items not showing up, colors going gray, splotches instead of...
  2. Re: Video OK with daily build but not with 12.10?

    My system's processor is AMD A6-4400M APU with Radeon HD Graphics x2. The graphics driver: Gallium 0.4 on LLVMPIPE (LLUM 0X301). I have not installed any additional drivers. Everything is default.
    ...
  3. Video OK with daily build but not with 12.10?

    HP Pavillion G7. Running 12.10 the video is choppy. Any video....Youtube, DVD's, CNN video, etc. However, I decided to try the daily build of 13.04 last evening and the video is superb! Is there any...
  4. Replies
    54
    Views
    42,655

    [ubuntu] Re: System program problem detected

    I have the same problem and did the online upgrade and went from 11.10 to 12.04.
  5. Replies
    3
    Views
    329

    [ubuntu] Re: Starting up in Fluxbox

    More info: That screen I get is when I first start up my machine. It occurs before I select Fluxbox or Gnome or whatever. It's in the background as the various startups are listed.
  6. Replies
    3
    Views
    329

    [ubuntu] Re: Starting up in Fluxbox

    The screen I'm talking about is a black screen with a Debian logo in the upper right and in the lower left it says "Debian....The Universal Operating System".
  7. Replies
    3
    Views
    329

    [ubuntu] Starting up in Fluxbox

    I have been using Fluxbox recently and enjoy it. I've also messed with XFCE. When I start up by selecting Fluxbox and entering my name & password, the screen shows a Debian screen! I wait a few...
  8. Replies
    15
    Views
    571

    [ubuntu] Re: Network Connection but can't do anything

    Yes, they are the networks. I have a Netgear N600 Wireless Dual Band Gigabit Router.

    How do I change the ESSID? And why should I? They are the networks I can use.
  9. Replies
    15
    Views
    571

    [ubuntu] Re: Network Connection but can't do anything

    Meant to tell you, for what it's worth, that I have no trouble accessing the other computers on the network.

    Oh...and Merry Christmas!
  10. Replies
    15
    Views
    571

    [ubuntu] Re: Network Connection but can't do anything

    The results:


    lo no wireless extensions.

    Eth0 no wireless extensions.


    eth1 IEEE 802.11 Access Point: Not-Associated
    Link Quality:5 Signal level:211 Noise level:199
  11. Replies
    15
    Views
    571

    [ubuntu] Re: Network Connection but can't do anything

    I spoke too soon. It was working then I got busy doing something else. And it was not connecting to any site like before. I rebooted but still have the same situation. Anything else I can try?
  12. Replies
    15
    Views
    571

    [ubuntu] Re: Network Connection but can't do anything

    That did it!!! Thanks!!!!!!!!!!
  13. Replies
    15
    Views
    571

    [ubuntu] Re: Network Connection but can't do anything

    I'm sure I'm to edit a file to do that but, excuse my ignorance, what file and where is it at?
  14. Replies
    15
    Views
    571

    [ubuntu] Re: Network Connection but can't do anything

    0: brcmwl-0: Wireless LAN
    Soft blocked: no
    Hard Blocked: no
    2: hci0: Bluetooth
    Soft Blocked: no
    Hard Blocked: no
  15. Replies
    15
    Views
    571

    [ubuntu] Re: Network Connection but can't do anything

    Here it is:


    carl@carl-MacBook:~$ lspci -nnk | grep -iA2 net
    02:00.0 Network controller [0280]: Broadcom Corporation BCM4321 802.11a/b/g/n [14e4:4328] (rev 03)
    Subsystem: Apple Computer Inc....
  16. Replies
    15
    Views
    571

    [ubuntu] Network Connection but can't do anything

    My MacBook connects to the wireless home network without any problem (to both the 2 ghz and 5 ghz). Full strength. Yet when I try to use any Internet app (browser, email, app update) it says there is...
  17. Replies
    5
    Views
    215

    [ubuntu] Re: Everything is missing from screen

    I was able to get to CCSM and made sure the unity plugin was enabled. That worked!! Thanks!
  18. Replies
    5
    Views
    215

    [ubuntu] Re: Everything is missing from screen

    I'd love to try that but how do I do that? I can't get a terminal or any app.
  19. Replies
    5
    Views
    215

    [ubuntu] Everything is missing from screen

    Don't know what I did but this is my problem: The only thing that shows up on the screen when I boot up is the wallpaper and "File..Edit..View..Go..Bookmarks..Help". That is all! No date, time, icons...
  20. Replies
    1
    Views
    298

    [ubuntu] Window location on opening

    Using Koala along with Compiz. I want to be able to have any program window open in the same location as when it was closed. I can't seem to find how to do that. I remember that the previous version...
  21. Replies
    5
    Views
    629

    [ubuntu] Re: Touchpad "Touchy" Problem

    Found the solution.

    I went to System...Preferences...Mouse...Touchpad tab...and unchecked the "Enable mouse clicks with touchpad". Works like a charm!
  22. Replies
    5
    Views
    629

    [ubuntu] Re: Touchpad "Touchy" Problem

    I followed the MacBook_Santa_Rosa Documentation for fixing the Touchbad by adding to the xorg.conf file. But that didn't help. Again, when I move the cursor on the desktop it's as if I'm...
  23. Replies
    5
    Views
    629

    [ubuntu] Re: Touchpad "Touchy" Problem

    First, the word is "nitpick" not "nit-pick". :)

    But thanks. I will follow up with making the changes per the documentation.
  24. Replies
    5
    Views
    629

    [ubuntu] Touchpad "Touchy" Problem

    I've read tons of posts concerning the Touchpad on the MacBook but haven't found a problem such as mine. If I am moving the cursor up or down by running my finger up or down in the middle of the pad...
  25. [ubuntu] Re: Firefox, Opera & Epiphany Close at Oprah.com

    I have exactly the same versions but have the same problem as originally posted. That's weird!
Results 1 to 25 of 33
Page 1 of 2 1 2