Search:

Type: Posts; User: mendieta; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. compiling multi-arch packages with apt-build

    Hi

    I've been toying with apt-build, not in small part because I got a Haswell processor, and some of the software can run much faster if compiled with the right flags...
  2. Re: How to make Kubuntu (KDE) blazing fast and optimise it for performance

    Thank you for this. This is what I do on my Kubuntu installs:

    * disable ALL startup services in KDE (everything works anyways, I think they are started on demand, but login is faster)
    * removed...
  3. [kubuntu] Re: ethernet connection required to boot - why?

    This may not be a network issue. It seems like there is a 15 second wait though, before starting readahead. This is dmesg after a --verbose kernel boot ...

    [ 10.641727] init: hostname state...
  4. Replies
    8
    Views
    736

    [SOLVED] Re: Waiting for network configuration 11.10

    Yeah, sorry I didn't have time to look earlier. You did the right thing. More info here:
    https://bugs.launchpad.net/ubuntu/+source/upstart/+bug/839595

    Cheers!
    Leo
  5. [kubuntu] Re: ethernet connection required to boot - why?

    Just an update in case it helps anyone in a similar situation. Network Manager stores its files in /etc/NetworkManager

    I did have a wifi connection listed as both "auto" and "system connection",...
  6. [kubuntu] Re: ethernet connection required to boot - why?

    That's the weird thing. It is the standard loopback!

    auto lo
    iface lo inet loopback

    Very many thanks! I will check later today on the NM gui, perhaps it uses other conf files. I've been...
  7. [kubuntu] Re: ethernet connection required to boot - why?

    Yeah, well, I tried the network manager configuration, there is no wired connection configured. I played adding one (not set to be auto), and it didn't help. Thanks for the idea, though!
  8. [kubuntu] ethernet connection required to boot - why?

    Hi

    When I moved to 12.04 beta, my netbook started booting really slow. It was a bug I helped with, where some folks would have an undesired "auto ethN" line in /etc/network/interfaces :...
  9. Replies
    8
    Views
    736

    [SOLVED] Re: Waiting for network configuration 11.10

    Hi, you can run an editor as superuser (please be careful):

    sudo gedit

    Before doing this, you may want to check the contents of /etc/network/interfaces

    Any "auto eth0" line there will make...
  10. Replies
    7
    Views
    2,441

    [ubuntu] Re: Firefox will not start in Ubuntu 10.04

    I just had this error. It turned out I had lost permission on my /home/myUserName/.mozilla

    If you know how to change ownership of a file, great. Otherwise you can just get .mozilla off the way and...
  11. Replies
    2
    Views
    613

    Re: Logout crashes X?

    Here:
    https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/529882
  12. Replies
    2
    Views
    613

    Re: Logout crashes X?

    Same here, lucid, open source ATI drivers, one user can login and out with no issues. The other one gets a black screen and a lockup. I'll let you know if I find a fix or a bug report.
  13. Replies
    20
    Views
    1,397

    Re: Packages I don't want, were installed.

    Yes, I found that bug report earlier today, I came here to post a link to it but I see you did. In short, and for anyone who didn't update their chrome, Google will be fixing this, so it's worthwhile...
  14. Replies
    20
    Views
    1,397

    Re: Packages I don't want, were installed.

    Oh, do you know that for a fact? Do you have a link to a proper source of info? I think I'll wait for next update.

    It seems to me like they pulled the LSB in, which means they need to support RPM,...
  15. Replies
    11
    Views
    1,807

    [SOLVED] Re: Samba broken in Karmic

    I see, thanks! I just saw several posts saying exactly the same: it was working in Jaunty and broke with the Karmic upgrade. Did you upgrade or have a clean install?

    In any case, I am glad things...
  16. Replies
    11
    Views
    1,807

    [SOLVED] Samba broken in Karmic

    Hi

    I spent a good couple hour today Googling around once I realized my home Samba shares (between Kubuntu machines) were broken, as a result of upgrading to Karmic (they were ok in Jaunty).
    ...
  17. [kubuntu] Re: Kubuntu 9.04 fails to connect to wireless networks

    Yes, and actually, if you install KDE 4.3 in Kubuntu 9.04, the upgrade automatically selects the KDE-4 widget for network management, and KNetworkaManager is greyed out, with a message explaining...
  18. Replies
    5
    Views
    1,840

    [kubuntu] Re: Kubuntu 9.04 on an EeePC 701?

    Ah, I forgot to add, I did have to adjust the graphics following the advice from a very popular thread here in Ubuntuforums:
    http://ubuntuforums.org/showthread.php?t=1130582

    (I use gdm to run the...
  19. Replies
    5
    Views
    1,840

    [kubuntu] Re: Kubuntu 9.04 on an EeePC 701?

    Back to the original post, KDE 4 looks fantastic in my again eee 701. The only issue is boot time: even on ext-4, it boots in 30 seconds to the X server, but then it takes 55 additional seconds to...
  20. Replies
    5
    Views
    1,840

    [kubuntu] Re: Kubuntu 9.04 on an EeePC 701?

    I fixed the problem by removing old blacklisting in /etc/modprobe.d/, I am using the default (Open Source) driver (ath5k) with no issues now.
  21. [kubuntu] Re: Kubuntu 9.04 fails to connect to wireless networks

    I fixed my problem! It was some leftover blacklisting in /etc/modprobe.d/

    Cleaning that up and using the open source driver worked just dandy! Thanks a lot MyR for hanging in there with me. I'll...
  22. [kubuntu] Re: Kubuntu 9.04 fails to connect to wireless networks

    AH, Ok!


    Mmm, I did try installing network-manager-gnome, ran nm_applet and same issue. It's something deeper. In fact, this was running perfectly in Kubuntu right after the upgrade, but there...
  23. [kubuntu] Re: Kubuntu 9.04 fails to connect to wireless networks

    Thanks a bunch, I think XFCE has a very clean interfac, I like it, even though I prefer KDE, but I would like it. Before I go on a massive install, would you be so kind to check what kernel module...
  24. [kubuntu] Re: Kubuntu 9.04 fails to connect to wireless networks

    Interesting, is Xubuntu 9.04 running the wifi ok out of the box? Maybe I should try that, unistall some heavy programs and try xubuntu-desktop. Yes, this has been horrible. Thanks a bunch!
  25. [kubuntu] Re: Kubuntu 9.04 fails to connect to wireless networks

    I think there is no need to be harsh with the developers. I also lost wifi after the upgrade (from 8.04 to 9.04). Oddly enough, right after the upgrade it did work for a couple hours, but once I...
Results 1 to 25 of 98
Page 1 of 4 1 2 3 4