Search:

Type: Posts; User: AngelAir; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    16
    Views
    1,922

    [ubuntu] Re: Can't enable Visual Effects

    I am not able to uninstall the 190 driver and go back to 185 or 173. When I remove all drivers from SPM and reboot the system it reboots to tty mode and I have to reinstall the 190 (270.41.19)...
  2. Replies
    16
    Views
    1,922

    [ubuntu] Re: Can't enable Visual Effects

    Sorry that it took so long to answer; but, ran into problems.

    I went to SPM to look for the Nvidia drivers: 173 and 185. Tried first the 185 (Screenshot-4). I tried enabling everything that said...
  3. Replies
    16
    Views
    1,922

    [ubuntu] Re: Can't enable Visual Effects

    Hello and again thank you for your help.

    My system is an eMachines W3115 with an NVIDIA GeForce 6100 GPU. The OS is Ubuntu 10.10 64bit, GNOME 2.32.0. ?? Logge into Ubuntu Classic? ??
  4. Replies
    16
    Views
    1,922

    [ubuntu] Re: Can't enable Visual Effects

    As far as I can tell the plugins are installed. The 1st SS is wat is installed. The 2nd is after enabling Normal VEs. The 3rd is after disabling VEs.
  5. Replies
    16
    Views
    1,922

    [ubuntu] Re: Can't enable Visual Effects

    The CompizConfig Settings Manager was installed by the Perfecbuntu 6.
  6. Replies
    16
    Views
    1,922

    [ubuntu] Re: Can't enable Visual Effects

    Thank you for your responce.

    If you mean Compiz; yes is installed. I ran Perfecbuntu 6 from Category5. One of the things it installed among others was Compiz. It also istalled Emerald Theme...
  7. Replies
    16
    Views
    1,922

    [ubuntu] Can't enable Visual Effects

    I'm running Ubuntu 10.10 64bit on my system. Upgraded the NVidia driver to the latest one on the NVidia website: 270.41.19 to see if it corrected a problem of when VEs were enable (even Normal not...
  8. Replies
    0
    Views
    189

    Ubuntu 10.10 Not detecting DL dvds

    I am using Ubuntu 10.10 on my system and I have an internal and external dvd rw drives that support dl dvds. If I burn a regular 4.7 dvd, it works fine. But when I try burning a dl dvd the system...
  9. Replies
    1
    Views
    1,157

    [ubuntu] VIDIOC_S_FMT error 22, Invalid argument

    Hello Everyone,

    I have been trying to use Meboo Messenger for Video chatting from my Ubuntu 10.10 64bit, Kernel 2.6.35, Shockwave Flash 10.3 d162 system with a Logiteck Quickcam Express V-UW21. ...
  10. Replies
    2
    Views
    584

    [ubuntu] Can Open Packages

    I have tried to installed the Lightscribe System Software but when it tries to open the DEB package an error statement comes up that says:

    /tmp/lightscribe-1.18.10.2-linux-2.6-intel.deb could not...
  11. Replies
    2
    Views
    1,464

    Re: 2mandvd: Anyone tried/using it?

    I tried using it but can not pass the compilation. I have installed everything it requires, but; nothing.
  12. Replies
    2
    Views
    344

    [all variants] Re: Missing Firefox 3.5

    I re-booted the system with no luck. Firefox does not shows under anything.
  13. Replies
    2
    Views
    344

    [all variants] Missing Firefox 3.5

    I have installed Mozilla Firefox for Ubuntu version 3.5.4pre on Ubuntu Studio OS. It stated that Firefox 3.5 was going to be added to the system; but 3.0 was going to be unchanged. After 3.5...
  14. Replies
    2
    Views
    541

    [ubuntu] Ubuntu 9.04 not detecting Router

    I hope that someone can help me with this problem or guide me in the right direction.

    I recently upgraded from Ubuntu 8.04 to Ubuntu Studio 9.04 and also replaced my Lynksys BEFW11S4v4 with the...
  15. Replies
    1
    Views
    802

    [ubuntu] Ekiga 3.0.2 update

    Hello to everyone,

    I have being trying to install the latest version of Ekiga on my system. As you all know the version of Ekiga that Ubuntu 8.10 comes with is 2.0.12; but the latest version is...
  16. Replies
    1
    Views
    631

    [ubuntu] Webcam no longer Working

    Hello everyone,

    My webcam is no longer working on 8.10. I had installed Ubuntu 8.04 on my system and installed the first or oldest version of EasyCam in order to detect and use my webcam. It...
  17. Poll: Re: HOWTO: Set up wireless internet (Desktop or laptop)

    I do not know about anyone else, but this was one of the best HowTo postings that I have seen so far. It explained everything step by step and not only that IT FIX MY PROBLEM:guitar:
Results 1 to 17 of 17