Search:

Type: Posts; User: itlarson; Keyword(s):

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    279

    [xubuntu] Re: Dual booting two Ubuntus

    Ok- I thought I should follow up.

    First about the computer: It's an old AMD Sempron desktop. It has two SATA connectors, and is perfectly capable of booting form a SATA drive. However, if an...
  2. connect to wireless without kwalet password

    Is there a way to make KDE connect to WIFI automatically without being insecure? The two ways I have found both seem to have security problems. the first way is to leave the KDE wallet password...
  3. Replies
    4
    Views
    279

    [xubuntu] Re: Dual booting two Ubuntus

    OK- Obviously I can copy data from the live CD, but I still would like to be able to dual boot.
  4. Replies
    4
    Views
    279

    [xubuntu] Dual booting two Ubuntus

    I have an old computer that has Kubuntu 8.04 installed on an IDE hard drive. I put a new SATA drive in it, and installed Xubuntu 12.04 . I intend to eventually use the Kubuntu drive for backups,...
  5. Re: Help! I uninstalled the network manager- now I can't install anything!

    Thanks everyone for the replies. Yes- I went off half cocked and reinstalled. If I'd stopped and thought about it, I probably would have realized there is a way to get the network up from the...
  6. [xubuntu] Re: Dell Inspiron 8200: No wifi. Intel PRO 2915ABG

    Yup, that fixed it. I'd been messing around in the bios setting to get as much performance as possible, and that must be what caused the initial problem. After resetting the bios, wicd wasn't...
  7. [xubuntu] Re: no wifi on old dell laptop

    Now were getting somewhere- the live cd connects just fine. After booting back into my install, there is still no connection, but the adapter shows up in lspci and rfkill- which it didn't before. ...
  8. [xubuntu] Re: no wifi on old dell laptop

    The inspiron 8200 is too old to have boot from Ethernet- or USB for that matter. Interestingly in the BIOS it shows the mini PCI device as enabled but unknown. An inspiron 8600 I have shows it's...
  9. [xubuntu] Re: no wifi on old dell laptop

    That does show an eth1. I'll shorten things since the internet is down and I'm typing this on my phone.

    PCI device --- (ipw2200)
    Subsystem net
    Action add
    Drivers "?*"
    Attr(address) ---...
  10. [xubuntu] Re: no wifi on old dell laptop

    No efect.
  11. [xubuntu] Re: no wifi on old dell laptop

    lspci only shows the 3com tornado ethernet adapter, and "rfkill list" outputs nothing. modprobe installed ipw2200 and several other drivers sucessfully, but it has no effect. Could this be a...
  12. [xubuntu] Dell Inspiron 8200: No wifi. Intel PRO 2915ABG

    I have an old DSell Inspiron 8200 with Xubuntu 12.04 installed. Ethernet works fine, but there is no wifi. I have switched to wicd, but there is no change. Wicd says "no wireles networks found",...
  13. Re: Help! I uninstalled the network manager- now I can't install anything!

    screw it- reinstalling yet again.
  14. Help! I uninstalled the network manager- now I can't install anything!

    I uninstalled the network manager to install wicd, since wifi wasn't working. Unfortunatly now I have no internet at all, and can't install anything. How can I reinstall the network manager from...
  15. Replies
    41
    Views
    2,527

    Re: When did Xubuntu become so awesome?

    Yes- Xubuntu (and Xfce) are seeming very polished. Although I have been using KDE on my more powerfull machines, Xubuntu runs great on an old Dell Inspiron 8600 I have. I also have a first...
  16. Re: Even more Nvidia problems- playback won't fit screen

    Never mind- a reboot fixed this problem- at least for now
  17. Even more Nvidia problems- playback won't fit screen

    I have the desktop fitting my screen perfectly, but when I go to play a recording there's no way to make it fit the screen. This is a 16:9 recording on a 16:9 screen, so no aspect ratio adjustment...
  18. More nvidia problems- can't set correct resolution

    I have a Toshiba flatscreen with a native 1366x768 resolution, which is what I have always run it at. Since the recent driver upgrade, this resolution has disappeared from Nvidia-settings, and it is...
  19. Replies
    2
    Views
    465

    Re: why is overscan broken?

    I'm pretty sure this was all caused by a change in the newest proprietary Nvidia driver- I found the solution at ask ubuntu. The following command sets overscan corection from the command line:
    ...
  20. [gnome] Re: Nvidia update "looses the overscan once again"

    I have tried the xorg thing, and it works perfectly. This is the change I made to the "Screen" section of xorg.conf:

    old:

    Option "metamodes" "1920x1080 +0+0; 1280x720 +0+0"

    new:
    ...
  21. [gnome] Re: Nvidia update "looses the overscan once again"

    Excerpt from ask ubuntu:

    I finally managed to eliminate overscan on my Panny 32" 720P LCD TV using a combination of "ViewPortIn" and "ViewPortOut" with the beta 302.07 driver.

    I played with...
  22. Replies
    2
    Views
    465

    why is overscan broken?

    A recent upgrade removed overscan correction from nvidia-settings on two of my systems. One has a gt-220 card, and the other is a Zotac Ion. I don't remember the exact chipset. First, why is this a...
  23. [gnome] Re: Nvidia update "looses the overscan once again"

    I second this issue! A recent upgrade removed overscan correction from two of my systems. One has a gt-220 card, and the other is a Zotac Ion- I don't remember the exactexact chipset.
  24. Replies
    1
    Views
    608

    Re: Mythtv: No scheduled recordings

    I did some more digging this morning and managed to find a solution. looking in /var/log/mythtv/mythbackend.log I found:

    Apr 6 10:16:15 itlmyth mythbackend[4211]: E Scheduler mythdbcon.cpp:825...
  25. Replies
    1
    Views
    608

    Mythtv: No scheduled recordings

    I have stored recordings, recording rules, a schedule, and space in home and root. But mythtv shows no upcoming recordings- and any new recordings I make don't show up. What's going on?

    I...
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4