Search:

User: asb3; Keyword(s):

Search: Search took 0.01 seconds.

  1. [SOLVED] Unable to print from networked Mac

    Started by asb3, December 17th, 2015 08:46 PM
    • Replies: 3
    • Views: 176
    Last Post: December 20th, 2015 08:02 PM
    by Hadaka  Go to last post
  2. [SOLVED] Mount hard drives as RAID1

    Started by asb3, November 5th, 2015 06:30 PM
    • Replies: 8
    • Views: 300
    Last Post: November 9th, 2015 07:20 PM
    by asb3  Go to last post

    Forum:
    Hardware

  3. [ubuntu] iocrest PCIe SATA III RAID card

    Started by asb3, August 16th, 2015 06:18 AM
    • Replies: 3
    • Views: 290
    Last Post: September 25th, 2015 06:14 PM
    by asb3  Go to last post

    Forum:
    Hardware

  4. Computer doesn't see hard drive

    Started by asb3, June 7th, 2015 12:38 PM
    • Replies: 7
    • Views: 244
    Last Post: June 8th, 2015 05:18 PM
    by asb3  Go to last post

    Forum:
    Hardware

  5. Simple scan problem

    Started by asb3, February 15th, 2015 04:50 PM
    simple scan
    • Replies: 2
    • Views: 350
    Last Post: February 15th, 2015 06:41 PM
    by dragonfly41  Go to last post

    Forum:
    General Help

  6. [SOLVED] rcsdiff not present

    Started by asb3, January 30th, 2015 04:08 PM
    • Replies: 3
    • Views: 246
    Last Post: January 30th, 2015 07:08 PM
    by steeldriver  Go to last post
  7. [ubuntu] unable to install upgrades or software

    Started by asb3, January 29th, 2015 04:02 PM
    • Replies: 3
    • Views: 378
    Last Post: January 30th, 2015 04:50 PM
    by ian-weisser  Go to last post
  8. Search bar disappeared from Software Center interface

    Started by asb3, June 10th, 2014 03:00 PM
    • Replies: 7
    • Views: 388
    Last Post: June 10th, 2014 04:21 PM
    by asb3  Go to last post
  9. digikam 3.5 download very slow on Ubuntu 14.04

    Started by asb3, June 10th, 2014 03:59 PM
    • Replies: 0
    • Views: 334
    Last Post: June 10th, 2014 03:59 PM
    by asb3  Go to last post
  10. [ubuntu] "Failed to download repository" error

    Started by asb3, June 2nd, 2014 11:10 PM
    3 Pages
    1 2 3
    • Replies: 21
    • Views: 1,177
    Last Post: June 9th, 2014 07:27 PM
    by Bashing-om  Go to last post
  11. [ubuntu] Can't boot Ubuntu on multi-boot system

    Started by asb3, June 2nd, 2014 03:27 AM
    • Replies: 2
    • Views: 291
    Last Post: June 2nd, 2014 11:05 PM
    by asb3  Go to last post
  12. [kubuntu] Unable to boot ubuntu on multi-boot system

    Started by asb3, February 11th, 2014 01:17 PM
    centos, grub, multi-boot
    • Replies: 9
    • Views: 560
    Last Post: February 14th, 2014 01:00 AM
    by asb3  Go to last post
  13. [ubuntu] Unable to access windows printer

    Started by asb3, November 26th, 2012 03:34 AM
    • Replies: 8
    • Views: 704
    Last Post: February 25th, 2013 12:08 AM
    by SteveinSC  Go to last post

    Forum:
    General Help

  14. [SOLVED] VirtualBox: kernel driver not installed

    Started by asb3, November 29th, 2012 01:26 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 30,347
    Last Post: January 10th, 2013 02:26 AM
    by Adler  Go to last post

    Forum:
    General Help

  15. Unable to install VMware player

    Started by asb3, January 2nd, 2013 09:49 PM
    • Replies: 2
    • Views: 4,119
    Last Post: January 7th, 2013 06:04 AM
    by dcstar  Go to last post
  16. [SOLVED] Boot install failed

    Started by asb3, November 25th, 2012 05:22 AM
    • Replies: 5
    • Views: 513
    Last Post: November 26th, 2012 05:08 PM
    by YannBuntu  Go to last post

    Forum:
    General Help

Results 1 to 16 of 16