Search:

Type: Posts; User: neillmitchell; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: 11.04 dmraid does not activate ufter upgrade

    I can't believe this is happening again. I had exactly the same problem when upgrading to 10.10 and now it seems it does it when upgrading to 11.04.

    There is no way a normal user would be able to...
  2. [ubuntu] Re: Fujitsu P1510D Touchscreen in Karmic and Lucid

    Did you use the packages above or the default 10.10 ones? You must use the patched debs. I uses the 10.10 debs first and had exactly the same issue. I removed them and then did the steps in my post...
  3. [all variants] Re: [SOLVED] Fujitsu Lifebook P1510d Touchscreen stopped working in Hardy

    Okay, after reading many posts in various places, I got the touchscreen and screen swivel to work including touch re-calibrating on portrait/landscape screen switch.

    Details in "Working on my...
  4. [ubuntu] Working on my P1510 under Maverick

    Okay, I got this all to work. You must use Albrechts's pre built debs http://www.algepop.net/users/alge/p1610/ as they are patched to work in Ubuntu and register the P Series's screen swivel switch....
  5. Replies
    24
    Views
    6,989

    Re: get_iPlayer failing to download

    Yes, working again for me. Looks like it was a temporary glitch Beeb side. Worry over :)
  6. Replies
    24
    Views
    6,989

    Re: get_iPlayer failing to download

    Hmm. It seems that some programmes download whilst others do not. About 30% of the ones I've tried are failing. I've posted to the aforementioned mailing list. Let's see if anyone has an idea about...
  7. Replies
    24
    Views
    6,989

    Re: get_iPlayer failing to download

    Hi.

    Been running this for a while now. Great that it did not die :)

    It does look like both get_iplayer 2.78 and iplayer-dl 0.1.20 have stopped working today.

    get_iplayer --get 856...
  8. Re: grub-pc doesn't find good Array in raid device

    Great news. Thanks!
  9. Replies
    24
    Views
    6,989

    Re: get_iPlayer failing to download

    I'm running Linux, but don't all the versions use the same perl script anyway?

    Cheers
    Neill.
  10. Replies
    24
    Views
    6,989

    Re: get_iPlayer failing to download

    I'm seeing this as well. Was working fine at 10pm last night (the 20th), but this morning I'm seeing exactly the same error. Tried various modes without success. Looks like the BBC has changed...
  11. Re: grub-pc doesn't find good Array in raid device

    Very neat and easy once you know how :)

    So will this fix make it into Maverick do you think? A number of users have now verified the patch works. Installing with dmraid was busted in Lucid for...
  12. Re: grub-pc doesn't find good Array in raid device

    Thanks very much for this information! Got it all to build "properly" :)
    I needed extra packages installed to build it on my system. They were debhelper, quilt, xorriso, texinfo, help2man and...
  13. Re: grub-pc doesn't find good Array in raid device

    Hi.

    You need to edit fix_dmraid.patch and remove the a/ and b/ path in front of the two kern/emu/hostdisk.c entries at the top. The patch then works.
  14. Re: grub-pc doesn't find good Array in raid device

    Ah, I've never used those tools. I've come from old school Redhat ;) Are they easy to get going or should I wait for an official grub2 package? However, my built grub2 tools seem to work okay. My...
  15. Re: grub-pc doesn't find good Array in raid device

    I've just got it to work as well. I did not have libdevmapper-dev and libfreetype6-dev installed. Put them on and rebuilt and it worked.

    One thing to remember if building grub2 from source is to...
  16. Re: grub-pc doesn't find good Array in raid device

    That would be very helpful. Thanks! I forgot to mention. I'm running a 64 bit install.

    It's vital that a fixed version makes it into Maverick otherwise thousands of upgraders are going to be left...
  17. Re: grub-pc doesn't find good Array in raid device

    Hi.

    I've just built and installed grub2 from the source with the fix_dmraid patch applied ( http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=594221).

    Hasn't fixed it for me :(

    When I run...
  18. [SOLVED] Re: Cannot Reboot/Shutdown/Logoff from inside KDE

    Hi.

    I'm still having this problem. Tried deleting .kde but it didn't fix it.

    Anyone got any ideas about this one? It's driving me absolutely nuts. This was working until about 2 weeks ago. Some...
Results 1 to 18 of 18