Search:

Type: Posts; User: danoctavian91; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: use newer version of dev package on older version of ubuntu

    Thanks, this is the answer i was looking for.
  2. Re: use newer version of dev package on older version of ubuntu

    ok, when i try to do install the 13.04 package on 12.04, it seems i need to solve dependencies manually. normally those are handleded by the package manager.

    So if I try to run dpkg -i...
  3. use newer version of dev package on older version of ubuntu

    Concrete case:
    I need to use libxen-dev 4.2.2 on Ubuntu 12.04, and the binary repositories only contain lower versions. This version of libxen-dev is only in 13.04.

    If there exists a more general...
Results 1 to 3 of 3