Search:

Type: Posts; User: yang; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.02 seconds.

  1. [ubuntu] Re: Not sure if xltpd is running l2tp over ipsec openswan vpn configuration issues

    I had the same problem and this solved it for me (problem with the Windows client):

    https://lists.openswan.org/pipermail/users/2011-July/020774.html
  2. [ubuntu] Fresh install of 12.04 Desktop freezes right after login

    I did a clean install of Ubuntu 12.04 Desktop onto my Dell XPS 410n desktop with an Nvidia GeForce GTS 8800 graphics card. I always enable auto-login-to-desktop.

    The first boot went OK, except...
  3. Replies
    4
    Views
    304

    Re: Simple static connection not working?

    Just tried doing the same thing again, and once more I'm getting Destination Host Unreachable errors, except this time it's been hours and the problem hasn't gone away.
  4. Replies
    4
    Views
    304

    Re: Simple static connection not working?

    And like magic, I just pressed up enter to retry the same command again some 10m later, and it works. Any ideas why this happened?
  5. Replies
    4
    Views
    304

    Simple static connection not working?

    System A has Wi-Fi Internet access and an Ethernet port, while System B has just an Ethernet port. I connected the ports directly to each other. Both are fairly modern desktop PCs running Ubuntu...
  6. [ubuntu] Re: Wireless network adapter manufacturers with best Linux compatibility record?

    Yes, the TrendNet uses a RealTek chipset, but it still caused a bunch of mayhem for me (and others as well - e.g. my symptoms were similar to those mentioned in this thread, but his solution didn't...
  7. [ubuntu] Wireless network adapter manufacturers with best Linux compatibility record?

    Just for my own knowledge (and also because we're going to make a local Fry's run soon for a bunch of adapters for various desktops), are there any wireless network adapter manufacturers that I...
  8. Replies
    0
    Views
    463

    [ubuntu] Not automatically renewing DHCP IP

    I have a headless server on my network (actually it's just running Ubuntu Desktop 10.04) that for some reason isn't automatically renewing its DHCP lease when it gets reconnected to the network. How...
  9. Replies
    5
    Views
    563

    [ubuntu] Unity spontaneously logs out in Ubuntu 12.04

    This started happening after I upgraded from 11.10. I'm running on a Latitude 13 laptop with an Intel Mobile 4 Series Chipset Integrated Graphics Controller (not Nvidia) - no proprietary drivers. It...
  10. Replies
    10
    Views
    1,561

    [ubuntu] Re: Help, my NVIDIA drivers are completely borked

    Issue resolved:

    http://askubuntu.com/questions/77801/help-my-nvidia-drivers-are-completely-broken/77844#77844
  11. Replies
    10
    Views
    1,561

    [ubuntu] Re: Help, my NVIDIA drivers are completely borked

    Gyaaah! I tried uninstalling my current drivers, rebooting, and installing the new drivers, but the drivers still aren't working. I still have to run X in reduced graphics mode, though now my...
  12. Replies
    10
    Views
    1,561

    [ubuntu] Help, my NVIDIA drivers are completely borked

    I'm on Ubuntu 10.04 LTS and everything was fine up till about two hours ago, since when I've spent all my time trying to make things work again. I was trying to install the latest drivers from the...
  13. [ubuntu] Re: No candidate version found for python-profiler

    Solution: had to add multiverse to /etc/apt/sources.list

    Via: https://bugs.launchpad.net/ubuntu/+source/python-profiler/+bug/537634
  14. [ubuntu] No candidate version found for python-profiler

    Help, I'm trying to install the Python pstats module but I get the following:



    $ lsb_release -a
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 10.04.2 LTS...
  15. [SOLVED] Re: Why is apt pulling gcj when I already have openjdk?

    Thank you, 666f6f.
  16. [all variants] Broadcom BCM5761e on Latitude 13 + Ubuntu 10.04 = not working

    Just installed Ubuntu 10.04 on a Dell Latitude 13 which originally had 9.10 working fine. This has:


    BCM5761e Ethernet
    BCM4312 Wifi


    Both were initially broken, but I managed to fix the...
  17. [ubuntu] Re: Ubuntu 9.10: Broadcom NetXtreme BCM5761 not working

    I'm also seeing this problem, on my Latitude 13. Any hints?
  18. Replies
    4
    Views
    1,284

    [all variants] Re: FreeNX -- "shadowing"

    I'm also seeing this exact problem. Gurtz, if you need an immediate workaround you can consider VNC and proxying VNC via NX.
  19. Replies
    18
    Views
    1,038

    [ubuntu] Re: update notification not working?

    Also seeing this problem on 10.04. The suggestions on the thread so far weren't it for me. Anyone know where I should inspect to start debugging this issue?
  20. [SOLVED] Re: Why is apt pulling gcj when I already have openjdk?

    Anybody?
  21. [SOLVED] Re: Why is apt pulling gcj when I already have openjdk?

    I don't think there are any repositories besides the default ones. I'd never changed the repository settings since I fresh-installed this system.
  22. [SOLVED] Why is apt pulling gcj when I already have openjdk?

    When installing packages like maven2 or eclipse, apt seems to want to pull in a bunch of gcj packages, even though I already have openjdk-6-jdk. Any ideas? Example transcript below. This is on Ubuntu...
  23. [ubuntu] Why's maven2 pulling in gcj packages when I have openjdk?

    Why is 'apt-get install maven2' pulling in tons of gcj packages when I already have openjdk?



    $ sudo aptitude install maven2
    Reading package lists... Done
    Building dependency tree ...
  24. [all variants] cron not even sending local mail to /var/mail/

    I'm using a very plain Ubuntu Server 9.04, and cron isn't delivering any mail to my /var/mail/USER (the file hasn't even been created). Here's my full crontab:


    # m h dom mon dow command
    15...
  25. Replies
    6
    Views
    1,220

    [ubuntu] Re: Terminal control keys don't work in Dvorak mode

    Yeah now I'm seeing all ctrl shortcut keys behaving as if I were in qwerty layout.
Results 1 to 25 of 128
Page 1 of 6 1 2 3 4