Search:

User: sharp11; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Sluggish App Switcher (Alt-tab)

    Started by sharp11, October 24th, 2012 04:55 PM
    12.04, alt-tab, app switcher, compiz
    • Replies: 1
    • Views: 381
    Last Post: November 15th, 2012 06:18 PM
    by sharp11  Go to last post
  2. [ubuntu] Browser can't find localhost?

    Started by sharp11, September 6th, 2010 07:01 PM
    • Replies: 0
    • Views: 470
    Last Post: September 6th, 2010 07:01 PM
    by sharp11  Go to last post
  3. [SOLVED] Can't boot from USB

    Started by sharp11, February 24th, 2010 01:14 AM
    boot problem, eee pc, usb
    • Replies: 6
    • Views: 1,312
    Last Post: February 24th, 2010 06:27 AM
    by sharp11  Go to last post
  4. [ubuntu] wireless broken after 9.10 upgrade

    Started by sharp11, December 8th, 2009 10:46 PM
    • Replies: 6
    • Views: 702
    Last Post: February 2nd, 2010 07:13 PM
    by JMorg  Go to last post
  5. [ubuntu] Totem is broken after fresh 9.10 install

    Started by sharp11, November 20th, 2009 06:28 AM
    • Replies: 0
    • Views: 285
    Last Post: November 20th, 2009 06:28 AM
    by sharp11  Go to last post

    Forum:
    Multimedia

  6. [SOLVED] fresh 9.10 stuck in 800x600 screen resolution

    Started by sharp11, November 11th, 2009 11:52 PM
    • Replies: 0
    • Views: 225
    Last Post: November 11th, 2009 11:52 PM
    by sharp11  Go to last post
  7. [SOLVED] totem is missing libgnome-desktop-2.so.2 ??

    Started by sharp11, November 3rd, 2009 06:47 PM
    • Replies: 2
    • Views: 731
    Last Post: November 3rd, 2009 09:31 PM
    by sharp11  Go to last post

    Forum:
    Multimedia

  8. [SOLVED] Can't play DVDs - used to work

    Started by sharp11, October 2nd, 2009 03:50 AM
    • Replies: 0
    • Views: 296
    Last Post: October 2nd, 2009 03:50 AM
    by sharp11  Go to last post

    Forum:
    Multimedia

  9. Fresh netbook install -- bravo!

    Started by sharp11, June 27th, 2009 04:24 AM
    • Replies: 0
    • Views: 148
    Last Post: June 27th, 2009 04:24 AM
    by sharp11  Go to last post

    Forum:
    The Cafe

  10. [ubuntu] Horrible fonts after upgrade to Hardy

    Started by sharp11, February 18th, 2009 05:48 PM
    fonts, hardy
    • Replies: 4
    • Views: 483
    Last Post: February 20th, 2009 12:55 PM
    by ellalan  Go to last post
  11. [ubuntu] Performance issues with Firefox and acroread

    Started by sharp11, January 29th, 2009 10:20 PM
    2 Pages
    1 2
    • Replies: 13
    • Views: 621
    Last Post: February 15th, 2009 11:26 PM
    by sharp11  Go to last post

    Forum:
    General Help

  12. [ubuntu] SOLVED: How to restore Network Manager to menu panel

    Started by sharp11, January 14th, 2009 06:20 AM
    • Replies: 0
    • Views: 3,708
    Last Post: January 14th, 2009 06:20 AM
    by sharp11  Go to last post
  13. [all variants] Firefox performance issue SOLVED!

    Started by sharp11, September 22nd, 2008 05:27 AM
    firefox, flashblock, performance
    • Replies: 1
    • Views: 673
    Last Post: September 22nd, 2008 06:12 AM
    by kerry_s  Go to last post

    Forum:
    General Help

  14. [ubuntu] My weird wireless connection ritual

    Started by sharp11, July 4th, 2008 05:59 AM
    • Replies: 3
    • Views: 377
    Last Post: July 5th, 2008 06:44 AM
    by Bubba64  Go to last post
  15. [ubuntu] Epiphany on Gutsy can't load gmail

    Started by sharp11, June 4th, 2008 09:49 PM
    • Replies: 4
    • Views: 426
    Last Post: June 4th, 2008 11:45 PM
    by fragos  Go to last post

    Forum:
    General Help

Results 1 to 15 of 15