Search:

Type: Posts; User: Grozzy; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [ubuntu] Re: Gnome 3 & nVidia (Natty) - Oh no! Something has gone wrong.

    I got exactly the same.
    It turned you that the only thing you have to do is to add the command "gnome-shell --replace" to autostart at login.
    To do so press CTRL+Alt+F1 to get to your first...
  2. [ubuntu] Re: [HOWTO] Fix common Gnome 3 install issues in 11.04

    I've experienced a similar problem, and it turned out that the solution was to add the command "gnome-shell --replace" to run at login. Do so by creating a new file in...
  3. Re: Ubuntu 11.04 Gnome Shell "Could not update ICEauthority file /home/user/.ICEautho

    Press CTRL + Alt + F1 to switch to the first console and type the commands there.

    According to this thread http://ubuntuforums.org/showthread.php?t=1742343 you should try this command to get rid...
  4. Re: Ubuntu 11.04 Gnome Shell "Could not update ICEauthority file /home/user/.ICEautho

    Okay, I admit, the solution did not work. When I removed LXDE, the ".ICEauthority" error just keeps coming back.
    ](*,)
  5. Re: Ubuntu 11.04 Gnome Shell "Could not update ICEauthority file /home/user/.ICEautho

    Yes! It worked for me too. Thank you techgs for the tip.

    Here's the solution:

    1. Install another desktop manager, e.g. LXDE.
    2. Log in using it.
    3. Reboot and log in using Gnome Shell.

    At...
  6. Re: Ubuntu 11.04 Gnome Shell "Could not update ICEauthority file /home/user/.ICEautho

    I installed LXDE and it was all I needed, because I need to end my day here in Finland :D
    I think this error is supposed to occur when you have autologin enabled, so I will try enable autologin and...
  7. Re: Ubuntu 11.04 Gnome Shell "Could not update ICEauthority file /home/user/.ICEautho

    Didn't work for me either. This is what makes it so strange.
  8. Ubuntu 11.04 Gnome Shell "Could not update ICEauthority file /home/user/.ICEauthority

    Hello forum!
    I recently installed Ubuntu 11.04 with Unity as the default desktop environment, but I wanted Gnome 3 instead. So the installation of Gnome 3 and Gnome Shell went through, and I'm...
  9. Replies
    3
    Views
    413

    [SOLVED] Re: Login screen users unclickable

    I managed to solve it by removing "@include common-pamkeyring" from the file /etc/pam.d/gdm.
    Now when I reboot I can click on my user and it works!
  10. Replies
    3
    Views
    413

    [SOLVED] Re: Login screen users unclickable

    Yes I've tried that, it moves a little and plays the "bop" sound, then everything is the same. I managed to log in by editing "/etc/init/tty1.conf" and adding this line to the end:
    exec /bin/login...
  11. Replies
    3
    Views
    413

    [SOLVED] Login screen users unclickable

    Gday!
    I'm running Ubuntu 10.10 and I did login automatically before, but then I did get a lot of trouble with keyrings etc. so I decided to disable automatically login. When I did that and restarted...
  12. [SOLVED] Re: Samsung N150 - Network connection for the first time

    Okey I managed to solve it!
    I noticed that the wired cable either didn't work with my other computers, so I ran to a friend and tried it there, and yes it worked!

    Thank you anyway ;)
  13. [SOLVED] Samsung N150 - Network connection for the first time

    Hello!

    I've got a Samsung N150 on my table here and it just finished intalling the Ubuntu 10.04 netbook remix. Sound & display works fine but now I want to update the computer with drivers and...
  14. Replies
    4
    Views
    604

    [ubuntu] Re: GRUB error 15 - Stranger problem

    Okey, I managed to fix the problem by reinstall Ubuntu and GRUB :)
    I found that it was the best solution because the computer was mixed with some Kubuntu and a pretty much messed settings.. I also...
  15. Replies
    4
    Views
    604

    [ubuntu] Re: GRUB error 15 - Stranger problem

    I've tried to reinstall GRUB several times now, it seems like everything is fine. Some other guy said that it was wrong with the menu items, and most likely it's the problem. But I don't know how to...
  16. Replies
    4
    Views
    604

    [ubuntu] GRUB error 15 - Stranger problem

    Hi!

    I was trying to remove a Kubuntu usplash image from my dads laptop with "StartUp manager" when I accidently clicked "Restore to default settings". Now I get a "Error 15 blabla" after selecting...
  17. Replies
    2
    Views
    1,700

    [ubuntu] Re: Compiling PHP-GTK fails!

    Anyone?
    I can't get it to work...
  18. Replies
    2
    Views
    1,700

    [ubuntu] Compiling PHP-GTK fails!

    Hi!

    I'm currently trying to install the PHP-GTK.
    I've download the newest source from here: http://gtk.php.net/download.php
    Then i ran ./buildconf with no errors, but when i do ./configure I get...
  19. Replies
    9
    Views
    5,519

    [SOLVED] Re: Virtualbox won't install

    Okey, I think I've found the sulotion.
    My GRUB menu.lst was not updated so I have been using an old kernel. I did just boot the newest kernel and now everything works!
    My sound is working now too,...
  20. Replies
    9
    Views
    5,519

    [SOLVED] Re: Virtualbox won't install

    Yes I have updated the system.
    I'm starting to think that there's some repos missing because everytime I try to intall a header this comes:

    Reading package lists... Done
    Building dependency tree...
  21. Replies
    9
    Views
    5,519

    [SOLVED] Re: Virtualbox won't install

    Hah...
    uname -r gives me "2.6.28-16-generic" and that is the header that Virtualb wants.
    I must say that I don't understand anything now :P
  22. Replies
    9
    Views
    5,519

    [SOLVED] Re: Virtualbox won't install

    sudo apt-get install linux-headers:


    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package linux-headers is a virtual package provided by:
    ...
  23. Replies
    9
    Views
    5,519

    [SOLVED] Virtualbox won't install

    Hi!
    First I tried to install virtualbox OSE with no luck.
    Then I tried to install the PUEL version with no luck there eighter.

    All I get is this:


    * No suitable module for running kernel...
  24. Replies
    6
    Views
    3,137

    [all variants] Re: Authorization Error

    Ha! 1000 thanks Joshua, it works now!
    The problem was that my default webbrowser was set to "custom" as you said, I did just change it to Firefox.

    Enjoying Ubuntu One! =D>
  25. Thread: Laggy windows!

    by Grozzy
    Replies
    3
    Views
    729

    [gnome] Re: Laggy windows!

    Some help?
Results 1 to 25 of 32
Page 1 of 2 1 2