Search:

Type: Posts; User: Aziza Tullia; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    522

    [ubuntu] Wireless problem: Enable encryption?

    Hello! I know this is a very basic basic question, but it remains a big problem for me!

    So a while ago a very Linux-savy friend of mine installed Wicd Network Manager on my computer, which allowed...
  2. [all variants] Re: B43 stop working in hardy (Fatal DMA error)

    so, did you ever figure out the problem that you posed in this post?

    well, check this out:

    i ALSO have a Dell Inspiron 1501, and I am ALSO working in Hardy.

    Since I have updated my system...
  3. [ubuntu] Re: No Wireless Since Update to Ubunto 8.04 LTS

    [Sorry about the lag]

    I checked out that site recommended, BerliOS Developer. I don't see the exact version I'm looking for on their download list. (I think I need b43-fwcutter_011-1_i386.deb
    ...
  4. [ubuntu] Re: No Wireless Since Update to Ubunto 8.04 LTS

    Please excuse my prior hastiness. That recent moan was not very well researched... This one is:


    So I found the necessary files on the Ubuntu Archives. I downloaded them onto my friends computer,...
  5. [ubuntu] Re: No Wireless Since Update to Ubunto 8.04 LTS

    humph!

    i finally found time to follow up on this problem, and when I tried to track down this file that my computer wants to "fetch" off the internet, it comes up as a FILE NOT FOUND. When...
  6. [ubuntu] Re: No Wireless Since Update to Ubunto 8.04 LTS

    Further Information:

    In the window where I am asked to confirm that I want to enable the Boradcom B43 wireless driver, there is this message:

    While this driver itself is free software, it...
  7. [ubuntu] Re: No Wireless Since Update to Ubunto 8.04 LTS

    Thanks for your reply!

    I found the Hardware Drivers management window. And I tried to click on the Enable button for the Broadcom B43 wireless driver. When I did so, my system tried to Download...
  8. [ubuntu] No Wireless Since Update to Ubunto 8.04 LTS

    Hi! Newbie here. I had Ubuntu 6.x for a year, no problem. Then I did a BUNCH of updates, winding up with Ubuntu 8.04 LTS. Ever since, my Network Manager detects ZERO wireless networks (I have tried...
Results 1 to 8 of 8