Search:

Type: Posts; User: TheEliteNoob; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Grub 2 Doesn't recognize/allow booting up into Windows 7, even if installed.

    I don't know how to do that, I just plugged in my usb and let it run, Not really sure how i can choose this...
  2. Re: Grub 2 Doesn't recognize/allow booting up into Windows 7, even if installed.

    Hmm, This is a lenovo u410 ultrabook btw, and I'm willing to reinstall debian as it's a minimal netinstall and i haven't done anything with it yet. So how would I reinstall debian but in BIOS mode...
  3. Grub 2 Doesn't recognize/allow booting up into Windows 7, even if installed.

    So, I had another thread and got windows 7 and ubuntu installed on seperate hard drives. However when I boot up it automatically takes me to grub like it should, except grub doesn't have the entry...
  4. Re: Ubuntu/Debian don't detect my Windows 7 Installation at all??

    I have to say, this worked perfectly, more so the part about fixpart, turns out it was the GPT table problem. For surety I also removed the dmraid thing, which may have helped as well. Now ubuntu...
  5. Re: Ubuntu/Debian don't detect my Windows 7 Installation at all??

    I have, i'm trying to say that whether I do manual or guided, in either case the windows installation just seems to be totally ignored in either case.
  6. Ubuntu/Debian don't detect my Windows 7 Installation at all??

    So, I just got a new laptop (Lenovo U410 Ultrabook) the drives are in ACHI mode, and I've tried this with before uefi and legacy and it has a SSD and a HDD, now, I currently have windows 7 installed...
Results 1 to 6 of 6