Search:

Type: Posts; User: daveg; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    5
    Views
    739

    Re: No libcec support

    I was hoping the exact same thing too :-(
  2. Replies
    348
    Views
    80,329

    [ubuntu] Re: ASUS u36sd support thread

    Thanks to all the great work of this thread, I'm the happy user of a new U36SD on Ubuntu. There's one thing that's been nagging me though. Does the CPU fan in everyone's U36SDs always run? Its not...
  3. Replies
    571
    Views
    188,742

    [all variants] Re: Conky Rhythmbox Python Script

    I guess you didn't realise this, but there's already a command that does this which is part of the rhythmbox package (and has been for quite some time) called rhythmbox-client:


    $...
  4. Replies
    2
    Views
    638

    Re: Can't compile GENS - libgtk2.0-dev

    What do you get when you run apt-cache policy libgtk2.0-dev? Sounds like there's a conflict with another non-ubuntu repo.
  5. Replies
    12
    Views
    1,915

    Re: Can't compile elite : (

    No joy with MIDI sorry. I get the same error, but then again, I can't seem to play midi files on my system full stop, which may be the source of the error in the first place. Can you confirm that you...
  6. Replies
    12
    Views
    1,915

    Re: Can't compile elite : (

    Ah, yes. Its coming back to me now. I found my Makefile, and for those two lines I actually had:


    LIBS = $(shell allegro-config --libs)
    CFLAGS = $(shell allegro-config --cflags)
  7. Replies
    12
    Views
    1,915

    Re: Can't compile elite : (

    I'm guessing you found the reference to the specific version of allegro on line 7 of the Makefile?


    #
    # Makefile for Elite - The New Kind.
    #

    CC = gcc

    LIBS = ...
  8. Thread: GP2X anyone?

    by daveg
    Replies
    61
    Views
    5,242

    Re: GP2X anyone?

    Holy crap, they've got wifi capability now?

    Well that's got me even more excited. I've ordered one and am expecting it early next week.

    I'll report back once I've had a play around I guess.
  9. Replies
    24
    Views
    1,827

    Re: pan newsreader beta out today

    Looks like somebody has created packages for ubuntu already to save some pain:

    http://pan.rebelbase.com/download/releases/0.91/UBUNTU/
  10. Replies
    13
    Views
    2,432

    Re: xmame not working....

    Can you paste in your /etc/apt/sources.list here? You should just be able to do a sudo apt-get install xmame-common without having to manually download the .debs as its in the multiverse repository.
  11. Replies
    20
    Views
    55,084

    Re: NES emulator with a GUI

    I'm getting this error when I try to run it :-( Was this built against dapper?

    # mednafen
    mednafen: error while loading shared libraries: libcdio.so.6: cannot open shared object file: No such...
  12. Replies
    20
    Views
    55,084

    Re: NES emulator with a GUI

    Its talking about adding in the debian testing repository to your apt sources list, but you really don't want to add that in on a ubuntu box. Your only option is to either compile it from source,...
  13. Replies
    20
    Views
    55,084

    Re: NES emulator with a GUI

    I haven't tried out mednafen yet, but for PC Engine emulation, I've been using Hu-Go!

    At this line to your /etc/apt/sources.list:

    # Hu-Go!
    deb http://www.zeograd.com/debian/ unstable main
    ...
  14. Re: i love old games and i love linux, but they hate each other!

    From the Transgaming Games Database
    Warcraft II
    Command & Conquer
  15. Replies
    20
    Views
    55,084

    Re: NES emulator with a GUI

    Just to note, to get RockNES going, I had to install liballegro4a


    sudo apt-get install liballegro4a
  16. Thread: Rhythmbox 0.9.3

    by daveg
    Replies
    23
    Views
    4,728

    Re: Rhythmbox 0.9.3

    I've been using these packages for a few days. Looking great! 0.9.3.1 is definitely more stable than previous versions in the 0.9.x series.
  17. Replies
    13
    Views
    2,432

    Re: xmame not working....

    They're not free and I'd recommend against purchasing them from people on Pirate Bay.

    Two (but still illegal) ways of obtaining them are:


    Get them from here
    or download from here


    If...
  18. Replies
    13
    Views
    2,432

    Re: xmame not working....

    Richard, the xmame program isn't also a frontend like the mame32 program on Windows.

    You best bet is to install GXMame which is very similiar to mame32.

    Download the .deb for it from here
    ...
  19. Replies
    20
    Views
    55,084

    Re: NES emulator with a GUI

    Incorrect albinoloverats, zsnes only plays Super Nintendo roms.

    If you want to play NES roms, and you want an emulator with a GUI, you'll have to install fakenes. I installed my copy from the...
  20. Replies
    3
    Views
    584

    Re: GnomeBoy Advance error:

    If nobody submits a bug, how are they going to know about it?

    If you read my reply, you'd see that that's what I did to work around it.
  21. Thread: nes emulator

    by daveg
    Replies
    39
    Views
    4,773

    Re: nes emulator

    I'm using xmame with gxmame (which yes, does run Neo Geo games) as the frontend and snes9x with snes9express as the frontend. All those programs were in the universe repositories except for gxmame...
  22. Replies
    3
    Views
    584

    Re: GnomeBoy Advance error:

    How come you're trying to run it as root? What happens when you run it with your normal user account?

    I downloaded the gnomeboyadvance deb for ubuntu from here and it worked without any hassles.
    ...
  23. Replies
    7
    Views
    550

    Re: New Rhythmbox feature

    It wasn't built with DAAP support
  24. Thread: Rhythmbox 0.9.1

    by daveg
    Replies
    36
    Views
    7,624

    Re: Rhythmbox 0.9.1

    Its a shame that it isn't built with DAAP support :-(
Results 1 to 24 of 24