Search:

Type: Forum Threads; User: sjvega; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] SMplayer outputs no video with some files

    Started by sjvega, January 6th, 2011 12:36 AM
    • Replies: 2
    • Views: 914
    Last Post: January 6th, 2011 02:35 AM
    by sjvega  Go to last post
  2. [SOLVED] N64 Emulator with Widescreen support?!

    Started by sjvega, August 2nd, 2010 12:46 AM
    • Replies: 7
    • Views: 3,714
    Last Post: August 2nd, 2010 08:07 PM
    by efikkan  Go to last post
  3. [ubuntu] Generic remote control config

    Started by sjvega, January 18th, 2010 09:24 PM
    • Replies: 5
    • Views: 489
    Last Post: January 20th, 2010 12:04 AM
    by sports.car.guy  Go to last post
  4. [ubuntu] 9.10 erratic wireless

    Started by sjvega, December 16th, 2009 03:31 AM
    • Replies: 4
    • Views: 566
    Last Post: December 25th, 2009 03:08 AM
    by cmileto  Go to last post
  5. [ubuntu] Gparted won't see partition

    Started by sjvega, November 8th, 2009 12:47 AM
    2 Pages
    1 2
    • Replies: 10
    • Views: 1,001
    Last Post: November 9th, 2009 10:39 AM
    by wilee-nilee  Go to last post
  6. [ubuntu] Ubuntu crashes with Sansa e250

    Started by sjvega, February 12th, 2009 04:20 AM
    • Replies: 5
    • Views: 432
    Last Post: February 12th, 2009 03:55 PM
    by sjvega  Go to last post
  7. [ubuntu] GRUB error 22

    Started by sjvega, January 21st, 2009 03:18 PM
    • Replies: 2
    • Views: 262
    Last Post: January 21st, 2009 03:58 PM
    by sjvega  Go to last post
  8. [ubuntu] Color problem on TV-OUT (Nvidia FX5500, SVIDEO)

    Started by sjvega, October 21st, 2008 09:45 PM
    • Replies: 3
    • Views: 1,866
    Last Post: November 2nd, 2008 02:52 PM
    by sjvega  Go to last post
Results 1 to 8 of 8