Search:

Type: Posts; User: AtliThor; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    9
    Views
    3,447

    [ubuntu] Re: Choppy video playback

    Same here. ATI HD 5470 Mobility, with ATI's drivers.
    Kubuntu 10.10.

    The CCC warns that the "tear-free" option requires more hardware resources, but this is just ridiculous...

    The most annoying...
  2. Replies
    16
    Views
    117,800

    [ubuntu] Re: No xorg.conf found in /etc/X11 (Ubuntu 10.04)

    Interestingly, I've discovered that when I put the same laptop I was talking about before into Suspend or Hibernation mode while having a paused video open in Totem, once I wake it up again the same...
  3. Replies
    16
    Views
    117,800

    [ubuntu] Re: No xorg.conf found in /etc/X11 (Ubuntu 10.04)

    Thanks diesch. That link was a big help.

    I've managed to use the xrandr command to modify the refresh rate, but I still can't seem to manage to sync the horizontal and vertical rates so the screen...
  4. Replies
    16
    Views
    117,800

    [ubuntu] No xorg.conf found in /etc/X11 (Ubuntu 10.04)

    Hey.

    I'm trying to get a second monitor working on a Acer laptop running 10.04. It seems to work; the monitor is recognized and automatically configured (which is very nice, by the way!).
    ...
  5. [SOLVED] Re: Desktop flashing; unusable, after removing the notification area.

    Ok, so I managed to fix this. It was to obvious to figure out, it seems :p

    I just chose the "Failsafe GNOME" option at the login screen, added a new "Notification Area" to the panel, and...
  6. [SOLVED] Desktop flashing; unusable, after removing the notification area.

    Hey everybody.

    I was messing around with the notification area and ended up removing it. (Was trying to relocate it down to the bottom panel.)

    However, the second I removed it, a popup window...
  7. Replies
    6
    Views
    718

    [ubuntu] Re: Firefox 3.0 final What the?

    One would have to assume that the version Ubuntu shipped today as the final 3.0 version is in fact the RC2 version.
    As I understand it, Mozilla has yet to publish a third release candidate before...
  8. [ubuntu] Re: Grub Error 15 after installing Ubuntu 8.04

    It seems to be working fine now.
    I edited the entries in the menu.lst file to open the (hd0,1) partition and now it all starts up fine.

    Thanks for the help.
  9. [ubuntu] Re: Grub Error 15 after installing Ubuntu 8.04

    Ok, the automatic recovery described in the link you provided appears to have worked... up to a point ^^

    GRUB now gives me a list of items to select from, after which I get a "Error 17: Cannot...
  10. [ubuntu] Re: Grub Error 15 after installing Ubuntu 8.04

    Hi. Thanks for the quick reply.

    The output of the fdisk -l command is:


    Disk /dev/sda: 320.0 GB, 320072933376 bytes
    255 heads, 63 sectors/track, 38913 cylinders
    Units = cylinders of 16065 *...
  11. [ubuntu] Grub Error 15 after installing Ubuntu 8.04

    Hi.

    I've been trying to install Ubuntu 8.04 all night. I have 3 HDD's, partitioned 5 ways, 4 of which are formatted NTFS and the last is just 40GB of unpartitioned spaces I intend to use for my...
Results 1 to 11 of 11