Search:

Type: Forum Threads; User: Chlorhydrikk; Keyword(s):

Search: Search took 0.00 seconds.

  1. [ubuntu] Help, PC with grub error

    Started by Chlorhydrikk, September 10th, 2010 07:34 PM
    • Replies: 1
    • Views: 246
    Last Post: September 10th, 2010 07:36 PM
    by Rubi1200  Go to last post

    Forum:
    General Help

  2. [ubuntu] Compressing a folder with p7zip

    Started by Chlorhydrikk, July 26th, 2010 06:51 PM
    • Replies: 3
    • Views: 1,124
    Last Post: July 27th, 2010 10:08 AM
    by TheStroj  Go to last post
  3. [ubuntu] Problem after a shutdown during upgrade... :'(

    Started by Chlorhydrikk, July 26th, 2010 11:46 AM
    • Replies: 3
    • Views: 361
    Last Post: July 26th, 2010 02:21 PM
    by jtarin  Go to last post
  4. [ubuntu] GRUB/ ELF error after apt-get upgrade shutdown

    Started by Chlorhydrikk, July 26th, 2010 10:58 AM
    • Replies: 0
    • Views: 532
    Last Post: July 26th, 2010 10:58 AM
    by Chlorhydrikk  Go to last post
  5. [ubuntu] SD Reader not working on Presario R3200

    Started by Chlorhydrikk, June 25th, 2010 10:00 PM
    • Replies: 6
    • Views: 854
    Last Post: June 27th, 2010 11:00 AM
    by Chlorhydrikk  Go to last post

    Forum:
    Hardware

  6. [SOLVED] Omega drivers for Ubuntu 10.04

    Started by Chlorhydrikk, June 4th, 2010 05:45 PM
    • Replies: 5
    • Views: 1,308
    Last Post: June 9th, 2010 09:03 AM
    by Chlorhydrikk  Go to last post
  7. Far Cry unCabbed with Wine

    Started by Chlorhydrikk, May 24th, 2010 07:58 PM
    • Replies: 2
    • Views: 841
    Last Post: May 24th, 2010 09:30 PM
    by Chlorhydrikk  Go to last post

    Forum:
    Wine

  8. [ubuntu] Removing un-needed applications - HELP !

    Started by Chlorhydrikk, May 16th, 2010 09:46 PM
    • Replies: 9
    • Views: 769
    Last Post: May 17th, 2010 11:54 AM
    by BoneKracker  Go to last post
  9. [ubuntu] Mouting my NTFS partition when booting 10.04

    Started by Chlorhydrikk, May 10th, 2010 09:10 AM
    • Replies: 2
    • Views: 449
    Last Post: May 10th, 2010 09:54 AM
    by Matt__  Go to last post
  10. [ubuntu] Starting my own server...

    Started by Chlorhydrikk, May 3rd, 2010 03:27 PM
    • Replies: 5
    • Views: 387
    Last Post: May 3rd, 2010 06:49 PM
    by dudumomo  Go to last post
  11. [ubuntu] 9.04 Wireless working but not connecting :(

    Started by Chlorhydrikk, April 7th, 2010 08:47 PM
    • Replies: 2
    • Views: 266
    Last Post: April 7th, 2010 09:45 PM
    by Roamer145  Go to last post
  12. [ubuntu] Keyboard issues

    Started by Chlorhydrikk, April 5th, 2010 06:39 PM
    • Replies: 1
    • Views: 210
    Last Post: April 5th, 2010 07:02 PM
    by max92  Go to last post
  13. [ubuntu] [Compaq Presario R3000] Wi-Fi issues

    Started by Chlorhydrikk, April 3rd, 2010 09:48 PM
    • Replies: 0
    • Views: 653
    Last Post: April 3rd, 2010 09:48 PM
    by Chlorhydrikk  Go to last post

    Forum:
    Hardware

Results 1 to 13 of 13