Search:

User: cigtoxdoc; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.02 seconds.

  1. [ubuntu] New hardware support is available

    Started by cigtoxdoc, July 13th, 2014 08:40 PM
    2 Pages
    1 2
    12.04 64 bit, hardware, update
    • Replies: 16
    • Views: 3,002
    Last Post: 8 Hours Ago 04:54 PM
    by John Coulthard  Go to last post
  2. [ubuntu] Calendar test file that causes Evolution running under Ubuntu to crash

    Started by cigtoxdoc, 1 Week Ago 04:53 AM
    evolution 3.10.4, ics, ubuntu 14.04 64
    • Replies: 0
    • Views: 183
    Last Post: 1 Week Ago 04:53 AM
    by cigtoxdoc  Go to last post
  3. [ubuntu] VCALENDAR e-mail from MS Exchange Server crashes evolution e-mail

    Started by cigtoxdoc, January 26th, 2015 06:11 PM
    14.04 64 bit, evolution 3.10.4, exchange server 1 Attachment(s)
    • Replies: 2
    • Views: 222
    Last Post: 2 Weeks Ago 01:20 AM
    by cigtoxdoc  Go to last post
  4. [ubuntu] Suddenly got low graphics mode on reboot -- nVidia

    Started by cigtoxdoc, January 14th, 2015 09:16 PM
    14.04 64 bit, low graphic mode, nvidia 331
    • Replies: 0
    • Views: 187
    Last Post: January 14th, 2015 09:16 PM
    by cigtoxdoc  Go to last post

    Forum:
    General Help

  5. [ubuntu] Evolution e-mail in "Vivid Vervet"

    Started by cigtoxdoc, January 13th, 2015 10:14 PM
    • Replies: 0
    • Views: 250
    Last Post: January 13th, 2015 10:14 PM
    by cigtoxdoc  Go to last post
  6. [ubuntu] Best version of Evolution e-mail to use with Ubuntu 14.04 64-bit

    Started by cigtoxdoc, January 12th, 2015 02:53 PM
    14.04 64 bit, evolution 3.10.4, html email
    • Replies: 4
    • Views: 269
    Last Post: January 13th, 2015 10:03 PM
    by cigtoxdoc  Go to last post
  7. [SOLVED] After 14.04 resintall, wireless mouse & keyboard do not work after GRUB screen

    Started by cigtoxdoc, January 13th, 2015 01:51 AM
    14.04 64 bit, wireless mouse
    • Replies: 1
    • Views: 202
    Last Post: January 13th, 2015 02:33 AM
    by cigtoxdoc  Go to last post
  8. [ubuntu] Loss of user directories under /home DISASTER STRUCK

    Started by cigtoxdoc, January 5th, 2015 04:20 AM
    14.04 64 bit, missing user
    • Replies: 2
    • Views: 281
    Last Post: January 5th, 2015 12:17 PM
    by Impavidus  Go to last post

    Forum:
    General Help

  9. [ubuntu] nvidia opencl driver and icd loader library -- software updater will not work

    Started by cigtoxdoc, December 30th, 2014 10:31 PM
    14.04, nvidia 331, security update
    • Replies: 1
    • Views: 212
    Last Post: December 31st, 2014 01:06 AM
    by grahammechanical  Go to last post
  10. [ubuntu] Firefox 33.0 on Ubuntu 14.04 64-bit stops communitcating with the Internet

    Started by cigtoxdoc, November 5th, 2014 02:38 AM
    2 Pages
    1 2
    14.04 64 bit, firefox 33.0
    • Replies: 18
    • Views: 825
    Last Post: December 9th, 2014 09:26 PM
    by dragonfly41  Go to last post

    Forum:
    General Help

  11. [ubuntu] Getting Alice 2.4 to run

    Started by cigtoxdoc, December 4th, 2014 06:16 PM
    14.04 64 bit, alice 2.4
    • Replies: 0
    • Views: 298
    Last Post: December 4th, 2014 06:16 PM
    by cigtoxdoc  Go to last post

    Forum:
    General Help

  12. [ubuntu] Time from install from 12.04 minimal CD-ROM

    Started by cigtoxdoc, November 26th, 2014 04:20 PM
    12.04, minmal install
    • Replies: 1
    • Views: 341
    Last Post: November 27th, 2014 04:03 AM
    by ibjsb4  Go to last post
  13. [ubuntu] Error while Unknown background operation.

    Started by cigtoxdoc, November 18th, 2014 02:24 PM
    14.04 64 bit, evolution 3.10.4, spamassasin
    • Replies: 4
    • Views: 401
    Last Post: November 20th, 2014 02:25 PM
    by cigtoxdoc  Go to last post

    Forum:
    General Help

  14. [ubuntu] Broken keyring?

    Started by cigtoxdoc, November 18th, 2014 02:14 PM
    14.04 64-bit, evolution 3.10.4, keyring
    • Replies: 0
    • Views: 244
    Last Post: November 18th, 2014 02:14 PM
    by cigtoxdoc  Go to last post

    Forum:
    General Help

  15. [ubuntu] libreoffice and unified office format

    Started by cigtoxdoc, March 26th, 2014 02:39 AM
    format, libreoffice 4.2, office, unified
    • Replies: 4
    • Views: 473
    Last Post: November 16th, 2014 02:18 PM
    by David Gerard  Go to last post

    Forum:
    General Help

  16. [ubuntu] Evolution 3.10.4 stops getting some mail until reboot

    Started by cigtoxdoc, October 28th, 2014 03:44 AM
    14.04 64-bit, e-mail, evolution 3.10.4
    • Replies: 0
    • Views: 195
    Last Post: October 28th, 2014 03:44 AM
    by cigtoxdoc  Go to last post

    Forum:
    General Help

  17. [ubuntu] black borders/bands around dialogue boxes, file open etc

    Started by cigtoxdoc, October 16th, 2014 02:52 AM
    14.04 64 bit, black borders
    • Replies: 1
    • Views: 223
    Last Post: October 16th, 2014 03:19 AM
    by cigtoxdoc  Go to last post

    Forum:
    General Help

  18. [ubuntu] What software to use to control relay on SainSmart USB 4-channel relay board for auto

    Started by cigtoxdoc, October 7th, 2014 04:01 AM
    automation, ftdi, relay, usb-serial
    • Replies: 1
    • Views: 401
    Last Post: October 7th, 2014 04:36 AM
    by matt_symes  Go to last post
  19. [ubuntu] Evolution e-mail stalls on one PC but not another with HTML e-mail

    Started by cigtoxdoc, October 5th, 2014 07:38 PM
    14.04 64 bit, evoltion html-mail 2 Attachment(s)
    • Replies: 0
    • Views: 154
    Last Post: October 5th, 2014 07:38 PM
    by cigtoxdoc  Go to last post

    Forum:
    General Help

  20. [ubuntu] Busybox and related errors including "missing" fixed disk

    Started by cigtoxdoc, September 21st, 2014 09:32 PM
    12.04, busybox
    • Replies: 0
    • Views: 182
    Last Post: September 21st, 2014 09:32 PM
    by cigtoxdoc  Go to last post
  21. [SOLVED] How do I keep EVINCE (Document viewer) from opening PDF files?

    Started by cigtoxdoc, July 29th, 2014 03:09 PM
    14.04, evince, pdf 1 Attachment(s)
    • Replies: 9
    • Views: 375
    Last Post: September 17th, 2014 10:09 PM
    by zclock  Go to last post
  22. [SOLVED] Compiz fails, no unity, Blank desktop after 14.04 update

    Started by cigtoxdoc, September 14th, 2014 07:02 AM
    14.04 64 bit, dash, launch bar, unity
    • Replies: 3
    • Views: 4,146
    Last Post: September 16th, 2014 02:30 PM
    by cigtoxdoc  Go to last post
  23. [ubuntu] unitry-settings-daemon cauing high CPU usage -- 14.04 64-bit

    Started by cigtoxdoc, August 31st, 2014 04:34 AM
    14.04 64 bit, daemon, settings, unity
    • Replies: 3
    • Views: 462
    Last Post: September 14th, 2014 08:13 AM
    by cigtoxdoc  Go to last post
  24. [SOLVED] Backup and transfer evolution e-mail to another PC

    Started by cigtoxdoc, September 7th, 2014 09:28 PM
    14.04 64 bit, backup, evolution 3.13.4
    • Replies: 1
    • Views: 217
    Last Post: September 9th, 2014 02:53 AM
    by cigtoxdoc  Go to last post
  25. [SOLVED] Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz -- activating Intel graphics drivers

    Started by cigtoxdoc, August 31st, 2014 04:58 AM
    2 Pages
    1 2
    14.04 64 bit, graphic drivers, intel 1 Attachment(s)
    • Replies: 11
    • Views: 1,230
    Last Post: September 2nd, 2014 12:12 AM
    by cigtoxdoc  Go to last post
Results 1 to 25 of 163
Page 1 of 7 1 2 3 4