Search:

User: aloprot; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [SOLVED] How do you install wow on ubuntu amd 64 10.04?

    Started by aloprot, May 8th, 2010 03:23 PM
    wine, wow
    • Replies: 7
    • Views: 6,106
    Last Post: July 22nd, 2011 06:37 PM
    by Elfy  Go to last post
  2. [SOLVED] League of legends in wine, error.

    Started by aloprot, July 16th, 2010 07:55 PM
    • Replies: 9
    • Views: 8,921
    Last Post: June 12th, 2011 07:29 PM
    by pandasRbears  Go to last post

    Forum:
    Wine

  3. [SOLVED] Having trouble with pppoe connection

    Started by aloprot, April 4th, 2010 03:35 PM
    8 Pages
    1 2 3 ... 8
    • Replies: 73
    • Views: 7,050
    Last Post: April 15th, 2011 08:54 AM
    by tsx2424  Go to last post
  4. [ubuntu] What damage can adobe flash player do to a linux machine?

    Started by aloprot, October 26th, 2010 05:05 AM
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 2,179
    Last Post: December 21st, 2010 08:09 AM
    by maureenc  Go to last post

    Forum:
    General Help

  5. [ubuntu] Video lag under ubuntu 10.04 lts using proprietary ati drivers

    Started by aloprot, October 3rd, 2010 10:27 AM
    • Replies: 6
    • Views: 1,261
    Last Post: October 10th, 2010 09:33 AM
    by aloprot  Go to last post

    Forum:
    General Help

  6. [ubuntu] Changed user password/keyring doesn't work anymore.

    Started by aloprot, September 19th, 2010 11:26 AM
    • Replies: 3
    • Views: 799
    Last Post: September 21st, 2010 04:31 AM
    by donato roque  Go to last post
  7. [SOLVED] firefox and thunderbird installation problem

    Started by aloprot, July 17th, 2010 03:59 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 1,011
    Last Post: August 27th, 2010 05:34 AM
    by jimbo2907  Go to last post
  8. [SOLVED] Why don't we have Lightspark 0.4.2 in the repositories

    Started by aloprot, July 22nd, 2010 05:49 AM
    • Replies: 1
    • Views: 494
    Last Post: July 22nd, 2010 05:52 AM
    by v1ad  Go to last post

    Forum:
    General Help

  9. [SOLVED] Dell inspiron 1545 internal fan won't stop

    Started by aloprot, July 20th, 2010 01:14 AM
    • Replies: 3
    • Views: 2,008
    Last Post: July 22nd, 2010 05:46 AM
    by aloprot  Go to last post
    • Replies: 5
    • Views: 1,289
    Last Post: July 14th, 2010 10:22 PM
    by soltanis  Go to last post
  10. [SOLVED] Ubuntu 10.04 amd64, random freezes on system,

    Started by aloprot, May 26th, 2010 01:02 PM
    • Replies: 6
    • Views: 1,020
    Last Post: May 26th, 2010 02:04 PM
    by sirthomas711  Go to last post
  11. [SOLVED] Does anyone know the name of this theme and how to install it?

    Started by aloprot, May 24th, 2010 08:00 PM
    • Replies: 2
    • Views: 306
    Last Post: May 24th, 2010 08:13 PM
    by aloprot  Go to last post

    Forum:
    General Help

  12. [SOLVED] Display server broken? what?

    Started by aloprot, April 2nd, 2010 09:07 AM
    • Replies: 7
    • Views: 683
    Last Post: April 30th, 2010 07:34 PM
    by Crempel  Go to last post
  13. [SOLVED] Python branching statement beginner question

    Started by aloprot, April 28th, 2010 07:04 PM
    • Replies: 3
    • Views: 468
    Last Post: April 28th, 2010 07:25 PM
    by aloprot  Go to last post
  14. [SOLVED] Ubuntu 10.4 driver issue heroes of newerth

    Started by aloprot, March 28th, 2010 04:59 PM
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,782
    Last Post: April 27th, 2010 12:17 PM
    by moviemaniac  Go to last post
  15. [SOLVED] Dell inspiron 1545 beep

    Started by aloprot, April 25th, 2010 04:23 PM
    • Replies: 1
    • Views: 1,710
    Last Post: April 25th, 2010 05:02 PM
    by aloprot  Go to last post

    Forum:
    Hardware

  16. [SOLVED] regnum online amd64 version problem

    Started by aloprot, April 1st, 2010 10:29 AM
    2 Pages
    1 2
    • Replies: 13
    • Views: 915
    Last Post: April 25th, 2010 12:14 PM
    by aloprot  Go to last post
  17. [SOLVED] Ubuntu not shuting down/problems hibernating

    Started by aloprot, March 12th, 2010 10:08 PM
    2 Pages
    1 2
    • Replies: 15
    • Views: 674
    Last Post: April 24th, 2010 04:46 PM
    by sfordin  Go to last post
  18. [SOLVED] Dell inspiron 1545 battery question

    Started by aloprot, April 11th, 2010 11:38 PM
    • Replies: 1
    • Views: 682
    Last Post: April 14th, 2010 08:55 PM
    by aloprot  Go to last post

    Forum:
    Hardware

  19. [SOLVED] Adobe flash low fps issue amd64

    Started by aloprot, March 30th, 2010 02:13 PM
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 4,576
    Last Post: April 11th, 2010 01:01 PM
    by bobbob94  Go to last post
  20. [SOLVED] Css code questions

    Started by aloprot, April 7th, 2010 08:15 PM
    • Replies: 4
    • Views: 246
    Last Post: April 9th, 2010 01:38 PM
    by tturrisi  Go to last post
  21. [SOLVED] ati hd4330 not working drivers

    Started by aloprot, March 31st, 2010 02:05 PM
    • Replies: 1
    • Views: 730
    Last Post: April 1st, 2010 09:08 AM
    by lotharmat  Go to last post
  22. [SOLVED] ff addon folder

    Started by aloprot, March 31st, 2010 12:18 PM
    • Replies: 3
    • Views: 230
    Last Post: March 31st, 2010 12:35 PM
    by yetiman64  Go to last post
  23. [SOLVED] ubuntu pppoe

    Started by aloprot, March 10th, 2010 01:48 PM
    2 Pages
    1 2
    • Replies: 14
    • Views: 864
    Last Post: March 12th, 2010 04:27 AM
    by aloprot  Go to last post
  24. [SOLVED] html iso ascii question

    Started by aloprot, March 7th, 2010 04:25 PM
    • Replies: 4
    • Views: 275
    Last Post: March 8th, 2010 01:29 AM
    by Hellkeepa  Go to last post
Results 1 to 25 of 32
Page 1 of 2 1 2