Search:

Type: Posts; User: mk4umha; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Re: HOWTO: install and reinstall on an encrypted LUKS/LVM system

    Anyone have issues with installing 12.04.2 and it not prompting to enter a username and password?
  2. [ubuntu] Re: Ubuntu 12.04 & Dell E6410: screen not powering down

    That worked, thanks!
  3. [ubuntu] Re: restoring encrypted ubuntu 11.04 partition

    I got this same problem, i have a raid partition that is dmcrypted that won't unlock during boot (cryptsetup: evms_activate not available" nor will it unlock under the live boot. Anyone know how to...
  4. Replies
    4
    Views
    454

    [ubuntu] Re: 4.5TB partitioning

    Thanks for this post! I was trying to understand how to partition a 4.5TB drive to work with windows.
  5. Replies
    0
    Views
    526

    [ubuntu] Dell E6400 - 2560x1600 without laptop

    I'm having trouble getting the Apple Cinema 2560x1600 resolution with the laptop screen closed. I can't figure out which port the notebook screen is on and which port the external monitor is...
  6. Replies
    2
    Views
    1,836

    [ubuntu] Re: VPN with ActiveKey

    I found this helpful in getting it to work where I was.

    http://vanalboom.org/node/12
  7. [ubuntu] Dell E6400 64bit 10.04 - CPU stops scaling

    I have an interesting problem. I'm running 64bit 10.04 with WinXP in a VM inside Virtualbox. I'm also attempting to stream netflix inside the VM. Everything goes good for about 2 minutes then I...
  8. Replies
    8
    Views
    2,878

    [ubuntu] Re: CPU Frequency Scaling Misbeheaving

    I have the lm-sensors running and processor temp is around 60C so I don't see how that's overheating but I'll see if there are any dust bunnies.
  9. Replies
    8
    Views
    2,878

    [ubuntu] Re: CPU Frequency Scaling Misbeheaving

    I have this same problem on my Dell E6400 after doing a clean install of 10.04 from 9.10. The CPU autoscales until I run totem streaming internet radio, then it stays stuck at 800mhz until I kill...
  10. Replies
    0
    Views
    418

    [all variants] Data Encryption, Why use LVM?

    So I've been trying to understand which will be better for encryption on a server with 6 harddrives.


    Use LVM and make a separate volumes for each drive to encrypt? (Hopefully that makes any...
  11. Replies
    6
    Views
    772

    [ubuntu] Re: No network connection at all

    I figured out how to work around my issue. Somehow the Wireless Switch is off sync with the Kernel. Basically, my dell-wifi is hardblocked but my phy0 is not. They should be in sync.

    I booted...
  12. Replies
    6
    Views
    772

    [ubuntu] Re: No network connection at all

    I found these 2 bugs related to the Wireless switch, Network Manager and 9.10.

    https://bugs.launchpad.net/ubuntu/+source/linux/+bug/441161
    ...
  13. Replies
    6
    Views
    772

    [ubuntu] Re: No network connection at all

    Interesting, if I do sudo dhclient eth0, i get an IP but I can't get out of my local network.
  14. Replies
    6
    Views
    772

    [ubuntu] Re: No network connection at all

    I have a Dell E6400 with the Intel 5100 which was working last night until I powered off my system then booted it up this morning and the wirless is not working. Network Manager won't let me check...
  15. Replies
    7
    Views
    497

    [SOLVED] Re: random "freezes" or pauses

    I started getting the same problem after I applied some patch updates to the OS. My orignal 9.10 install had no problems with the GUI pausing.
  16. [ubuntu] Re: Dual booting with Truecrypt 6.3a chainloading Grub2

    Hmmm, I guess I somehow hosed up my WinXP Encryption. After I set my /boot with the Bootflag under Gparted, I rebooted and typed in my TC password and it took me to grub and not windows XP!
    ...
  17. [ubuntu] Re: Dual booting with Truecrypt 6.3a chainloading Grub2

    my /boot isn't encrypted at all.
  18. [ubuntu] Dual booting with Truecrypt 6.3a chainloading Grub2

    I'm having problems getting TC to load grub2 1.97b4. When I hit ESC from the TC boot prompt, I get "no bootable partitions found".

    I also booted into Ubuntu Live cd, mounted my LVM dm-crypted...
  19. [ubuntu] Re: Grub2 install on root (NOT mbr) won't boot - anyone else?

    I'm trying to use truecrypt as the bootloader on the MBR and then install Grub2 onto the /boot partition to load up Ubuntu when i hit ESC from truecrypt. I guess i'm having the same exact problem...
  20. Re: HOWTO: Set up Full Disk Encryption in a Dual Boot System

    Hmmm, interesting, I was hoping this method would work the way I thought it would. maybe it's possible to enter 2 passwords? One for Windows, the 2nd one for Linux using truecrypt?
  21. Replies
    30
    Views
    10,229

    Re: Install Order - Ubuntu, XP and 7

    The software I am trying to run uses Direct3D or something and when i try runing it in VirtualBox winXP, it crashes. If i try to install it under Win7, it bitches about it. So i'd rather just triple...
  22. Replies
    30
    Views
    10,229

    Re: Install Order - Ubuntu, XP and 7

    OK, I got XP, Win7 and Ubuntu to show up on the Grub2 Menu.

    First, I had to make Three Primary Paritions, one for XP one for Win7, One for storage so both XP and Win7. The rest of the drive is...
  23. Replies
    30
    Views
    10,229

    Re: Install Order - Ubuntu, XP and 7

    I was hoping to pick the OS's all inside grub without layering 2 boot menus.
  24. Replies
    30
    Views
    10,229

    Re: Install Order - Ubuntu, XP and 7

    Ok, thanks, i'm going to try that method now. I know if you install XP then win7 then ubuntu it will work. as you said, win7 and xp do not show up in grub menu. I would like win7 and xp to show up on...
  25. Replies
    30
    Views
    10,229

    Re: Install Order - Ubuntu, XP and 7

    What's the quick/easy way removing the boot flag on the partition?
Results 1 to 25 of 56
Page 1 of 3 1 2 3