Search:

Type: Forum Threads; User: WindPower; Keyword(s):

Search: Search took 0.00 seconds.

  1. [kubuntu] Kubuntu on Dell?

    Started by WindPower, May 1st, 2009 04:05 AM
    dell, kde, kubuntu, laptop
    • Replies: 3
    • Views: 675
    Last Post: August 31st, 2011 11:35 PM
    by Elludium_Q-36  Go to last post
  2. [all variants] No sound on MPB 5,3 with kernels 2.6.31-17 and 2.6.31-18

    Started by WindPower, January 16th, 2010 08:58 AM
    2.6.31, alsa, kernel, macbookpro, sound
    • Replies: 9
    • Views: 1,326
    Last Post: February 26th, 2010 10:41 PM
    by WindPower  Go to last post
  3. [SOLVED] Can play audio from video files, but no video

    Started by WindPower, November 1st, 2009 10:43 PM
    2 Pages
    1 2
    audio, dragon player, playback, video, vlc
    • Replies: 19
    • Views: 3,451
    Last Post: December 18th, 2009 04:56 AM
    by mc4man  Go to last post

    Forum:
    Multimedia

  4. [kubuntu] Installing NVIDIA 190 drivers erases lots of packages

    Started by WindPower, September 15th, 2009 01:58 AM
    driver, libvdpau, nvidia
    • Replies: 7
    • Views: 4,884
    Last Post: November 16th, 2009 11:43 AM
    by spamalam  Go to last post

    Forum:
    Hardware

  5. [all variants] Antialiasing overrides with nvidia-settings have (almost) no effect

    Started by WindPower, July 18th, 2009 09:58 AM
    antialiasing, compiz, nvidia, nvidia-settings, wine
    • Replies: 2
    • Views: 2,305
    Last Post: November 15th, 2009 09:45 AM
    by Sin@Sin-Sacrifice  Go to last post

    Forum:
    Multimedia

  6. [kubuntu] Cannot connect to WPA2 PEAP after Karmic upgrade

    Started by WindPower, November 5th, 2009 01:27 AM
    karmic, knetworkmanager, kubuntu, network-manager, wpa
    • Replies: 3
    • Views: 2,068
    Last Post: November 9th, 2009 02:46 PM
    by degtukas  Go to last post
  7. [all variants] Microphone too low

    Started by WindPower, September 26th, 2009 09:59 PM
    alsa, macbook, macbookpro, microphone, volume
    • Replies: 5
    • Views: 1,636
    Last Post: October 29th, 2009 09:02 PM
    by WindPower  Go to last post
  8. [kubuntu] Installing kubuntu-restricted-extras removes VLC?

    Started by WindPower, October 14th, 2009 12:04 AM
    dvd, formats, play, restricted, vlc
    • Replies: 0
    • Views: 4,062
    Last Post: October 14th, 2009 12:04 AM
    by WindPower  Go to last post

    Forum:
    Multimedia

  9. [all variants] Connecting to a Vista ad-hoc network

    Started by WindPower, October 9th, 2009 11:58 PM
    ad-hoc, adhoc, networkmanager, vista, wireless
    • Replies: 0
    • Views: 997
    Last Post: October 9th, 2009 11:58 PM
    by WindPower  Go to last post
  10. [all variants] Processor and RAM not fully utilized?

    Started by WindPower, September 26th, 2009 11:36 PM
    cpu, hardware, macbook, macbookpro, ram
    • Replies: 8
    • Views: 839
    Last Post: September 30th, 2009 01:11 AM
    by the_squircle  Go to last post
  11. [SOLVED] Various problems with my new laptop

    Started by WindPower, July 30th, 2009 08:44 PM
    64-bit, 9.04, kubuntu, laptop, problems
    • Replies: 5
    • Views: 1,377
    Last Post: September 30th, 2009 12:19 AM
    by WindPower  Go to last post

    Forum:
    General Help

  12. [kubuntu] Plasma segfaults and no network after upgrade to KDE 4.3.1

    Started by WindPower, September 3rd, 2009 04:45 AM
    kde 4.3, kubuntu, plasma, segfault, upgrade
    • Replies: 6
    • Views: 1,190
    Last Post: September 3rd, 2009 11:39 PM
    by Ubuntiac  Go to last post
  13. [all variants] Run script on connect/disconnect

    Started by WindPower, August 25th, 2009 11:43 PM
    connect, disconnect, internet.bash, script
    • Replies: 2
    • Views: 1,395
    Last Post: August 26th, 2009 01:17 AM
    by WindPower  Go to last post
  14. [all variants] Using FUSE to backup files on write?

    Started by WindPower, August 23rd, 2009 09:07 PM
    backup, filesystem, fuse
    • Replies: 1
    • Views: 365
    Last Post: August 24th, 2009 01:15 AM
    by blueridgedog  Go to last post

    Forum:
    General Help

  15. [all variants] Ethernet controller not working

    Started by WindPower, July 8th, 2009 09:34 PM
    controller, ethernet, internet, sis
    • Replies: 3
    • Views: 1,564
    Last Post: August 22nd, 2009 07:58 PM
    by WindPower  Go to last post

    Forum:
    Hardware

  16. [all variants] No hard drives found

    Started by WindPower, June 28th, 2009 01:26 AM
    disk, drive, hard, install, sata
    • Replies: 5
    • Views: 498
    Last Post: June 29th, 2009 02:07 AM
    by WindPower  Go to last post

    Forum:
    Hardware

  17. [all variants] Getting around low resolution projectors

    Started by WindPower, May 31st, 2009 05:29 AM
    presentation, projector, resolution, screencast, zoom
    • Replies: 3
    • Views: 883
    Last Post: June 21st, 2009 03:42 AM
    by Nathan Dial  Go to last post

    Forum:
    Multimedia

  18. [kubuntu] Amarok hogs the sound, even when not playing anything

    Started by WindPower, June 5th, 2009 01:05 AM
    amarok, audio, sound, vlc, youtube
    • Replies: 4
    • Views: 801
    Last Post: June 19th, 2009 11:44 PM
    by mauripop  Go to last post

    Forum:
    Multimedia

  19. [all variants] Windows not repainted properly

    Started by WindPower, May 27th, 2009 03:01 PM
    redraw, refresh, repaint, window, windows
    • Replies: 1
    • Views: 469
    Last Post: May 28th, 2009 10:18 PM
    by WindPower  Go to last post
  20. [all variants] Auto-symlink whenever a file is added to a directory?

    Started by WindPower, May 27th, 2009 03:40 PM
    game, link, symbolic, symlink, wine
    • Replies: 2
    • Views: 607
    Last Post: May 27th, 2009 04:14 PM
    by WindPower  Go to last post

    Forum:
    General Help

  21. .deb packaging questions

    Started by WindPower, March 3rd, 2009 10:07 PM
    deb, package, python, shortcut, wxypthon
    • Replies: 4
    • Views: 721
    Last Post: March 5th, 2009 07:10 AM
    by WindPower  Go to last post
  22. [ubuntu] Cron running but jobs not executing?

    Started by WindPower, September 11th, 2008 04:33 AM
    cron, crontab, open, python, webpage
    • Replies: 3
    • Views: 1,121
    Last Post: September 11th, 2008 11:42 PM
    by WindPower  Go to last post

    Forum:
    General Help

  23. [ubuntu] Ubuntu slow on third boot only + Other problems

    Started by WindPower, August 24th, 2008 05:57 AM
    performance, slow, third boot, ubuntu
    • Replies: 2
    • Views: 487
    Last Post: August 30th, 2008 11:54 PM
    by WindPower  Go to last post
Results 1 to 23 of 23