Search:

Type: Posts; User: Ingenium; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    1,371

    Re: LTS Enablement Stack 12.04.2

    I'm having the same issue. It's the xorg package that's causing the problems, the kernel installs just fine. I'm also getting conflicts with PPAs, such as wine, and ia32libs. For Wine I'm wondering...
  2. [ubuntu] Bluetooth headset not working on new laptop

    So I just got a new laptop (Thinkpad T430) to replace my Thinkpad T400. I was running Ubuntu 12.04 on the T400 that I had upgraded through several releases of Ubuntu. On that computer, my Jawbone...
  3. [ubuntu] Mathematica disappearing from Unity launcher and window navigation broken

    After upgrading to 12.04 (from 11.04 with Gnome classic), I have trouble using Mathematica 8. When I run it, the icon appears briefly in the Unity launcher with my other open apps, then it...
  4. Replies
    18
    Views
    8,581

    [SOLVED] Re: Intel 5300 AGN Limited to 54mbps on Maverick

    I tried doing this with both swcrypto=1 and swcrypto=0, and that line in modinfo remained the exact same for both and the speed was the same. It looks like it says the default is hardware crypto, but...
  5. Replies
    18
    Views
    8,581

    [SOLVED] Re: Intel 5300 AGN Limited to 54mbps on Maverick

    I also noticed the following in modinfo:


    parm: swcrypto50:using crypto in software (default 0 [hardware]) (deprecated) (bool)
    parm: swcrypto:using crypto in software...
  6. Replies
    18
    Views
    8,581

    [SOLVED] Re: Intel 5300 AGN Limited to 54mbps on Maverick

    filename: /lib/modules/2.6.35-30-generic/updates/compat-wireless-2.6.38/iwlagn.ko
  7. Replies
    18
    Views
    8,581

    [SOLVED] Re: Intel 5300 AGN Limited to 54mbps on Maverick

    About a month ago, I installed the latest compat-wireless package (linux-backports-modules-compat-wireless-2.6.38-2.6.35-30-generic) and commented out the line in intel-5300-iwlagn-disable11n.conf to...
  8. Replies
    3
    Views
    901

    [ubuntu] Re: Random purple screen of death

    Thanks, but I've tried that and it unfortunately doesn't work. Even the sysrq commands to "safely" reboot the system do nothing (I have them enabled and they work any other time). The system is...
  9. Replies
    7
    Views
    1,057

    [ubuntu] Re: Random White Screen

    I'm having a similar issue, but I'm not sure if it's the same or not. I attached a picture of what my screen looks like. I have a Thinkpad T400 with an Intel CPU, but ATI graphics. So there is no...
  10. Replies
    3
    Views
    901

    [ubuntu] Re: Random purple screen of death

    bump. Anyone? It seems like it could be related to this thread, http://ubuntuforums.org/showthread.php?t=1605768, but I don't have an AMD CPU so the "cool n quiet" BIOS feature isn't there.
  11. Replies
    3
    Views
    901

    [ubuntu] Random purple screen of death

    I'm currently running Ubuntu 10.10 on a Thinkpad T400 with ATI graphics (using fglrx). I regularly, ie once every 1-2 days, get a "purple screen of death", where the screen just randomly turns purple...
  12. Replies
    8
    Views
    1,210

    [kubuntu] Re: Core2 Duo stuck at 800 mhz

    I'm having the same issue, and it's really annoying. There doesn't seem to be a fix yet... I think it's throttling it down thinking the temperature is too high, but acpi -V shows the temperature well...
  13. Replies
    8
    Views
    4,972

    [ubuntu] Re: cpufreq policy stuck at 800 MHz

    Thanks for the suggestion, but I think mine is caused by someting else. The laptop is only 8 months old and is always kept on a clean desk (not set on carpet or anything). I actually opened up the...
  14. Replies
    8
    Views
    4,972

    [ubuntu] Re: cpufreq policy stuck at 800 MHz

    I'm having the exact same issue, and it's driving me crazy. I can't watch any type of video anymore because the CPU scales down and the video becomes unwatchable.

    Anyone figure out a solution yet?
  15. Replies
    6
    Views
    1,407

    [ubuntu] CPU Scaling broken

    I have a Core 2 Duo T9600. I noticed video playing performance has been really bad lately, and videos that used to work fine now stuttered. I would say it started happening 2-3 weeks ago. I...
  16. Replies
    4
    Views
    2,348

    [ubuntu] Re: Palm Pre media sync

    I'm having the same issue. It actually worked fine for me in Rhythmbox in 9.04, which I used to transfer all my music, however my Pre now shows up completely blank in Rhythmbox in 9.10. Browsing into...
  17. Replies
    873
    Views
    122,705

    [all variants] Re: New Wacom Bamboo not working

    Anyone know how to stop all the messages from appearing in dmesg? I get several messages for every time the cursor position is updated:


    [ 733.598168] wacom-7]: 0x80 detected as tool 140 and id...
  18. Replies
    0
    Views
    255

    [ubuntu] USB transfer speed plummets after ~1GB

    I recently got a new laptop (Thinkpad T400) and installed 9.04 on it, then upgraded to 9.10. With both versions of Ubuntu, I'm having significant issues copying files to USB flash drives. A file...
  19. Replies
    873
    Views
    122,705

    [all variants] Re: New Wacom Bamboo not working

    Hey guys, can someone please post a summary that describes how to do this from start to finish? With the thread now over 500 posts, it's hard to figure out what exactly to do and where all the...
  20. Replies
    3
    Views
    385

    [ubuntu] Re: Hard drive no longer spins down

    hdparm is installed, as is laptop-mode. I have a custom laptop mode setup for a Thinkpad as per here http://www.thinkwiki.org/wiki/Install_Ubuntu_9.04_(Jaunty_Jackalope)_on_a_ThinkPad_T400

    As I...
  21. Replies
    3
    Views
    385

    [ubuntu] Hard drive no longer spins down

    I upgraded from 9.04 to 9.10, and I had my partitions formatted as ext4 with nodelalloc enabled since I had frequent kernel panics on 9.04 and was experiencing significant data loss. After upgrading,...
  22. [ubuntu] Inconsistent screen dimming when switch to battery

    On a Thinkpad T400, Ubuntu 9.10 is inconsistent when it comes to dimming the screen when the power source switches from AC to battery. It always gets bright again going from battery back to AC. I've...
  23. Replies
    1
    Views
    362

    [ubuntu] Sound unmuted after resume

    Whenever I suspend my computer with the sound muted, it is unmuted when I resume. I didn't have this problem in Jaunty, but it appeared after I upgraded to Karmic. Any ideas?

    Edit: Sound card is...
  24. Re: upgrade to karmic, now screen doesn't dim on battery

    as an update, it seems to work sometimes. If I just unplug the laptop, it won't switch. But if I restart X, then it correctly dims the screen and applies the power management settings. I haven't had...
  25. Replies
    10
    Views
    4,594

    Re: 9.10 battery life question

    I actually get significantly worse battery life with Karmic than I got with Jaunty. I have a Lenovo T400 with a 9 cell battery that I just got a month ago. I could get 4.5 hours of battery life in...
Results 1 to 25 of 63
Page 1 of 3 1 2 3