Search:

Type: Posts; User: klss; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    1,235
    Views
    821,572

    Re: ALSA Upgrade Script

    This usually happens if an upgrade/update took place in between.
    You should try to run the script again.
  2. Replies
    170
    Views
    171,973

    [all variants] Re: Alsa 1.0.18 Installation Script

    If' you're sure that is is not a configuration issue,

    try to install the very the latest driver set manually.

    Some posts earlier I brought it up to solve the 2.6.24 problem.

    Good luck
  3. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    Interesting news - the libasound2-dev issue.

    I had it installed already. That's obviously why I didn't
    have any problems here.

    I updated the script 1.09 accordingly (which is available for...
  4. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    Hi there.

    Of course could this be a driver issue. They change quite some stuff from release to release and most probably don't
    test every single function.

    However:

    I looked again into your...
  5. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    1. Could you please try the newest script version in "-f" "full" mode
    please.
    I've actually never seen that the plugin part failed.
    2. Run also the uxchecker-102.sh, because the Ubuntu...
  6. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    Obviously we're getting there. ;)

    Since you got one card only, it (snd-hda-intel) needs of course index=0 and put a "#" in front of the "option cmi" line .
    Change this accordingly in alsa-base.
    ...
  7. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    No sound! Strange.
    Because the script - the latest version - didn't do anything to your system!
    At this stage - where it left the scene according to the log - one of my new features kicked in. If...
  8. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    OK! The new uxchecker.sh seems to work;)

    I guess you ran aplay with the options "-Dplughw:0,0" (You should actually tell us what you've done, causing
    this error message)

    If you look in the...
  9. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    Try:

    options snd-cmipci index=0 mpu_port=0x330 fm_port=0x388
    options snd-hda-intel index=1 model=asus

    and reboot.

    The card/driver with index 0 becomes card 0 and the 2nd becomes
    card 1....
  10. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    IMPORTANT NOTE:

    The uxchecker.sh script logs partly sensitive data such, as user-id,
    groups etc.

    I would not recommend to put them up here - at least not the complete log!!!

    I just...
  11. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    Hi.

    First of all - the updated script is not supposed to be doing anything else than the initial script, it just compiles the Alsa packages.

    The only difference are the default configure...
  12. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    Hi folks.

    I just uploaded revision 1.06.

    The older versions (up to 1.05) could lead to a corrupted status, because if any of the package compilation/installation failed the system resp. Alsa...
  13. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    1.05 is ready for download. THX ;)


    BTW: We should try to rename this thread to 1.0.x, since 1.0.17 is now available with intrepid.

    Cheers
  14. Replies
    258
    Views
    82,721

    [all variants] Re: EMU 0404 USB new thread

    Hi.

    Checkout this http://www.alsa-project.org/main/index.php/Matrix:Module-emu10k1

    Your card is supported.

    Good luck
  15. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    I tried my Alsamixer - "F2" (Didn't know about F2) - THX . Looks OK.

    I guess there must have been a problem with the "lib" install in your
    case.

    Please run the newest script. Than we/you have...
  16. Replies
    258
    Views
    82,721

    [all variants] Re: EMU 0404 USB new thread

    Hi folks.

    Another hint :

    Since you're all able to install the Alsa driver manually, I recommend to
    tweak the usbaudio driver a bit.

    If you use my Alsa download and installation script you...
  17. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    Hi folks.

    I added a a new script to the download post which checks the environment and your setup with focus on Alsa of course.

    Perhaps it helps for troubleshooting in general.

    Just run it -...
  18. Replies
    258
    Views
    82,721

    [all variants] Re: EMU 0404 USB new thread

    Most probably a sample rate issue.

    Did you upgrade the firmware via Windows? Otherwise it runs 48khz by default.

    Some applications like Amarok do output/resample to 48khz.

    Could be that...
  19. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    Hi folks.

    I just ran the Ubuntu Studio 8.10 Beta upgrade which comes currently with Alsa 1.0.16 and 2.6.26-1-rt kernel.

    The script worked fine.

    BTW: I built a bit more sophisticated version...
  20. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    Temüjin: Checkout my script. If a download fails because of a non existing package, the script exits out. This avoids a mess-up if the guys at ALSA change packages.

    As I understand the mess-up of...
  21. Replies
    258
    Views
    82,721

    [all variants] Re: EMU 0404 USB new thread

    Are you running a rt-kernel (Ubuntu-Studio)? Do you have network traffic ongoing at the time the system hangs up?

    Any strange messages in the logfiles (syslog,messages,kern.log,dmesg) under...
  22. Replies
    258
    Views
    82,721

    [all variants] Re: EMU 0404 USB new thread

    Yes, that's him and at least one other guy. I finally got in touch with the guys at ALSA.

    They - these two persons only - do have the datasheets available, but are not allowed to share them. ...
  23. Replies
    174
    Views
    104,587

    [all variants] Re: ALSA 1.0.17 Installation Script

    Hi there.

    One more time:
    Did you run one of the above scripts? If not - run the script if you don't succeed with below hints.

    Comment: This thread is not the right place for basic trouble...
  24. Replies
    258
    Views
    82,721

    [all variants] Re: EMU 0404 USB new thread

    Yep. It'll work.44.1/16 only. Flawless. Playback only!
    SPDIF/Toslink works via plughw:X,1

    I am trying hard to get in touch with the ALSA designers.
    I still havn't figured out who actually...
  25. Replies
    258
    Views
    82,721

    [all variants] Re: EMU 0404 USB new thread

    Hmmh. :confused: Never happened to me.

    30 minutes is quite a long time. Obvious problems usually occur within seconds.

    Is it a sporadic problem? Perhaps you should try to trace it down a bit...
Results 1 to 25 of 40
Page 1 of 2 1 2