Search:

Type: Posts; User: carpman; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    360

    force wireless to start at boot?

    Hello, have virgin freedom netboot which uses fn f2 to turn wireless on, trouble is i have to do this after each boot!

    Is it possible to have wireless adapter start at boot?

    Pressing fn f2...
  2. Replies
    5
    Views
    949

    [kubuntu] Re: no notification for memory card

    Thanks for reply, i tried the remove applet trick and it worked as in now i can see it in the notifier, trouble is there is no way to mount it?

    Normally there is indicators to mount or unmount but...
  3. Replies
    5
    Views
    949

    [kubuntu] Re: no notification for memory card

    Hello, ok going to system settings > advanced > removable devices i can see the card appear and disappear when i insert and remove it but it does not get shown in notifier or dolphin even is set to...
  4. Replies
    5
    Views
    949

    [kubuntu] Re: no notification for memory card

    QUOTE=dabl;9768780]Although your dmesg doesn't show that it is USB, most SD card readers are actually USB devices. Can you run
    lsusb and see it?

    Check Rog131's post down this thread -- it's not...
  5. Replies
    5
    Views
    949

    [kubuntu] no notification for memory card

    Hello, am finding that kde device notifier is not seeing my memory card (sdcard) when plugged into the memory car slot on laptop?

    Card see the card with fdisk -l


    Disk /dev/mmcblk0: 8015 MB,...
  6. Replies
    9
    Views
    587

    [ubuntu] Re: dpkg to many errors

    Thanks for replies, i now have it booting and am seeing if salvageable.

    A clean install can appear the quicker, but when you take into account all the little changes you make it can end taken a...
  7. Replies
    9
    Views
    587

    [ubuntu] Re: dpkg to many errors

    Thanks for reply, sorry both those deal with duel boot wubi, this ubuntu only install on old packard bell c3.

    I know how to deal with the grub issue as had same issue on another pc, to fix it i...
  8. Replies
    9
    Views
    587

    [ubuntu] Re: dpkg to many errors

    Thanks for replies.

    I have two problems, one is it not booting at all not even gue this is due to upgrade installing kernel 2.6.32-24 but grub does not find new kernel and so tries to load...
  9. Replies
    9
    Views
    587

    [ubuntu] Re: dpkg to many errors

    seems you did not read my post at all :(

    I cannnot boot system at all so have to access install via livecd and chroot so not gui?

    and yes i have done the google search.

    cheers
  10. Replies
    9
    Views
    587

    [ubuntu] dpkg to many errors

    Hello, ok have issues with an upgrade from 8.04 to latest.

    System won't boot so an using livecd and chroot.

    I have upgraded to grub2 via chroot but all the time with dpkg i am getting message...
  11. Replies
    4
    Views
    412

    [kubuntu] Re: can''t boot kernel - error 15

    ok did this and had small error with data mount options need to set it writeback but at last can now boot in gui :)
  12. Replies
    4
    Views
    412

    [kubuntu] Re: can''t boot kernel - error 15

    ok booted into live cd and chrooted into install and removed and reinstalled grub, followed error 15 guide in ubuntu docs but still the same error 15?

    Going to try apt-get install grub2 as...
  13. Replies
    4
    Views
    412

    [kubuntu] Re: can''t boot kernel - error 15

    hello, ok tried editing grub menu and removed UUid line and replaced with

    root (hd0,0)

    Also edited kernel line and replace UUid with /dev/sda1


    Drive only had sda1 plus swap partition.
    ...
  14. Replies
    4
    Views
    412

    [kubuntu] can''t boot kernel - error 15 [solved]

    Hello, ok had an issue after update in the nvidia module was not loading, after much messing about i found that system had installed kernel 2.6.32-24 but this had been added to grub even after...
  15. Replies
    2
    Views
    2,299

    [ubuntu] no route to host

    Hello, ok trying to ssh working, have installed the ssh server, have disable ufw (temp) have added ALL: ALL to hosts.allow have added my ssh keys to .ssh/authorized_keys but still not joy connecting?...
  16. [ubuntu] failed initramfs after upgrade and power outage

    Hello, did an update from ubuntu 8 to 10.04, this has failed.

    At boot there is initramfs error with prior message saying.


    alert /dev/disk/by-uuid/-the_uuid does not exist dropping to shell...
  17. Replies
    2
    Views
    649

    [kubuntu] no desktop after upgrade - nvidia

    Hello, ok did an regular (not version change) upgrade on friends pc and now have no desktop?

    Boot loads to console and can logon to console but startx fails, checking logs it says it can't load...
  18. Re: HOWTO: Set up VNC server with resumable sessions - KUBUNTU VERSION

    Anyone have this working in lucid kubuntu?

    as user i get fail with



    vncviewer localhost:1

    VNC Viewer Free Edition 4.1.1 for X - built Apr 9 2010 18:41:55
    Copyright (C) 2002-2005 RealVNC...
  19. Re: HOWTO: Setup easy web development environment (XAMPP)

    Hello, ok set this up and all was working till set security, now under status everything is deactivated?

    Tried restarting but still the same?

    That said php must be running as i can load...
  20. Replies
    17
    Views
    4,448

    [ubuntu] Re: Firefox 3.6 for Karmic 64bit?

    Hello, ok tried the tut on link and all appears to install ok and can see both firefox and firefox-3.5 in usr/bin but no matter how i start it the about firefox menu reports 3.5.8 ?
  21. Replies
    2
    Views
    1,254

    [kubuntu] vodafone prepaid 9.10 not working

    Hello, am trying to get this working and have followed guides but can't get it to dial out?

    lsusb


    Huawei Technologies Co., Ltd. E220 HSDPA Modem / E270 HSDPA/HSUPA Modem


    Have installed...
  22. [kubuntu] amilo 7400 blank screen after 9.10 install

    Hello, ok tried install kubuntu 9.10 on a amilo 7400, first try on install got blank screen so set it to safe video and turned off apic acpi on boot.

    Once installed and boot i get the same blank...
  23. Replies
    1
    Views
    261

    [all variants] Move install to new drive partition error

    Hello, ok need to move a ubunto install to a new drive partition. Old drive had windows also installed but new drive will just have ubuntu.


    I tried cloning partition to partition with number of...
  24. Replies
    0
    Views
    261

    [ubuntu] reset grub after clone

    Hello, have cloned my duel boot install of winxp and ubuntu with both clonezilla and ghost but on boot i just get a screen with the word 'grub' repeated constantly!

    How best to reset grub so it...
  25. Replies
    1
    Views
    346

    [xubuntu] boot fails at 'setting the system clock'

    Hello trying to get xubuntu installed on old compaq presario 500mhz 512mb ram but it fails at:


    * Setting the system clock

    It get to this point an no further no matter how long i leave it?
    ...
Results 1 to 25 of 41
Page 1 of 2 1 2