Search:

User: baraka607; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] No sound after installing the plugins

    Started by baraka607, October 5th, 2012 04:38 AM
    • Replies: 4
    • Views: 279
    Last Post: October 5th, 2012 04:59 AM
    by baraka607  Go to last post

    Forum:
    General Help

  2. [ubuntu] wireless do not connect in ubuntu 10.10

    Started by baraka607, November 24th, 2010 11:00 AM
    network, wireless
    • Replies: 2
    • Views: 997
    Last Post: January 25th, 2011 03:38 AM
    by Bucic  Go to last post
  3. [ubuntu] no sound ubuntu 10.04

    Started by baraka607, January 5th, 2011 07:05 AM
    64bit amd dual core, ubuntu 10.04
    • Replies: 0
    • Views: 369
    Last Post: January 5th, 2011 07:05 AM
    by baraka607  Go to last post

    Forum:
    Multimedia

  4. [ubuntu] ubuntu transparent

    Started by baraka607, November 15th, 2010 09:36 AM
    • Replies: 6
    • Views: 716
    Last Post: November 16th, 2010 10:00 AM
    by mcduck  Go to last post
  5. [ubuntu] Error: no such partition

    Started by baraka607, November 5th, 2010 07:20 PM
    • Replies: 5
    • Views: 459
    Last Post: November 5th, 2010 09:34 PM
    by wilee-nilee  Go to last post

    Forum:
    General Help

  6. [SOLVED] Windows Vista wiped out my GRUB.

    Started by baraka607, November 1st, 2010 09:46 PM
    grub, ubuntu 10.04
    • Replies: 4
    • Views: 776
    Last Post: November 2nd, 2010 12:32 AM
    by baraka607  Go to last post

    Forum:
    General Help

  7. [SOLVED] Problem with my Transimission bittorrent client.

    Started by baraka607, October 20th, 2010 09:05 PM
    ubuntu 10.04
    • Replies: 2
    • Views: 409
    Last Post: October 20th, 2010 10:06 PM
    by baraka607  Go to last post

    Forum:
    General Help

  8. [ubuntu] Transimission bittorrent client problem.

    Started by baraka607, October 20th, 2010 09:31 PM
    ubuntu 10.04 1 Attachment(s)
    • Replies: 0
    • Views: 316
    Last Post: October 20th, 2010 09:31 PM
    by baraka607  Go to last post

    Forum:
    General Help

  9. [ubuntu] problem with my amarok 1.4 player

    Started by baraka607, October 18th, 2010 01:39 AM
    amarok 1.4, audio amarok alsa, hardware & laptops, new bie, ubuntu 10.04
    • Replies: 0
    • Views: 388
    Last Post: October 18th, 2010 01:39 AM
    by baraka607  Go to last post

    Forum:
    Hardware

  10. [SOLVED] Why my adobe- flashplugin keep crashing?!

    Started by baraka607, October 15th, 2010 06:55 PM
    plugin error, ubuntu 10.04 (lucid) 1 Attachment(s)
    • Replies: 6
    • Views: 1,317
    Last Post: October 15th, 2010 08:37 PM
    by baraka607  Go to last post

    Forum:
    Hardware

  11. [ubuntu] W: GPG error: http://ppa.launchpad.net lucid Release: The following signatures couldn

    Started by baraka607, October 13th, 2010 12:33 PM
    ubuntu 10.04
    • Replies: 0
    • Views: 735
    Last Post: October 13th, 2010 12:33 PM
    by baraka607  Go to last post
  12. [ubuntu] how do i install themes i have downloaded for my conky?!

    Started by baraka607, October 9th, 2010 09:23 PM
    ubuntu 10.04, ubuntu users 1 Attachment(s)
    • Replies: 6
    • Views: 895
    Last Post: October 10th, 2010 01:40 PM
    by baraka607  Go to last post
  13. please help me out

    Started by baraka607, September 12th, 2010 04:29 PM
    • Replies: 7
    • Views: 553
    Last Post: September 13th, 2010 11:43 PM
    by corrytonapple  Go to last post

    Forum:
    Art & Design

Results 1 to 13 of 13