Search:

User: shaneo1; Keyword(s):

Search: Search took 0.01 seconds.

  1. [ubuntu] Black screen at login

    Started by shaneo1, February 3rd, 2013 03:10 PM
    13.04, black screen after splash, lightdm, login, ubuntu
    • Replies: 7
    • Views: 2,420
    Last Post: February 4th, 2013 03:59 PM
    by grahammechanical  Go to last post
  2. [ubuntu] Sage 200 in Wine Ubuntu 11.10

    Started by shaneo1, January 26th, 2012 03:30 AM
    • Replies: 5
    • Views: 515
    Last Post: January 26th, 2012 06:01 PM
    by shaneo1  Go to last post

    Forum:
    General Help

  3. [ubuntu] Discovered Printers disappeared

    Started by shaneo1, December 20th, 2011 09:45 PM
    cups, printing, shared
    • Replies: 1
    • Views: 306
    Last Post: December 23rd, 2011 05:22 PM
    by shaneo1  Go to last post

    Forum:
    General Help

  4. Apps lose windows controls when restored

    Started by shaneo1, September 29th, 2011 09:15 PM
    • Replies: 0
    • Views: 114
    Last Post: September 29th, 2011 09:15 PM
    by shaneo1  Go to last post
    • Replies: 3
    • Views: 355
    Last Post: September 16th, 2011 11:33 PM
    by shaneo1  Go to last post
  5. Qjackctl forces quit on startup Ubuntu 11.10 Beta 1

    Started by shaneo1, September 12th, 2011 09:52 PM
    beta 1, jackd failed, qjackctl, ubuntu 11.10 1 Attachment(s)
    • Replies: 3
    • Views: 975
    Last Post: September 15th, 2011 04:06 AM
    by cariboo907  Go to last post
  6. [gnome] Help Please - Unable to login failed session 'gnome'

    Started by shaneo1, May 5th, 2011 10:09 PM
    • Replies: 0
    • Views: 327
    Last Post: May 5th, 2011 10:09 PM
    by shaneo1  Go to last post

    Forum:
    General Help

  7. [gnome] Gnome 3 broken after reboot

    Started by shaneo1, April 25th, 2011 06:28 PM
    gnome shell 11.04 natty
    • Replies: 2
    • Views: 1,250
    Last Post: April 25th, 2011 07:29 PM
    by shaneo1  Go to last post

    Forum:
    General Help

Results 1 to 8 of 8